Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Tecnología valvular
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/08/2011 #1


Dudas pre amplificador valvular.
Bueno en esta ocación quiero presentar algunas dudas que tengo sobre valvulas antes de encarar mi proyecto de armar mi primer preamplificador valvular.
La primera es si el filamento de un circuito valvular siempre tiene que estar alimentado o es solamente en algunos circuitos. Porque he visto circuitos en los que se ve el filamento conectado pero en otros no.

Imágenes:

Circuito en el que muestra el filamento conectado:



Circuito en el que no se muestra el filamento conectado:



La segunda es el consumo del pre amplificador, en mi caso es el de la imagen anterior con al válvula 12ax7. Si no me equivoco el consumo sumado de los dos triodos de la válvula serían de 0.0045 A osea 4,5 mA, alimentando la válvula con 300VCC.

El circuito lo saque de esta página: http://www.shine7.com/audio/12ax7_pre.htm
Donde explica un poco el funcionamiento, y para entender todo antes había leído ésto: http://laguitarraclasica.wordpress.c...y-fundamentos/

Que me sirvió mucho para comprender el funcionamiento de las válvulas.

Por último mi duda sobre el consumo del amplificador era para saber si con la fuente que arme que logra entregar 310VCC a 0.05A podía alimentarlo.
Para lograr esos 300VCC había leído en el foro que lo podía hacer sencillamente rectificando la linea de 220VCA de cualquier hogar pero luego de muchos intentos con muchos rectificadores y transformadores conectados de manera inversa como muestra la imagen

No logre sacar mas de 200VCC algo que se me hizo muy raro... hasta conecte directamente la linea de 220VCA sin transformador al rectificador y lo mismo me daba 200VCC. De casualidad se me ocurrió colocar otro transformador mas en paralelo con las salida de 12VCA es decir entre medio y colocar las salidas de el que había agregado ,mas el otro que estaba para elevar nuevamente, en serie. Haciendo esto obtuve 340VCA aprox y que rectificados me dan los 310VCC que nombre antes. (nuevamente muy raro al rectificar bajo la tensión) El otro transformador que agregue es de 220 a 10,5 + 10,5. conectado sin el punto medio de ese transformador obtenía los restantes 130VCA. Acá les muestro unas fotos del montaje mas o menos.. algo es algoo jaja..

Acá el tester midiendo la alterna en los diodos:

Fuente alterna.JPG

Y acá se ve en general todo y en el tester se puede ver 309 VCC.

Fuente continua.JPG

Espero puedan despejar mis dudas que de seguro serán pan comido para las grandes mentes que hay en el foro jaja.
21/08/2011 #2


Aquí está la información leída que menciono con algunas imágenes que el faltaban (no todas)

Funcionamiento Valvular.zip
21/08/2011 #3

Avatar de pandacba

Kompressor somos coprovincianos, conozco tu city estuve trabajando alli un buen tiempo alli en una sucursal de un service.

Te comento, para que exista emisión electrónica el el cátodo debe calentarse, por eso este rodea al filamento,, en los circuitos muchas veces no se muestra el filamento a los fines de dar más claridad al esquema y se da por sobre entendido, muchas veces el coneccionado de los mismo se muetra sobre la fuente, ya que para un equipo de audio tiene ciertas pecualiaridades, el arrollamiento que alimenta los filamentos debe ser 3.15+3.15VAC y la toma central debe ir a tierra, esto se hace para disminuir las captaciones de ruido ya que en modo común estos se cancelan.

Es mejor alimentarlos con CC hoy en dia eso no es problema, ya que los diodos de silicio son baratísimos, en aquellos años eso era inviable, podes hacer una fuente regulada con un LM317 y ajustarla en 6.3 la salida o utilzar un 7806 direcatmente, pero no hay que olvidarse calcular bien la corriente de filamento que en la suma suele dar varios amperes por lo que el regulador solo no bastara, y habra que utilzar uno de bastante amperaje o utilzar un transistor de paso a fines de que no existan sobre calentadas.

Si quedo alguna duda no dudes en consultar
21/08/2011 #4


No, no ha quedado ninguna duda. Y sí, así es somos de Córdoba jaja. Y yo el Año que viene me voy a Córdoba capital a estudiar Ingeniería Electrónica.

Respecto al post. Ya descubrí porque es que la fuente me daba menos voltage del que debía. una de las causas era falta de filtrado. Y la otra es que si los transformadores no son de los mismo VA se producen alteraciones. O eso deduje yo jaja, porque probé con dos transformadores de 220 a 12 2A y deba perfectamente bien los 310VCC Aprox. pero con el transformador de 300mA de la imagen logro sacar 270VCC.
En cuanto al circuito decidí realizar el siguiente: Pre valvular mas TDA2003_.GIF

Disculpen la calidad de la imágen.
El circuito lo saque de este video: http://www.youtube.com/user/bieber45#p/u/6/8LZRRJvh5A4

Por ahora me queda esperar que llegue la válvula que compre por Internet. Que supuestamente llegaría pasado mañana... Espero así sea. jaja. Luego subo fotos de lo que tengo hecho hasta ahora. Que es la fuente y el circuito con casi todos sus componentes.
21/08/2011 #5

Avatar de pandacba

Me alegra saber que vas a seguir estudiando, y que te animes a encarar proyectos, cuanto más práctica tengas mejor profesional seras.

y tal como dices si no son iguales la tensión es algo menor de lo esperado, esperamos tus comentarios ya conocera los comerdios locales de eletrónica hay uno que tiene tubos
22/08/2011 #6


Voy ocasionalmente casi todos los meses a Córdoba porque tengo familiares.. siempre que voy compro en Celsius Argentina los componentes que acá no consigo jajaja. Te agradecería que me nombres el local que comercia válvulas. Así, si necesito, no las tengo que pedir por Internet jaja.

Bueno y como lo prometido es deuda acá subo algunas imágenes:
Fuente 1.JPGFuente 2.JPGFuente 3.JPGFuente tranfos.JPGFuente tester.JPGTester.JPG
Los capacitores son casi todos de fuentes de PC que me han dado como chatarra conectados en serie porque cada uno de de 200V 330uF excepto dos que son de 220uF 200V, el grandote que tiene hecha una "lobotomía" es de un monitor viejo xD 220uF 400V.. y el que esta al lado negro también grandote, es el único que compre, de 330uF 400V.
Si mis cuentas no están mal esto sumaría un total de más de 1000uF, para ser exactos 1155uF.

Y la placa que la diseñe por livewire y PCB wizard
Placa 1.JPGPlaca 2.JPGPlaca 3.JPG

Falta nada más un capacitor de 47pF los potenciometro y la valvulaa .
También subo los archivos del Livewire y del PCB wizard por si alguien los quiere.
PCB.zip
Circuito.zip
22/08/2011 #7

Avatar de pandacba

Pregunta toda esa capacidad lo pusiste en el +b de los tubos?

Celsuis vende tubos incluso tiene algunos en exibición, fijate al entrar, maso a la altura de la segunda pc hay unas cajas en la parte alta a tu derecha, suele verse un tubo grande que es una 811, es un trido de alta potencia hay una 6L6G con dos de esas se consiguen 60W en configuración pushpull, muy utilizadas en cabezales para guitarras, también podes averigual al mail de Celcius
22/08/2011 #8


Por ahora toda esa capacidad esta nada más para cargarse y descargarse porque no me llego la valvula todavia.. jajaja.. Pero estaria para eso. Para el +b de la 12ax7. Eso tendría algun problema??
22/08/2011 #9

Avatar de pandacba

No, solo que para los tubos no se necesita tanta capacidad ya que lo que circula son unos pocos mA, más en el caso de un pre, echate un vistazo en los diagramas de amplis y fijate los valore usuales
23/08/2011 #10


Haha listo, igual pensaba más adelante meterle también una estapa de salida valvular. Por ahora lo voy a usar de pre solamente... Igualmente esos capacitores no tiene destino alguno asi que mejor que esten trabajando ahí a que ocupando lugar al pepe en mi mesa trabajoo
La valvula ya me llego asi que en el transcurso de esta semana o el fin de semana termino el armado. Una pregunta. ¿es necesario colocarle si o si un zocalo a la valvula o puedo soldarle sobre los pines directamente?. Pregunto por si caso esto fuera malo para la valvula
23/08/2011 #11

Avatar de pandacba

Debes colocarle un zócalo, ya que al calentar el terminal, este se dilatara pudiendo romper la ampolla(basta una fisura para que el tubo quee inutilizado)
Si o si debe utilzarse zócalo
23/08/2011 #12


:enfadado::enfadado: En esta ciudad de MIER....! no puedo conseguir zócalo.. Pero ya voy a averiguar en unos contactos que me pasaron jaja.. Por último, no pude conseguir potenciometro de 1mOhm asi que compre de 500K ¿afectará mucho el funcionamiento o no?

Muchas gracias por toda tu ayuda pandacba me han servido de mucho todos tus conocimientos brindados
23/08/2011 #13

Avatar de pandacba

un poco pero no demasiado,,

ja vas a tener que recilclar, buscar equipos viejos para extaer de alli
24/08/2011 #14


Sisi, ya voy a ponerme a buscar en televisores viejos jaja
25/08/2011 #15


Bueno, al fin probé el pre-amplificador valvular y la verdad es que tiene un lindo timbre particular. Pero sin embargo no es tanto como esperaba. En realidad esperaba un notable cambio, pero en mi opinión suena más lindo un pre con un TL072 que utiliza transistores de efecto de campo los cuales le dan un timbre muy particular, cálido, un sonido con más cuerpo.
La distorsión esta muy buena para hacer solos, si que vale la pena. Pero para acompañar con acordes de quinta para nada.
Estuve experimentando con los voltages de trabajo de la válvula y con una alimentación de 11Vcc continuaba funcionando, obviamente que con una ganancia muy inferior en comparación con 250Vcc. Pero la idea es que se comprenda que no hace falta tener tan altos voltages para poder hace un pre valvular, a 50Vcc no se notaba diferencia alguna frente a 250Vcc. Las diferencias más grandes se notaban cuando se le subáa la ganacia para la distor, ahí si cambiaba mucho con los diferentes voltages
Por último unas fotos de la válvula y el "zócalo casero" que es provisorio, pero como no consigo todavía hice uno con las prensas de una protoboard vieja y la verdad que funcionó de maravilla jajaja.
Zocalo casero.JPGVálvula 1.JPGVálvula 2.JPG
26/08/2011 #16

Avatar de pandacba

Esatas cometiendo un grave error de concepto.
En un prue son escenciales alta ganacia, alga impedancia y muy bajo ruido.

En tu apllicación en realidas no hace falta pre, por eso te parece que lo que decis es tal como lo afirmas y al hacer eso estas vendiendo fruta




observa la carca para 1mA y 100V, ubicame la lineade carga para los 12V como vos decis, que notas?

Para hacer las afirmaciones que estas haciendo, hay que conocer minusiosamente el funconamiento de los componentes electrónicos. en tu caso en lugar de amplificar esta atenunando lee la hoja de datos del TDA2003 y dame la sensibilidad de entrada, y decime que gancnia tiene el pre que hiciste.

Te recomiendo ubicar el libro de la RCA, el famoso libro rojo de más de 1000 páginas The Raidotron Handbook y leas un poco hacerca de polarización de tubos.

Ya que si fuera tal como afirmas, estas queriendo insinuar que los ingenieros en casi 40 años de convivencia nunca se diroen cuenta de eso?

Tambien estariasmo diciento que en la marshall los diseñadores no saben nada ya que su valvestate el tubo que lleva no se alimenta ni con 12 ni con 50

Entonces porque habra pasado tanto tiempo para poder desrrollar tubos de bajo voltaje para poder ser utilizado en equipos portátiles como las radios de autos

Creo que se olvido el concepto de impedancia, la impedancia esta ligada a la tensión y a la corriente.

Los tubos tienen una impedancia determinada en la placa, si vario uno de los componetes hacia abajo uno de los otros se eleva, el tema es que un tubo ampifica tensión no corriene. si bajo la tensión tendra que subir la corriente, pero como la impedancia no es algo que uno maneje si no que es intrinseco al tubo no cabiara por lo tanto tendra que aumentar la corriente, pero no puede hacerlo por encima de ciertos valores y no te olvides que hay algo que se llama polarización,

Cuando se trabaja con tubos no se puede dejar ninguno de estos de lado, vos solo hiciste una observaci´n de la cual no es concluyente, porque si se hace las mediciones adecuadas verias que tales afirmaciones no son asi.

Y es obvio que no te tdo el sonido que esperas si la parte final la amplifica un estado solido clasea AB, pone un tubo en la salida y vas a ver la diferencia, incluso una ECL82 single con tan solo 3W verias la mayor prescencia que tiene que el TDA.

A leer teoria que los libros no muerden
26/08/2011 #17


Continuar escribiendo
Tienes mucha razón en todo lo que dice pero yo solo quería aclarar que no fueron los resultados que esperaba, es obvio que todo eso se debe a que la salida de potencia no es valvular etc. etc etc.. La salida la estoy haciendo con un Electrovox Valvetech 40. no con el TDA. Si miras en las imágenes veras que solo desarrolle la etapa de pre sin el TDA2003.
En ningún momento quise "vender fruta" todos conocemos muy bien el prestigio de los amplificadores valvulares y por mi comentario ni marshall ni los grandes ingenieros van a perder su reconocimiento. Solamente comuniqué lo que sucedió cuando probé el pre. En cuanto al voltage si bien comprendo minimamente en funcionamiento de las válvulas solo quería decir que las válvulas podían trabajar a ese voltage; es más, viene muchisimos pedales valvulares alimentados desde 9V a 50V y si bien en esos casos la válvula no estaría funcionando "correctamente" (y suenan horrible algunos ) igualmente son muy vendidos y a precios muy altos.
Repito en ningún momento quise hacerles perder prestigio a las válvulas...
Bueno cambiando de tema.. tengo unos ruidos muy molestos en el pre :enfadado: unos son de la red eléctrica de 220 que supongo que con unos capacitores de 100nF llos quitare.. y otro es uno medio grave que creo también proviene de la red :enfadado:.. y no los deseo en lo mas mínimo. Ayudaaa un esquema de fuente que no tenga ruidoo.. He visto que hay esquemas batsnate complejos.. Quiero tener un buen pre sin ruidooo.. como tu lo has dicho en un pre son esenciales alta ganancia alta impedancia y muy bajo ruido
Gracias por tu ayuda y enseñanza pandacba, me voy a poner en campaña de buscar el libro The Raidotron Handbook...
Espero no haberte causado enojos excesivos como parece en los mensajes .
21/09/2011 #18


Ya solucioné el problema del ruido de 220.. provenía de los transformadores y lo solucioné conectando sus armazones al negativo general, al hacer esto desapareció casi todo el ruido, y seguramente cuando meta el pre dentro del su futuro habitáculo todo bien blindado y conectado a tierra (que ahora no posee ) no quedará ningún ruido.
04/12/2011 #19


Bueno luego de un largo tiempo ya he puesto el pre valvular en un cabezal que arme. Para no crear otro tema sin sentido en "Audio: Pequeña señal" voy a poner las fotos de como quedó el pre valvular acá, y cuando le agregue la parte de salida de audio con una 6V6 si voy a crear un post más detallado en Audio "Gran señal". A demás que voy a seguir publicando dudas seguramente cuando le agregue la etapa de salida jaja.

Y acá van un par de fotos del armado del cabezal hasta lo que tengo hasta ahora.

Armado de la madera:
http://www.fileden.com/files/2009/7/...1/100_4515.JPG
http://www.fileden.com/files/2009/7/...1/100_4516.JPG
http://www.fileden.com/files/2009/7/...1/100_4543.JPG
http://www.fileden.com/files/2009/7/...1/100_4551.JPG

Ya tomando forma:
http://www.fileden.com/files/2009/7/...1/100_4562.JPG
http://www.fileden.com/files/2009/7/...1/100_4561.JPG
http://www.fileden.com/files/2009/7/...1/100_4568.JPG
http://www.fileden.com/files/2009/7/...1/100_4566.JPG
http://www.fileden.com/files/2009/7/...1/100_4570.JPG

Y por último:
http://imageshack.us/f/845/1024848.jpg/
http://imageshack.us/f/51/1024849.jpg/
http://imageshack.us/f/7/1024850j.jpg/
04/12/2011 #20

Avatar de pandacba

Que bueno, me alegro, ya es un buen paso, tenes el pre listo, muy buenas las fotos y gracias por compartir tu trabajo, quedo muy bien....

Cualquier cosa que necesites no dudes en consultar,...

Un gran saludo y quedamos a la espera de tus avances
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Tecnología valvular

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Tecnología valvular

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.