Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Tecnología valvular
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

03/01/2012 #1

Avatar de MetroBioCen

¿Existe algún software simuladorde circuitos valvulares?
Hola. Estoy llevando a cabo mi primera experiencia en el mundo de la electrónica valvular. He conseguido algunos planos y he leído mucho sobre esto, pero para armar el amplificador que quiero no dispongo de los componentes señalados en dicho diagrama sino de otros similares.

Tengo interés en poder simular los cambios que pienso introducir a este circuito pero el Electronics Workbench que es el que siempre uso para simular mis proyectos, no contiene bibliotecas de válvulas.

Agradecería cualquier sugerencia al respecto.
03/01/2012 #2


MetroBioCen dijo: Ver Mensaje
Hola. Estoy llevando a cabo mi primera experiencia en el mundo de la electrónica valvular. He conseguido algunos planos y he leído mucho sobre esto, pero para armar el amplificador que quiero no dispongo de los componentes señalados en dicho diagrama sino de otros similares.

Tengo interés en poder simular los cambios que pienso introducir a este circuito pero el Electronics Workbench que es el que siempre uso para simular mis proyectos, no contiene bibliotecas de válvulas.

Agradecería cualquier sugerencia al respecto.
Yo utilizo el "Proteus" y viene con varias "VALVES"...

12AT7
12AU7
12AX7
12BH7
5AR4
5U4GB
5V3A
5U3GA
5Y3GT
6DJ8
6L6GC
6V6GTA
ECC81
ECC82
ECC83
ECC88
ECF82
EF86
EL34
EL84
GZ34
KT88
Triodo genérico
Pentódo genérico.
Supongo que existirán más librerias pero esas son las que yo tengo

Saludos.
04/01/2012 #3

Avatar de MetroBioCen

Muchas gracias, EB4GBF. Las válvulas que pretendo usar son equivalentes soviéticos del EL84 y del ECC88, por lo tanto este software puede servirme.
15/01/2012 #4


He encontrado esto:
http://hipersayanx.blogspot.com/2010...-con-gimp.html
La verdad es que he intentado trabajar con Gimp para mejorar una imagen que tengo del circuito lo que me pasa es que de Pain aùn controlo un poco pero en el Gimp no es igual, no logro borrar manchas e inperfecciones de mi circuito, ¿algùn experto del tema Gimp? decir que estoy trabajando con Ubuntu 10.10 64 Bits pero tambien puedo pasarme al XP ya que la impresora Samsung no imprime correcta con Ubuntu.


Volviendo al tema que se trata y es lo que deberìa importarnos , he intentado realizar unas pruebas en el Gimp y claro no doy salido del problema con el Paint en XP logro retocar algo pero luego no puedo guardar nada me dà error memoria no sè què de recurso insuficiente, como con el XP no me gusta trabajar he instalado en Ubuntu KICad y PCB Designer pero no sè trabajar con ninguno de ellos he estado leyendo y leyendo y el caso ès que no quiero rayar a nadie ni a mi mismo ya que lo que pretendo es solo retocar el scaner que tengo de mi circuito a valvulas y luego imprimirlo (eso ya lo hice y funciona) lo que me pasa es que tengo que retocar las pistas y borrar manchas del Scaner ya sè que lo que pretendo es dificil, pero si hay gente que retoca fotos con el Fotoshop ¿por què me resulta tan dificil una simple imagen en B/N del circuito?


Como no me puedo estar quieto estoy intentando utilizar el KiCad en Ubuntu 64bits. ya lo he actualizado a la ùltima versiòn y estoy tratando de seguir varios manuales, sobre todo este:

¡¡Gracias a su creador!! ¡por fin algo en Español XXDD!.
27/01/2014 #5


Hola, creo que siguiendo el tema o hilo de el armado valvular por simulador, y no desviarme un poco al Inglés y para no abrir otro tema, solicito atentamente la ayuda de ustedes para poder evaluar el gráfico que subo como adjunto el cuál quiero empezar a simular por válvulas, intenté en Multisim y si lo logré pero trae muy pocas válvulas lo cuál tuve que aprender el Proteus y si trae válvulas pero al ver la Corriente de placa (Ia), no me sale absolutamente nada en la simulación.

Si alguien me puede ayudar que está mal y que debo de hacer, se los agradecería eternamente. Por otra parte se sobre entiende que los filamentos no se conectan, lo he visto en un video (hay muy pocos).

Muchas Gracias.

JL. - ravijorge
Imágenes Adjuntas
Tipo de Archivo: jpg ayuda proteus 12ax7.JPG (75,1 KB (Kilobytes), 52 visitas)
27/01/2014 #6


Cuanto tiempo hace de esto, enfin supongo que hay màs de un experto que te eche un cable con el tema, pero en lo que pueda te ayudarè, la corriente de placa se saca de las caracteristicas y si màl no recuerdo hay varias paginas de internet que se consiguen (ò eso pienso si esixte), voy a indagar sobre el tema.

Saludos.
27/01/2014 #7


Manub dijo: Ver Mensaje
Cuanto tiempo hace de esto, enfin supongo que hay màs de un experto que te eche un cable con el tema, pero en lo que pueda te ayudarè, la corriente de placa se saca de las caracteristicas y si màl no recuerdo hay varias paginas de internet que se consiguen (ò eso pienso si esixte), voy a indagar sobre el tema.

Saludos.
Ok gracias, al parecer se me olvidó darle RUN o PLAY, por que no prende nada, en fín ! lo único que no prende es el Amperímetro.

Si ha de ver expertos, sólamente hay que esperar que contesten, Tienes razón la Corriente de placa se saca de las características, pero te refieres a cuando ya estás simulando en la vida real, pero cuando se simula virtual se supone que ya trae internamente dentro de su componente los valores que se pueden usar para la simulación. El caso es que en Multisim si aparece Corriente y en Proteus no. Entonces como me interesa simular en Proteus pues quiero hechar a andar motores y son los primeros pasos.

Ahora sí !! mando los dos adjuntos de Proteus y de Multisim con la misma válvula.
Imágenes Adjuntas
Tipo de Archivo: jpg 1.JPG (56,5 KB (Kilobytes), 49 visitas)
Tipo de Archivo: jpg 2.JPG (123,5 KB (Kilobytes), 46 visitas)
27/01/2014 #8


Yo no entiendo mucho de simuladores,pero le he echado un vistazo a los cicuitos y algo no me encaja ¿y la carga al circuito?.
27/01/2014 #9


Manub dijo: Ver Mensaje
Yo no entiendo mucho de simuladores,pero le he echado un vistazo a los cicuitos y algo no me encaja ¿y la carga al circuito?.
Creo que al simular si te fijas en Multisim puedes simular y te da el valor de Corriente, sin carga es decir estás simulando el Bulbo 12AX7 a sus valores de polarización y el Multisim no te da nada, esa es la diferencia y solicito quién me pueda ayudar para polarizar en Proteus.

Gracias.
15/10/2017 #10


LTSpice
Hola,

Puedes utilizar este simulador, es gratuito y va muy bien.

http://www.linear.com/designtools/software/

Saludos
15/10/2017 #11
Moderador general

Avatar de Fogonazo

Software de diseño valvular CAD






http://glass-ware.stores.yahoo.net/seampcad1.html
Imágenes Adjuntas
Tipo de Archivo: gif se-amp-cad-3.gif (41,2 KB (Kilobytes), 47 visitas)
15/10/2017 #12
Moderador general

Avatar de Fogonazo

Calculador de etapas "Push-Pull" CAD
Archivos Adjuntos
Tipo de Archivo: rar Push-Pull Calculato v2.rar (925,5 KB (Kilobytes), 9 visitas)
18/10/2017 #13
Moderador general

Avatar de DOSMETROS

El Multisim 14 , en "Miscelaneos -> Vacuum_Tube" tiene unas 20 válvulas de vacío . . .
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Tecnología valvular

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Tecnología valvular

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.