¿El TDA2003 calienta solo?

#1
Oigan, tengo una duda, me parece que estos TDA 2003 que me vendieron son falsos. Porque los conecto a una fuente de 13,8 Volts y empiezan a calentar. Uno calienta menos que el otro de los dos últimos que compré. Y de dos anteriores que compré no los probé independientes pero juntos llegan a calentar tanto el disipador que me llega a quemar el dedo y eso que no hay audio de entrada ni nada, solamente conectandolo a 13,8 Volts.
Los dos últimos que probé calentaron en mi mano solamente conectando la pata del positivo y la pata de GND sin estar soldados a ningún circuito, o sea, en el aire. Y calientan igual!! ¿Cómo es posible? No se supone que deberían disipar calor sólo cuando estén trabajando?
Pero lo peor es que cuando los conecto al circuito no funcionan!! No amplifican nada, no sale audio!
¿Puede ser que comprando en dos casas de electrónica diferentes ambas casas tengan lotes falsos de estos integrados?
En realidad creo que son falsos. Porque nunca he visto un amplificador que caliente sin señal de entrada y si existiera dicho amplificador nadie lo compraría porque estaría disipando mucha potencia inclusive sin audio :S Cosa que es totalmente ineficiente! O sea, según tengo entendido este integrado es de Clase B, pero pareciera que fuera de Clase A! :S
 
#2
Hola.
Fíjate em la hoja de datos del TDA 2003 y observa en tu circuito, si los terminales están conectados de manera correcta.

Chao.
elaficionado.
 
#3
Mira, obviamente que eso fue lo que hice más de 10 veces porque no lo podía creer. Y está todo bien, es tan sencillo el circuito que parece imposible que pueda tener un error. Además estoy mencionando que calienta conectándolo en el aire, sin ningún circuito, sino que solamente metiéndole masa en la pata central (que es la que la datasheet dice GND, o en la chapa de atrás, donde también la datasheet lo menciona diciendo que la chapa está conectada a la pata central GND) y luego el positivo en la pata número 5 que en el datasheet figura como supply votage o Vcc o alimentación polo positivo. O sea, es un componente muy simple, solo tiene 5 patas, es difícil confundirse más si prestas buena atención a la hora de armar el circuito pero no descarto de que no emita audio debido a que haya algún error o una pata en corto o algo así en el circuito que sí está armado.

Gracias por el intento pero en realidad no me has logrado ayudar mucho ya que lo que necesito saber es si estos circuitos conectados a la alimentación calientan solos o si solo calientan cuando reciben audio. Quería saber si es normal que el TDA 2003 caliente inclusive sin audio, sin altavoz, y sin nada más conectado que la alimentación. Porque si no es así, eso indicaría que están malos o que son falsificaciones. Sea cua fuera de las dos, no me servirían, pero al menos estaría seguro de algo.

Saludos.
 
#4
que te queme con solo alimentarlo es raro entoses cuando esta con audio se funde tambien pasa con los 78xx si entran en corto fijate si cuando lo conectas no esta en corto probra poniendo el tda2003 con un led en la entrada de energia me interesa el tema por que quiero hacer un amplificador de 10W con ese integrado

saludos.
 
#5
Ese integrado no debería calentar mucho ni estando a plena potencia.
Tengo un ampli armado con un solo TDA2003 alimentado con 17Vcc y un parlante de 4Ohm y lo puedo tener horas prendido que ni calienta con un disipador en "U" bastante chico :p

Tratá de comprar otro TDA2003 en algún lugar confiable (no debe salir más de 1 dolar ese integrado) y probalo en tu circuito. Si no funciona, es que algo anda mal con tu circuito.
También podés hacer los circuitos de TESTEO (No de uso, de testeo) para el integrado, que aparecen en la hoja de datos si no me falla la memoria.


Saludos!


PD: Los estás usando en BTL (Puente) o solos?
 
#6
Uy me parece que sí están malos porque mido continuidad en la salida con Vcc. Se supone que ahí hay un transistor de colector a emisor, no debería medir nada :S
Aparte todas las otras patas entre sí siempre miden algo, 600 ohms, 1500 ohms, así salían los valores.
Si ya como conté fui primero a una casa y luego a otra que queda lejos. Lo que pasa que me dijeron una vez que el distribuidor es el mismo para todos. Así que no sé a dónde podría encontrar uno de otro distribuidor que no se los hayan vendido malos.
Y no me lo cobraron un dolar, me lo cobraron como 3 dolares cada uno, por eso tampoco quiero comprar más de esos quemados porque ya comprando estos 4 perdí bastante plata. No quiero seguir perdiendo plata ni tiempo. Porque ni como diodos los puedo usar.
Que increíble esto, como estafan algunos. Pero no me sorprende porque estoy en Venezuela y ya me han estafado con otras cosas falsas como pen drives y un equipo bluetooth. Por eso no me extrañaría si estos TDA son falsos, porque es probable que así sea.
Bueno, saben que voy a hacer, me llevo la batería de 12V y los conecto en la casa de electrónica, si calientan en mi mano ya le digo que no me los venda. Sino capáz que se vería menos mal (porque estos tipos quizá culpen de que yo les quemé el integrado por alimentarlo en el aire con la batería, aunque sé que eso no debería quemarlo) llevar el tester y medirle al menos la salida que me indicaría que está malo el transistor de salida, no?

Mira, g.corallo, no necesito ponerle un led en serie porque medí la corriente y circulan 100 mA estando el integrado al aire así que me lo quemaría al led. Y el otro integrado que calienta más justamente por él circulan casi 200 mA.
Y los que están puestos en el circuito parecen un soldador de estaño. El disipador calienta tanto que me asusta un poco, jaja. Y no demora ni 1 segundo en calentar. Así que esos están hechos pedazo ya, los voy a tener que desoldar y cambiarlos sí o sí.

Bueno, voy a hacer eso, me llevaré el tester y la batería para probarlos en la misma casa de electrónica.

Saludos y gracias por la ayuda amigos.
 

Temas similares

Arriba