¿Se pueden usar módulos TP4056 en paralelo?

#1
Buenas tardes a todos. Tengo una duda que me viene dando vueltas en la cabeza desde hace un par de días. Tengo un pack de 14 baterías 18650 en paralelo que armé para un proyecto, todas del mismo fabricante y del mismo modelo, a 2200mAh cada una, y pensé en cargarlas con el típico módulo de carga TP4056, sin embargo, como es capaz de entregar máximo 1A, demoraría en cargarlas más de 31 horas, así que pensé en usar dos módulos en paralelo, usando el mismo puerto micro USB hembra, para así obtener 2A de carga y cargar las baterías en la mitad de tiempo?. Personalmente lo veo muy factible considerando el circuito que usa, pero igualmente quiero conocer otras opiniones. Gracias :) ...
 
#2
Buenos días.

La cuestión principal es que la salida del Puerto USB no va soportar los 2Amp. :cry:

Sal U2
 
#3
Buenos días.

La cuestión principal es que la salida del Puerto USB no va soportar los 2Amp. :cry:

Sal U2
Creo que se refiere a que cada módulo tiene un puerto microusb hembra por el que meterle 5V. Cada módulo consume 1A maximo.

Si se refiere a eso, entonces si, no hay problema siempre que todos los USB estén conectados a la misma fuente de alimentación que de más corriente que la suma de las corrientes de los módulos. Habrán ligeras diferencias de voltaje entre los módulos y no indicarán carga completa al mismo tiempo, pero no hay problema en paralelizar varios módulos ya que la carga principal se hace en modo de corriente constante.

Y si piensa usar solo uno de los conectores hembra, soldando la alimentación al otro módulo, pues si, se va a calentar.
 
#4
Gracias a los dos. Sí, tengo pensado usar una fuente de alimentación que sea capaz de entregar los 2A, ya que, si fuera por mí, pondría 7 módulos, pero no hay una fuente de alimentación que entregue eso por un solo puerto micro USB. Ya tengo las dudas aclaradas, nuevamente gracias.
 
#5
Yo conecte 4 módulos en paralelo tanto en la entrada como en la salida para la carga de las baterías y realice una carga inicio con 3.7 amp de carga y los LED al inicio todos en rojo luego se fueron cambiando a verde uno a uno conforme disminuye la demanda de corriente. Incluso alimente con dos cargadores por el micro USB para llegar a esa corriente ya que igula están en paralelo las entradas peros los puertos los tengo disponibles....no se si tendrán duración las baterías o las malograre em poco tiempo pero el módulo cargo
 
#7
Ya voy cargando 3 veces veo que la corriente de divide entre los módulos y con un cargador de 5V a 5amp he logrado medir 3.9 am al inicio de la carga lo que indica que los módulos llegan al amperio cada uno mi duda esta si puedo hacer los mismo cv on salidas para la carga osea en los OUT + y OUT - ponerlos todos en paralelo así podré mover cargas de hasta 4 amperes en teoria
 
Arriba