48 voltios en salida altavoces AMPLI LOGIC DBX3200D

#1
Tengo un amplificador LOGIC DBX3200D car roto.
Al medir transistores he detectado varios rotos pero lo extraño que al sustituirlos parece que va todo correcto y es al contrario.
Nada mas ponerle un altavoz en la salida vuelve a romperse los mismos transistores y al reponerlos y una vez encendido el ampli sin conectar altavoz mido en la salida (donde debe ir el altavoz)y hay 48voltios.
Necesito ayuda.
 
#3
Creo que ya se donde esta el problema y todo apunta a esta plaquita superficial con bastantes componentes SMD y que esta vertical con respecto a la unidad principal, cuyos valores de medidas a su salida no corresponden y donde encuentro los 48 voltios del problema.
Agradeceria que alguien me dijera que funcion realiza o como se llama y creo que se podra localizar como un solo componente y si puede ser donde podria comprarla.
Gracias de antemano. Un saludo.
 

Adjuntos

#4
Hola, puedes ponerte en contacto con la marca e intentar pedir los esquemas que dudo mucho que te los den. Esa plaquita puede ser el circuito de protección ya que en los amplificadores que he desmontado (transistorizados) suelen ir en vertical para su facil extracción (Eso creo si no que me corrijan) si puedes hacer una foto de todo el circuito de la etapa con buena luz y una foto del circuito este tambien (si se puede extraer), estoy viendo una de las patas del condensador negro de la izquierda del circuito como cortada ¿lo esta o no?
un Saludo
 

Temas similares

Arriba