555 con rele

#1
Hola a todos, a ver si alguien me puede ayudar. He hecho este circuito y quisiera que despues de un tiempo x (unos 50 sg) el rele cambiase de posicion y se mantuviese en esa posicion hasta volver a reiniciar el circuito. He hecho infinidad de pruebas y no lo consiguo, lo mas que consiguo es eso que veis, que no deja de ser una intermitencia :(
Os agradeceria una ayudita ya que no puedo seguir adelante con un proyecto a causa de este problemilla.
Un saludo y gracias de antemano.
 
#2
pepeitor dijo:
Hola a todos, a ver si alguien me puede ayudar. He hecho este circuito y quisiera que despues de un tiempo x (unos 50 sg) el rele cambiase de posicion y se mantuviese en esa posicion hasta volver a reiniciar el circuito. He hecho infinidad de pruebas y no lo consiguo, lo mas que consiguo es eso que veis, que no deja de ser una intermitencia :(
Os agradeceria una ayudita ya que no puedo seguir adelante con un proyecto a causa de este problemilla.
Un saludo y gracias de antemano.
Es que lo esta usando como astable, lo que usted ocupa es configurarlo como monoastable y es todo.

Saludos
 
#3
Hola otra vez :) gracias por tu respuesta, he cambiado el circuito pero no consiguo que haga lo que yo quiero, ahora lo que hace es, cambia el rele durante un tiempo minimo casi inapreciable y luego vuelve a la posicion inicial indefinidamente.
Yo lo que quiero conseguir es que este un tiempo fijo, luego cambie de posicion y no se mueva de esa nueva posicion. No se si me he explicado bien, espero que si, perdonad mi torpeza y gracias de nuevo.
Un saludo.
Te pongo el nuevo circuito, a ver que he hecho mal esta vez
 
#4
Buenas. Creo que tu nuevo circuito está bien, pero el problema debe ser que das un pulso muy largo a la entrada, además de que si estudias la forma del pulso de entrada con el osciloscopio (el del prog. de simulaciòn) vas a ver que no es un escalón entonces afecta el funcionamiento del circuito. por eso, para enviar el pulso que activa tu temporizador se conecta en serie una resistencia y un condensador la resistencia a Vcc y el C a tierra y se toma la entrada en el nodo central. El interruptor para enviar el pulso se debe conectar en paralelo a C. Espero haber sido claro si nó puedes mirar esta imagen en la que se puede apreciar claramente:

 
#6
Hola otra vez, perdonar que sea tan pesado y tan ignorante ops: he vuelto a hacer el circuito poniendo la resistencia y el condensador en serie pero esto sigue igual, algo estoy haciendo mal pero no se que podriais seguir ayundadome? Please.
Os pongo el circuito a ver que veis.
Por cierto porque me queda libre la entrada? sera eso?
Gracias otra vez y un saludo.
 
#7
Bueno pues como le había prometido, aquí tiene el mono regulado a 50 seg, tenga en cuenta que cuando utiliza tiempos tan largos, hay más error en los tiempos.

No va a encontrar capacitores tan grandes, así que puede sumar unos capacitores o actuar sobre las resistencias.

Saludos y no se disculpe, nadie aquí es un sabio.
 

Adjuntos

#8
Hola, lo primero queria daros las gracias porque habeis sido de gran ayuda, asi que GRACIAS.
Y lo segundo es que me ha surgido otra duda ops: no es que quiera abusar pero es que no se solucionarlo (para no variar)
Mi duda es, en el circuito que pongo, como podria hacer para que al entrar la segunda lampara entre el segundo temporizador? quitandole el pulsador al segundo temporizador. Es decir que se enciendan las 3 luces una seguida de la otra en un periodo de tiempo x.
Lo he intentado haciendo que el rele me abra y me cierre el segundo circuito pero me da error
Lo dicho, perdonar las molestias y gracias.
Un saludo
 
#9
pepeitor dijo:
Hola, lo primero queria daros las gracias porque habeis sido de gran ayuda, asi que GRACIAS.
Y lo segundo es que me ha surgido otra duda ops: no es que quiera abusar pero es que no se solucionarlo (para no variar)
Mi duda es, en el circuito que pongo, como podria hacer para que al entrar la segunda lampara entre el segundo temporizador? quitandole el pulsador al segundo temporizador. Es decir que se enciendan las 3 luces una seguida de la otra en un periodo de tiempo x.
Lo he intentado haciendo que el rele me abra y me cierre el segundo circuito pero me da error
Lo dicho, perdonar las molestias y gracias.
Un saludo
Bueno, para eso ya puede usar un arreglo de FF, unos JK, espero los conosca y si no ya me dice y en la noche posteo algún diagrama. Mientras vaya diseñando un multivibrador astable a 25s.

Saludos
 
#10
El circuito Astable es este si no me equivoco, ¿verdad? En cuanto a eso que me dices de FF o JK pooos ops:
Gracias por tu interes.
Lo que no entiendo es una cosa, se supone que los contactos de un rele vienen a ser como un conmutador, no? Entonces porque cuando utilizo un rele para abrir o cerrar un circuito de un temporizador, no deja?
En fin, todavia me queda mucho por aprender :)

Un saludo
 
#11
pepeitor dijo:
El circuito Astable es este si no me equivoco, ¿verdad? En cuanto a eso que me dices de FF o JK pooos ops:
Gracias por tu interes.
Lo que no entiendo es una cosa, se supone que los contactos de un rele vienen a ser como un conmutador, no? Entonces porque cuando utilizo un rele para abrir o cerrar un circuito de un temporizador, no deja?
En fin, todavia me queda mucho por aprender :)

Un saludo
No los contactos de un rele no son más que un interruptor, un conmutador es un multicontacto que alterna las conexiones. A menos que utilice un rele de varios contactos y entre ellos haga un arreglo.

Baje el Circuit Maker, ponga un FF JK o en el mismo Work bench que es un desorden, pero en fin lo que importa es la simulación, saque 3 ff jk, y en las entradas de reloj aplique pulsos para no hacer el astable de momento.

Conecte los FF como se le ocurra y haga varias pruebas para que vea como funcionan o busque en el google, yo le haría algún diagrama pero hasta en la noche.

Saludos ahh en el diagrama reemplazaré el rele por mocs


******
Acabo de checar su diagrama

http://upload4.postimage.org/electronics/forosdeelectronica/136658/electronics.html

Y veo que ya sabe usar el Circuit Maker, que bueno, es un programa que en comparación con el Worbench 5 permite hacer diagramas más ordenados y presentables.

Bueno, para que estan el montón de resistencias en serie???? por que no poner un preset???? Tiene varios detalles, exactamente como quiere que funcione su circuito???
 
#12
pepeitor escribió:
Lo que no entiendo es una cosa, se supone que los contactos de un rele vienen a ser como un conmutador, no? Entonces porque cuando utilizo un rele para abrir o cerrar un circuito de un temporizador, no deja?


Yo tengo la misma pregunta!!!!!! Yo tambien soy nuevito, sobre todo en la práctica. Si alguien lo sabe please.


PD: ein, ¿que programa usas para hacer los diseños? porque al Workbench ya no le tengo mucha confianza :)
 
#13
Pues yo estoy usando ese programa, sera que me he acostumbrado a el y como tampoco soy un virtuoso en la materia pues me sirve de sobra (creo) :) , por lo que he leido es mejor el circuitmaker pero no se decirte seguro.
Un saludo
 
#14
Mauro Barbosa dijo:
pepeitor escribió:
Lo que no entiendo es una cosa, se supone que los contactos de un rele vienen a ser como un conmutador, no? Entonces porque cuando utilizo un rele para abrir o cerrar un circuito de un temporizador, no deja?


Yo tengo la misma pregunta!!!!!! Yo tambien soy nuevito, sobre todo en la práctica. Si alguien lo sabe please.


PD: ein, ¿que programa usas para hacer los diseños? porque al Workbench ya no le tengo mucha confianza :)
Bueno mi opinión hasta ahora es esta.
*Para simulaciones digitales y para entregar un diagrama muy bien presentable, rápido y fácil lo mejor es el Circuit maker, para simulaciones analógicas da muchos errores.
*Para simulaciones analógicas el Workbench es muy fácil de usar, lástima que las versiones anteriores al multisim hacían pésimos diagramas cosa que se corrigió bastante en multisim.
*Pero si lo que quiero es solo hacer un diagrama de algún Integrado poco común, uso el eagle, este seguro incluye ese integrado y si no, puedo bajar la librería en la mayoría de los casos.

Ahora respondiendo al lo del rele, las patas no son un conmutador, un rele tiene contactos o interruptores normalmente abiertos o cerrados, si magnetizamos la bobina, los cerrados se abren y viceversa.


Saludos
 
#15
Hola a todos, queria daros las gracias porque al fin he conseguido lo que queira hacer, mejor dicho, habeis conseguido lo que queria hacer :)
Una ultima cuestion, si me podeis ayudar, bien, sino no hay problema, no es que sea muy importante. En el circuito que os pongo, la primera luz roja que se ve se enciende en el segundo pulso del temporizador, seria posible que se encendiese en el primero y el resto de luces en el segundo? O todas en el primero, da igual.
Lo dicho, gracias por todo y un saludo.
 
#16
pepeitor dijo:
Hola a todos, queria daros las gracias porque al fin he conseguido lo que queira hacer, mejor dicho, habeis conseguido lo que queria hacer :)
Una ultima cuestion, si me podeis ayudar, bien, sino no hay problema, no es que sea muy importante. En el circuito que os pongo, la primera luz roja que se ve se enciende en el segundo pulso del temporizador, seria posible que se encendiese en el primero y el resto de luces en el segundo? O todas en el primero, da igual.
Lo dicho, gracias por todo y un saludo.
Si se puede, con un arreglo diferente el cuál es inecesario ya que usted puede conectar la bombilla que quiera al FF que quiera y puede conectar cuantas bombillas quiera, yo cambiaría el rele por un moc y un triac.

Ahora una sugerencia los circuitos TTL solo ocupan 5v, no va a usar rele, puede solo usar 5v y así ahorrarse las resistencias que puso junto a los FF y no le encuentro sentido a ese diodo.

Saludos y felicitaciones por su logro
 
#18
una consulta resulta qe yo ise el circuito ese que esta en negro el que mando """EinSoldiatGott"""

lo ise en un simulador el electronics workbench , al rele le conecte una lampara a una bateria de 12v cuando pongo el pulso no pasa nada no me ensiende la lampara que puede pasar ? dice qe es de 50 segundo pero no pasa nada lo mido con el tester y el osciloscipio mmm nose qe puede ser me podrian ayudar

gracias
 
#20
el voltaje qe use para alimentar el circuito fue de 9v y para el relay puse una fuente de 12v qe activara una lampara de 12v


nose porqe no me hace el cambio del relay cuando pongo un pulso en la entrada del 555


qe sera ...mmm sera el programa ?

nose ....

porqe el circuito esta bien

mmmmmmmmmm ............



gracias por tu respuesta """"elaficionado""""
 
Arriba