Acer Aspire 4220 - Problemas de Audio!

#1
Buenas tardes:

Estoy enfrascado en la placa madre de un Aspire 4220, el cuento es que de un dia para otro dejo de funcionar el audio de esta... no sale ni por altavoces ni por jack de salida... alguien por esas casualidades tendra algun esquema o la solucion para este problema en la aspire 4220?...


Saludos y muchas gracias de antemano!
 
#3
Es lo primero que hice... de hecho es el notebook de mi hermano... lo habia formateado en una oportunidad.... pero luego mi hermano lo llevo donde un imbecil que lo formateo y ya no da sonido ni con drivers originales ni alternativos ni aunque los instale por fuerza bruta. Conclusión es falla en la mother board... Saludos y gracias.
 

DOSMETROS

High 2m Modereitor
#4
Te fijaste que en el administrador de dispositivos , no tenga signos de pregunta o de prohibido en los dispositivos de sonido ?
 
#6
windows xp o vista/seven? en xp sp3 ay un problema con los drivers de hd audio
en XP se soluciona con est:
primero mira aver si tienes el parche KB888111 lo instalas si no lo tienes
despues instalar parches UAA de Microsoft
i por ultimo instalar los drivers i te tendria que funcionar.
es algo critico si no lo instalas con ese orden no te funcionara nunca..
en vista/seven debe ir con el que te da el fabricante(mira aver si es para x86 o para x64)
 
Última edición:
#7
Yo tenia uno de los mismo con un problema parecido no igual, el sonido era entrecortado, solucion Instalar driver adecuados para el wi-fi, segun logre entender, cuando el driver del wi-fi no es el adecuado recarga la CPU y lo primero que muere o falla es el audio, repito no es el mismo daño, pero te podria servir, porque no intentas usar el driverscaneer, el te revisa el equipo e instala los driver mas adecuados, intenta eso nada perdes, chauuuuuuuu
 
#8
este equipo lo estoy corriendo con seven ultimate.... pero el compadre que le formateo el notebook... le instalo un seven desatendido!!... y.... con seven genuino de todas maneras no corre el audio... reitero... "Falla Física" en la motherboard... ya he realizado todos los chequeos correspondientes a soft y da resultados negativos...
 
#9
pues pinta mal pero aun asi si es fallo hadware no te apareceria nisiquiera en el administrador de dispositivos. prueba un linux o metele alguna señal por el micro aver si captura(lo dudo si falla tanto el jack como los internos)
 

Temas similares

Arriba