aiwa jax-pk5 (lo prendo y se apaga)

#1
Hola gente, tengo este equipo, al cual lo prendo y se apaga, se escucha q pegan los relays los 2 esta ok, tiene uno en el trafo y otro en la etapa de amplificacion, al principio lo q me hacia era q se me apagaba al darle volumen, deps se me apagaba al rato q queria, ahora quizas prenda y se apague en segundos.. pero ya no lo puedo prender, tengo la luz de stand by y presiono power, pegan los relays pero no enciende, los prosedimientos que realise fueron desmontaron los relays y probarlos, los mismo estaba bien, luego le desolde lo Tr de potencia.. y tampoco encendia.. se siente q pegan los relays pero se ve q se proteje... donde puede estar la falla?

Lo deje desenchufado de la linea toda la noche y ahora al enchufarlo el equipo prendio correctamente que es lo que falla? mal contactos no tiene..
 
#2
tenes una falla en el amplifiacdor o en la fuente o esta dañado el sistema de protección

Pone un tester en la salida de parlantes y encende, si quiere marcar tensión hay daños en el circuito
 
#3
segun lo que tengo entendido aveces falla la fuente que funciona dependiendo del volumen si esta bajo trabaja a 25v y si esta alto a 75 prueba la fuente y prenderlo con el volumen bajo y alto a ver
 
#4
segun lo que tengo entendido aveces falla la fuente que funciona dependiendo del volumen si esta bajo trabaja a 25v y si esta alto a 75 prueba la fuente y prenderlo con el volumen bajo y alto a ver
Eso que dices le pasaba al principio pero ahora le pasa al encenderlo, y cuando pasa al encendero y alli nomás se apaga la falle es otra, por esa razón le indique que mida la salida para ver que pasa en ese momento.

Para una reparación exitosa no hay que tener entendido algo hay que saber que pasa realmente es decir saber como funciona todo el sistema, y haber reparado una buena cantiad de estos aparatos te permiten afirmar si es una cosa u otra
 
#5
tenes una falla en el amplifiacdor o en la fuente o esta dañado el sistema de protección

Pone un tester en la salida de parlantes y encende, si quiere marcar tensión hay daños en el circuito
No marca tension alguna en la salida de los parlantes.

segun lo que tengo entendido aveces falla la fuente que funciona dependiendo del volumen si esta bajo trabaja a 25v y si esta alto a 75 prueba la fuente y prenderlo con el volumen bajo y alto a ver
Cuando se me apague voy a probar encenderlo bajando/alto el volumen, dejo en claro q solo me queda encendida la luz de stand by y el equipo se apaga
 
Última edición:

Temas similares

Arriba