Alarma por Laser--> Problemas de funcionamiento

#1
tengo un gran problema con una alarma laser de :

http://www.electronicafacil.net/circuitos/Alarma-por-laser.html

el tema es que (separado totalmente de la plaqueta osea sacado) el relay anda..pero cuando lo pongo en la plaqueta, le pongo corriente y ajusto el preset a varias medidas...a cauda igual d la luz del ambiente en la LDR...el relay no se dispara..
otra cosa: cuando fui a comprar las cosas..la casa d electronica no tenia el transistor BC135 y me dieron el BC137 y me dijeron que era igual nada mas que soportaba mas voltage...es verdad? me sirve igual?
necesitaria un consejo y/o ayuda practica urgentee..
para la mayor conprension del circuito aca dejo 1 foto..
de antemano gracias!
 

Adjuntos

#2
y si buscas el datasheet de dichos transistores? y el pcb, solo el pcb no el componet side view.
 
#3
Levanta la pata de R5 que se conecta a la salida del 555 y conectala a +12 si el rele no activa, baja el valor de esta resistencia (R5) o sustituye el transistor por uno con mas ganancia.
 
#4
Transistor TR2 sustituye por un BC548, igual soporta normal al rele.
R5 esta bien de 1K .
R4 ponle 100K. o puedes ponerlo un potensiónetro de un 1M.
C1 puedes ponerlo hasta 1000uf
R3 ponle 10K no estoy seguro pero hasle la prueba.

Te hago esas sugerencias.... se te sirve de algo y fijate la salida pin 3 cheaquea con multitexter.

Saludos!
 
#5
el interesado que no aparece...

y el pin 5 del 555, ponelo a masa mediante un condensador ceramico de .01 uf.

saiwor, se dice tester! y aun asi esta mal, tester es una marca, el instrumento es multimetro!

jaja

repito, subi el pcb y el circuito original! colabora con nosotros!
 
#6
gracias gente! voy estos dias a probar las sugerencias que me han dado! comentaré sos supuestos resultados...tardare en hacerlo devido a grandes examenes en el colegio..jeje..

saludos y gracias de antemano!
 
#7
acabo de encontrar un error en el PCB negro..en el 555 los pines 1 y 2, 7 y 8 estan unidos..y no tiene que ser asi..voy a cambiarlo a ver si anda..
saludos!
 
#9
jajajaja mariano, primero que nada no escribas mensajes sucesivos! edita el anterior!

eso pasa por confiarse en el modo auto route del pcb wizard (no lo recomiendo).

armalo en el protoboard y aplica las sugerencias que te dimos y comenta como te fue!
 

Temas similares

Arriba