Ampli de Bajo Laney RB3 con Ruido

#1
Hola a todos:

Tengo un amplificador de Bajo Laney modelo Richter RB3, con un ruido constante que persiste mientras está encendido. Me estoy concentrando en la fuente de poder, pero no logro identificar cuál o cuéales son los componentes que producen el problema.
¿Alguien tiene una idea?

Gracias.
José Luis.
 
#2
que tipo de ruido es??, ya que puede ser desde el conector, el potenciometro, problema de filtros, la fuente, el mismo ampli, etc.
 
#3
que tipo de ruido es??, ya que puede ser desde el conector, el potenciometro, problema de filtros, la fuente, el mismo ampli, etc.

hola
el zumbido es al encender el ampli y es constante incluso con el instrumento conectado y sin volumen este ruido tambien esta presente en la salida de audifonos.
esta falla es atribuible a la fuente pero no le puedo sacar la pana
el primario del trafo es 220 y el secundario 55v testeandolo marca 47v
se cambio el puente rectificador y algunos condensadores de mediano valor ya que no cuento con tester analogo y el digital solo mide el rango de 20uf
gracias por contestar
josè luis
 
Última edición por un moderador:
#4
mira, parace ser algo de la fuente,pero tambien podria ser algo del preamplificador, podes subir una foto para darme una mejor idea??
 
#6
Yo tenía un amplificador estropeado que cuando lo encendías hacía un zumbido fuerte y constante, independientemente del volumen, entrada... El problema estaba en la etapa amplificadora, consistente en un TDA. Se lo cambié y listo. Revisa esta etapa
Saludos
 

Temas similares

Arriba