Amplificador Ample Exonic 700 se protege

#1
que tal soy nuevo en este foro y necesitaba de su ayuda soy de mexico
Tengo un problema con un amplificador Marca Ample Modelo Exonic 700 y lo que pasa esque me lo dieron porque estaba fallando se protegia y encendia el foco de proteccion y lo estuve checando y encontre un transistor dañado el IRFZ44N
y un Transistor C4467 y el problema esque tiene dos tipos de transistores el C4467 y el A1694 y yo los quite todos y los acomode pero me los movieron y ahora no se cual sea la posicion de cada uno no se si me puedan ayudar con esto
gracias espero su respuesta
 
#2
El a1694 es PNP por lo que si la etapa es de emisor comun su colector va conectado a - tension. (alrerdedor de -30 vcc respecto de masa)
El c4467 es NPN pór lo que su colector va conectado a + Vcc respecto de masa.

Si subes el esquematico mejor, para analizarlo pero generalmente las etapas complementarias son asi-

saludos

Juan Jose
 

Cacho

Antiguo tableador
#6
Ah....

Bueno, fijate a qué están conectadas las bases de los TR de potencia.
Si están a los emisores de los drivers (salida Darlington), entonces tenés que ubicar los NPN ocn el colector a +V y el emisor a una resistencia de alta potencia en serie con la salida. En los PNP, Colector a -V y emisor a una resistencia igual que antes.
Esto es lo mismo que te dijo JJ un par de posts más arriba.

Si las bases llegaran a estar conectadas a los colectores de los drivers (salida Sziklai, aunque no da esta impresión), en los NPN va el emisor a -V y el colector a una resistencia de potencia en serie con la salida. En los PNP, E a +V y C a la resistencia bendita.

Sería raro que hubiera una mezcla de transistores en la salida. Es demasiado "gourmet" para un amplificador de Car Audio.

Saludos
 

Temas similares

Arriba