amplificador clase AB funciona mal

#1
hola compañeros del la comunidad, le informo que arme un ampli clase AB, jejeje la vez pasada coloque una duda hacerca de eso pero yo estaba equivocado (no era clase AB) , ahora vuelvo pero con el proyecto ya armado.

el amplificador suena, pero cuando la señal de entrada esta apagada por las cornetas sale un sonido como "jummmmmmmmm" y no se como evitarlo. ¿alguno podria solucionarme ese incombeniente por favor? :cry:

son las bases para hacer uno con mas poder.
 

Adjuntos

#2
Con ese circuito tal como está dibujado, vas a terminar quemando el parlante o los transistores o ambos. Siendo con fuente simple, sí o sí tenés que aislar la continua que hay a la salida. Eso se hace con un condensador electrolítico en serie con el parlante. En la unión de los 2 emisores ponés el positivo de un electrolítico de al menos 1000 uF (si es más mejor), y el negativo al parlante.
 
#3
pero es que si hago eso no se escucha casi, porque ese capasitos funcionaria como un filtro pasa altas, que me dices, sera que con fuente simetrica funciona mejor?
 

Fogonazo

Exorcista & Moderador eventual
#4
pero es que si hago eso no se escucha casi, porque ese capasitos funcionaria como un filtro pasa altas, que me dices, sera que con fuente simetrica funciona mejor?
Si conectas ese esquema tal cual está vas a quemar algo.

Con un poco de matemáticas puedes calcular el capacitor necesario para lograr una frecuencia del pasa-altos que sea "apta" como para audio.
 
#6
es un diseño propio :( ... Tengame un poco de paciencia, sólo estoy aplicando lo q hasta ahora me han enseñado en la uni, está bien le aplicare más matemática, otra cosa que hay sí le conecto un par diferencial? Sería mejor que un colector común?
 
#7
Con un diferencial podes realimentar de forma sencilla lo cual va a mejorar mucho la distorsión.
Con respecto a la salida en sí, verificá con el Multisim que en ausencia de señal en el parlante haya 0 volts. Si lo medís ahora tal cual está, vas a ver que hay presente una tensión residual de continua, ése es el zumbido que estás oyendo.

PD: me parece perfecto que hagas y lleves a la práctica cosas ideadas por vos, así se aprende. De mi parte tenés toda mi paciencia disponible (no es que sea mucha, pero bueno, es mejor que nada :LOL:)
PD1: si querés subo un circuito que estoy diseñando justamente con TIP41/42. No es que sea una maravilla pero alguna idea te puede aportar.
 
Última edición:
#8
muchaaaaaaaaaaaaaaaaa gracias black tiger :apreton:, esa era la respuesta que esperaba desde hace mucho... claro!! claro enviame tu diseño, yo cambiare entonces la etapa de pre-amplificacion por un par diferencial y despues te cuento como me fue. :)
 
#11
Muy bien, vamos progresando :D
Ahora, si usás una fuente simétrica (+/-), podes eliminar el condensador de salida (siempre y cuando, en la unión de R4/R5 haya 0 volts.
También verificá la corriente en reposo, eso se hace sin señal de entrada midiendo la corriente que circula por los transistores de salida. Debería estar en el rango de los 50 mA como mínimo.

PD: el capacitor de salida es muy pequeño. Agregá el Bode Plotter (un instrumento del Multisim) y mirá la respuesta en frecuencia.
 
Última edición:

Temas similares