Amplificador con TDA2030 30w estereo

Emis

Well-known-juntamugre
#82
Lo único que se me ocurre es mirar la placa a trás luz

Si es que los componentes o el potenciómetro no estén errados
 
#85
El TDA2030 no produce ruido, de donde sacas eso?, seguro que no has leído todo el hilo, si lo lees te enteraris de muchas cosas.
El mal funcionamiento que se menciona es de un usuario en particular, no de un problema en general, en la mayoria de los casos se debe a mal armado, componentes con valores distintos, malas soldaduras, mal cableado y por último puede tratarse de un CI no original, ST dejo de fabricarlo hace unos años, hay algunos otros que lo siguen fabricando, algunos son buenos otros son malos
 
#88
el montaje es identico al circuito... le puse... 12+ 0 12- y luego lo probe con 15+0 15-... o sera que le hace falta mas voltaje ??? el ampli se esccha muy bien y duro no tengo ninguna queja con eso.. solo es el ruido que emite...
 
#89
Emite ruido cuando amplifica? con el volumen al máximo, con el volumen al mínimo.
La fuente de que tipo es? que corriente entrega, como esta conectdo el cableado.
Sin fotos del montaje no se puede decir nada. Si las mallas o las masas no estn bien puestas hara ruido.
Sin ver no se puede deducir que el TDA sea falso.....
Proporciona toda la información primero que no sosmos adivinos, segundo es un montaje que si se hace bien funciona a la primera, no tiene misterios, por lo tanto si algo anda mal, es o porque esta mal echo el montaje, o hay algún componente que esta mal
Si estuviera todo OK tendría que funcionar bien sin problemas, pero hace ruido, algo esta mal
 
#92
Hola necesito su ayuda alguien me podría decir cómo va conectado este amplificador lo conecte a 2 12 voltios de una batería se carro y una tierra pero no logro que produzca sonido .. Sólo me faltó conectar vcc y ground será esa mi falla?? o debe ser conectado a corriente alterna ?
IMG_20181010_180153175.jpg IMG_20181010_180210850.jpg IMG_20181010_180142237.jpg IMG_20181010_180153175.jpg
 

Emis

Well-known-juntamugre
#93
Hola, pareciera que usa un transformador de 12+12 AC

Si es así no funciona con baterías

Con una imagen del reverso de la placa se podría entender mejor
 
#94
En la última foto se ve vien claro, no funciona con baterias ni fuentes normales porque tiene la conexión de fuente conmutada, o sea que necesitas una fuente conmutada (+12v 0v - 12v)para poder usarlo.
 
#97
Se nota de aquí a la china que se alimenta con tensisón AC de un transformador con Tab, del otro lado donde dice Gnd y Vcc es una salida auxiliar a otra placa, probablemente unos 5V atras se ve un regulador de espalda pero en la placa se lee claramente que es un 7805

Es decir no sirve alimentarlo con una fuente de batería y que necesita fuente partida, ver los dos capacitores de 2200uf luego de los diodos rectificadores.

Seguro que estaba acompañado de una de esas placas que funcionan a 5V y tienen radio y entrada usb y control remoto, para eso los 5V y al lado se ve el conector LIN GND RIN
 

Temas similares


Arriba