Amplificador continental CA 1060

#1
hola amigos foristas me regalaron este amplificador que le falta le etapa amplificadora mi problema es que amplificador puedo llegar a poner ya que el tema mucho no lo conozco tiene dos trafo el negro al medirlo me da 34v (+17 -17) y el pequeño es de 12 creo que ese es para alimentar la etapa ecualizadora :rolleyes: he visto varios amplificadores y he buscado el diagrama (el cual no encuentro) si me pueden orientar un poco se los :apreton: mucho les dejo unas fotos y algo mas detallado que encontre en mercado libre gracias.
P.D: si las fotos no son buenas les pido disculpas es que preste la camara :LOL:.
Buscar en Mercadolibre: MLA-68769023-amplificador-continental-ca-1060-phono-2-salidas-a-b-_JM
 

Adjuntos

Dr. Zoidberg

Well-known-Papá Pitufo
#2
No dice nada de cuanta potencia entrega ese amplificador, pero a juzgar por la fuente, no debe ser mucha (40+40 watts a lo sumo).
Si no querés complicarte la vida, armá dos amplificadores con el TDA2040 o 2050 en puente, que vas a conseguir esa potencia (40W por cada uno), y no tiene ajustes ni nada...lo ponés y anda.
Hay un post de mnicolau donde tenés el PCB listo para montarlo en puente, así que ni eso debés pensar.

Saludos!
 
#3
ezavalla gracias por la respuesta estuve averiguando por toda la internet y no encontre nada sobre este amplificador potencia ni nada voy a seguir tu conse jo y armarlo yo mismo. otra cosa yo no tenia idea de los amplificadores pero leyendo en el foro y buscando en el buscador (esto para fogonazo) estoy aprendiendo mucho desde ya muchas gracias
 
#5
gracias ezavalla ya estube mirando el proyecvto de mnicolau y esta muy bueno ya me pongo a armarlo y lo pongo en el teme de mnicolau para mostrarlo muichas gracias
 
#6
hola ezavalla estuve mirando lo de mnicolau y esta muy bueno te queria preguntar a vos y a los del foro sobre la fuente que tiene este amplificador la fuente estaba dividida en dos una parte que entraba los 17v y lo rectificaba aunos -24+24v eso por un lado lo cual me sirve pára el amplificador con los tda 2050, y por el otro otro trafo de 12+12 300ma lo cual en la salida me daba unos 32v que iba directo al preamplificador, mi pregunta era si esto es posible o estoy midiendo algo mal, si es asi me gustaria saber como es te dejo unas fotos de la fuente espero que se vea gracias. si es como espero luego te hago otra consulta desde ya muchas gracias.
 

Adjuntos

Dr. Zoidberg

Well-known-Papá Pitufo
#7
La que te dá 24+24 en DC es la que vas a usar para el ampli econ los TDA2050 en puente. La de 12+12 en AC te va a dar 16+16V DC y esa es la que hay que utilizar para el pre, asumiendo que esté rectificando con doble polaridad, por que vos me decís que solo te da 32V y no +/-16V, así que es probable que hayan usado los extremos del trafo chiquito ese para obtener 24V AC, que rectificados te dan cerca de los 32V que vos has medido.
Las fotos de la fuente son muy pequeñas, y además no se de cual fuente son, si de la de +/-24 o la de 32, o de las dos.
Otras cosas:
1- Si el pre anda bien, conservalo y no toqués nada relacionado con él. Solo concentrate en cambiar los amplificadores.
2- Si el pre no anda, ahí vamos a tener lío, por que vamos a tener que buscar uno que ande bien para cambiarlo, y hay que ver cuales son los controles que tiene el original para conservar los mismos.

Saludos!
 
#8
hola ezavalla te dejo una imagen creo que un poco mejor la etapa amplificadora nunca estuvo cuando me regalaron el equipo y calculo que el pre funciona bien ojola que este bien porque maneja volumen-balance-agudos-graves-estereo/mono-filtros(agudos-graves) ademas tiene el equipo una selectora radio-fono-aux espero que la imagen te sirva para orientarme.gr4acias por contestar tan rapido.:D
 

Adjuntos

Dr. Zoidberg

Well-known-Papá Pitufo
#9
Parece que puede andar sin problemas...
Armate las dos etapas en puente con el TDA2050 y conectalas a los +24/0/-24 volts y debería andar (y claro...el pre a los 32V). Conectá los amplis uno a la vez y verificá la tensión de alimentación, que NO DEBE pasar de los +/-25V so pena de comerse los chips.

Saludos!
 
#10
ezavalla gracias por tus respuestas me voy a poner a armar los ampli que ya casi tengo todo luego cuando tenga todo armado y probado te voy a volver a consultar por el pre como lo conecto y todo muchas gracias por todo sos un capo
 
#11
che como andas soy nuevo en esto, yo tengo un ampli igualito a ese, quisiera saber de cuanto es asi armo las cajas de parlantes, si me podriandar ese dato seria perfecto, gracias saludoos
 
#12
Bienvenido al foro

Estas consultando en un tema que tiene más año y medio sin actividad

Lee las normas del foro para evitarte molestias.

Si bien no se puede resusitar un tema muerto si podes realizar una consulta sobre tu problema
 
Última edición:

DOSMETROS

High 2m Modereitor
#13
Tengo el mismo tirado en el patio :LOL: bajo un alero :rolleyes:

Nueve transistores. Plaqueta y disipadores pequeños.

Si bien los transistores de salida están borrados , son del tipo Tip31 o TIP41. Todos los demás transistores son pequeños.

Fuente doble de . . . los capacitores son de 25 V , así que será de alrededor de 20 + 20(y).

Aunque atrás diga potencia máxima 150 VA , no creo que ese transormadorcito sea de más de 100 Watts , así que calculo unos 25 + 25 Watts
 
#15
Me regalaron un Amplificador Continental CA-1060 como el detallado acá. El tema es que me lo dieron desarmado en una caja, estan todas las plaquetas, pero desconectado. Creo que Dosmetros tiene uno tirado por ahí. Podria sacarle algunas fotos para poder reconectarlo? y si no es mucho pedir, le faltan los laterales y necesito las medidas para hacerlos de madera. Gracias :)
 
Arriba