Amplificador de 100 watts

#1
hola amigos del foro tengo una duda, quiero harmar un amplificador de 100 watts rms y me fije en estos circuitos http://home.eunet.cz/rysanek/tda7294.gif . Y en este de la página de pablin http://www.pablin.com.ar/electron/circuito/audio/amp100/index.htm . Y quiero saber en cual confiar.Yo creo que el primero va funcionar si osi y el segundo creo que no ya que varios hicieron ese circuito i no funciono....
bueno espero sus opiniones, desde ya muchas gracias.

pd: soy nuevo en el foro asi que si hice algo mal disculpen. ah y otra cosa en la primer imajen hay que agrandarla para verla bien gracias.
 

Cacho

Antiguo tableador
#2
Hola Gonchilb

El primero de los circuitos usa sólo un TDA7294, con lo que vas a tener alrededor de 50W de potencia. LLega a más, pero con una distorsión realmente grande.
El segundo, aunque provenga de pablin, funciona. Está tomado directamente del datasheet del TDA y llega a los 100W con un nivel de distorsión suficientemente bajo.
Armalo con confianza que funciona.

Saludos
 
#3
gracias san_cacho voy a ver si lo puedo armar.....pero una ultima duda el mute y el stand-by van conectados con el positivo de la fuente verdad?
 

Cacho

Antiguo tableador
#4
De nada, y sí, van conectadas a +V o a una voltaje controlado por algún otro medio.

Acá tenés el datasheet. Ahí está el circuito y mucha más información por si la necesitás.
Cualquier cosa, preguntá.

Saludos
 
#5
ok gracias san_cacho disculpa las molestias pero tengo otra pregunta.... para hacer uno estereo nesecito una fuente de 40v y 10 A aproximadamente? y si le pongo dos bafles que contienen un woofer de 8 ohms y un tweeter me tira los 100 watts verdad?

desde ya muchisimas gracias por tu ayuda enserio.
 

Cacho

Antiguo tableador
#6
Para uno estéreo tenés que armar dos como esos de pablin. Cada uno se alimenta con +-25V y con unos 8A tenés suficiente para alimentar a los dos. Con 10A va a estar más cómo do el transformador.
Usá dos puentes rectificadores (10A o más) y dos juegos de condensadores (2*2200uf o más) separados en la fuente.

Saludos
 
#7
O sea la fuente de alimentacion debe ser de 25v y 8 amp?

Digamos en el primario 220v y en el secundario con punto medio y 25v por cada ramal?
 
Última edición por un moderador:

Cacho

Antiguo tableador
#8
La fuente tiene que ser de +-25V y 8A como mínimo.
Para eso vas a necesitar un transformador de entre 18+18V y 20+20V (o 36V a 40V con toma central), que debe ser capaz de entregar alrededor de 150VA como mínimo (si nos ponemos ortodoxos, deberían ser 280VA). Eso se logra con cerca de 8A (versión ortodoxa, 15A).
De la salida del transformador vas a 2 puentes rectificadores (10A mínimo para la primera versión, 20A para la segunda), de cada uno a (por lo menos) dos condensadores de filtro (2200uf como mínimo, 4700uf recomendables y muchos más para los ortodoxos) y de ahí a los amplificadores.
Fogonazo armó este tutorial para el diseño de fuentes. Leélo, te va a servir.

Saludos
 
#9
Gracias Cacho te debo una.

Una ultima cosa, los capacitores deben ser de 50v mas o menos y te queria preguntar cuanto me costaria armar uno estereo sin contar los parlantes ni gabinete.

Gracias...
 
Última edición por un moderador:

Cacho

Antiguo tableador
#10
Los condensadores tienen que soportar un voltaje superior al de la alimentación, nada más.
Con 50V obviamente andan.

Con respecto al precio de un par de esos amplificadores, te voy a pasar un procedimiento infalible:
1) Agarrás algo para escribir y algo sobre lo que puedas escribir.
2) Anotás todas las partes que vas a necesitar.
3) Vas a tu/s proveedor/es de confianza y preguntás los precios.
4) Sumás todo.

O si no, entrás a las páginas de las casas de electrónica y te fijás los precios. Hasta tenés un Apartado de Proveedores acá en el foro para consultar online.
Si querés una estimación para nada exacta, unos $100 más el transformador, más el gabinete.

Saludos
 
#11
Ok gracias Cacho :)


Cacho ya tengo los componentes, todo y se me presento una duda.....viste que de la fuente de alimentacion salen tres cables, bueno el positivo va al + el negativo al - y el del medio va conectado a la masa de los componentes ? y otra cosa el tda tiene proteccion contra cortocircuito.....significa que si hay un corto el tda se desactiva?
 
Última edición por un moderador:

Cacho

Antiguo tableador
#12
gonchilb5 dijo:
...de la fuente de alimentacion salen tres cables bueno el positivo va al + el negativo al - y el del medio va conectado a la massa de los componentes?
Coooorrecto.

gonchilb5 dijo:
...el tda tiene proteccion contra cortocircuito.....significa que si hay un corto el tda se desactiva?
Coooorrecto, pasa a la gran final.
Si hay un corto a la salida, se desactiva el integrado. Eso dice el datasheet.

Saludos
 

Cacho

Antiguo tableador
#14
Y...
No tengo la bola de cristal (todavía) pero puedo asegurar que quizá sí y quizá no. No sé si se entiende...
No son Integrados muy fáciles de quemar, así que tenés una a favor.

Revisá todas las conexiones, corregí las que estén mal (si hay alguna) y leéte el instructivo de Fogonazo para hacer las pruebas.

Saludos
 
#15
Ok Cacho gracias ya te aviso si funciona


Me rindo, hoy funciono, toqué la entrada de audio y hizo ruido , luego lo desconecte subi el volumen lo volví a conectar y nada, solo funciona un tda al otro lo cambie por otro y nada lo revise 50 veces pero nada, y ahora quiero hacer el primero que te mostre..... para uno estereo la fuente debe ser de 4 a verdad ? me dara 50w por canal? y sonara bastante fuerte verdad ?

Otra pregunta, puedo usar los mismos componentes por ejemplo los capacitores de 10uf por los de 22uf los de 100nf por los de 220nf y los de 5mf por los de 2200uf?

desde ya gracias
 
Última edición por un moderador:

Cacho

Antiguo tableador
#16
gonchilb5 dijo:
...funciono toqué la entrada de audio y hizo ruido ,luego lo desconecte subi el volumen lo volví a conectar y nada solo funciona un tda al otro lo cambie por otro y nada...
No es mágico, así que algo más tiene que haber cambiado entre una prueba y la otra.

gonchilb5 dijo:
...ahora quiero hacer el primero que te mostre.....para uno estereo la fuente debe ser de 4 a verdad ? me dara 50w por canal? y sonara bastante fuerte verdad? desde ya gracias
Si querés cambiar de circuito, adelante nomás. Fijate en el datasheet el voltaje máximo de alimentación según la impedancia de la carga (parlante) que le vayas a conectar. Te va a dar unos 50W con niveles buenos de distorsión, y la fuente va a necesitar un poco más o menos de corriente según sea el voltaje, pero como regla, alrededor de 4A va a andar bien para una versión estéreo.

gonchilb5 dijo:
otra pregunta puedo usar los mismos componentes por ejemplo los capacitores de 10uf por los de 22uf los de 100nf por los de 220nf y los de 5mf por los de 2200uf?
No sé de qué circuito hablás. El de pablin lo ubico, el otro...
Reitero: No tengo la bola de cristal (todavía), pero te puedo asegurar que quizá puedas y quizá no.

Saludos
 

Cacho

Antiguo tableador
#19
Aaaaaaaaaaahora sí.
No hay drama en usar los de 22uf en vez de los de 10, ni con los 2200uf en vez de los de 5000uf.
Los de desacople (100nf) se pueden sustituir también por los del otro diseño.

Eso sí, los tiempos de entrada y salida de los StdBy y Mute se van a incrementar con los condensadores de 22uf con respecto a los tiempos con 10uf.

Saludos
 
#20
Ok gracias ojala me funcione este sino lo tiro por la ventana.....jeje :LOL:

Cacho sabes estube viendo mi amplificador decoud que tego y lleva el tda2050 y funciona muy lindo estube buscando el circuito y es muy sencillo , dice que tira 60w rms sobre 8ohms con una fuente partida de 20-0-20 a 1.5 A para uno mono y 3 A para uno stereo en total 120w......me lo recomendas?
 
Última edición por un moderador:

Temas similares

Arriba