amplificador de ganancia variable

#1
hola..

tengo el inconveniente con un circuito amplificador, uso el lm324, la configuración es un restador. estoy introduciendo una señal por la terminal inversora como referencia (la cual debe ser variable) y otra señal por la no inversora que es mi señal proveniente de un lm35. la idea fundamental es que siempre que la diferencia entre las dos señales sea igual a 0.1v el amplificador de a la salida 1.32, sin importar los valores de las señales ( la de referencia o la proveniente del lm35). quiero armar el circuito que cuando aumente el voltaje de referencia en la terminal inversora, me debe disminuir la ganancia del amplificador y viceversa. la única idea que me llega es poner un potenciometro como retroalimentacion, eso implicaria que tendre que usar 2 (otro para fijar el voltaje de referencia) que no quiero ya que tendria que ajustar la ganancia de forma manual para cada voltaje de referencia.

tengo el circuito en proteus y cuando intento subir para anexarlo me dice que el archivo es invalido.... si alguien me puede ayudar, se lo agradezco
 
Última edición:
P

powerful

#2
jhancarlos3,partes de un error ,si quieres vo=1.32V cuando dif. de señales 100mV,entonces ganancia,AV=13.2 ,hasta ahí todo claro ahora si manipulas la ganancia inversamente a la referencia entonces no vá a cumplir con lo que deseas ,...si nos das más luces de lo que estás haciendo podemos ser mejor "adivinos" .
 
#3
ok. te entiendo y tengo esos cálculos. el problema es que es un amplificador no inversor, por tanto el voltaje a la salida sera Vout = Vn + (Vn-vi)*A

donde Vn = voltaje entrada no inversora
Vi = " " "
A = Ganancia

fíjate que si fijo una ganancia A= 13.3 segun varia Vn, también va a variar Vout para la diferencia de Vn-Vi = 10mv. y no tendré lo 1.32 que quiero.

realmente lo que quiero hacer un sensor de temperatura que finando un valor de referencia, cuando la temperatura suba 10 grado me de a la salida de opam lo 1.32 para mandar a desactivar una corriente que circula por unas placas.

no he subido el circuito porque cuando intento me dice que " el archivo no es valido" y no he podido superar ese problema.

si puede ayudarme dime y lo subo

gracias de antemano
 
P

powerful

#4
Tienes que poner un amplificador operacional en configuracion RESTADOR , con la ganancia, AV= 13.2



Parece que estas equivocando de configuración
 
Última edición:
Arriba