Amplificador estereo 5w+5w TDA2002

#1
Que tal gente les cuento que soy nuevo en este gran mundo de la electronica y estoy incursionando un poco.Mi idea es hacer un amplificador estereo para conectar al TV/DVD, tengo un juego de parlantes simples de 5W 4Ω, me convendrian dos tda2002 ?si no tengo mal entendido un TDA2002, con 9 volts 1A, t tira los 5 watts.si estoy equivocado en lo que digo pido me corrjan y expliquen

De antemano les digo muchas gracias


Saludos...
 
#2
Un TDA2002 con 9V a lo sumo te podra dar 1W para dar los 5W tendras que alimentarlo como minimo a 16V y 3A, yo le pondría el TDA2003 que te dara con 9V 2W, ahora la intensidad puede ser mayor.
Antonio.
 
#3
Hola amigos electronicos... les dejo una imagen con las pistas de un amplificador de 8w con tda2002 (las invente yo a mano porque no se usar ningun programa ) para alguno, que sabe mas que yo, me diga si tengo alguna falla, ya que soy principiante en esto, y bueno, quiero tratar de que me salga bien... un saludo y gracias por la atensión...
 

Adjuntos

#8
GabilOlavarria,
revisé tu circuito y encontré algunos detalles.
El pcb está bien, pero hay dos cosas a corregir aparte:
1) La salida hay que tomarla de tierra y no del punto entre la resistencia y el condensador, debe ir a tierra.
2) La resistencia que tienes de 22 ohms debe ser de 2.2 ohms.

Por lo demás está bien. ármalo y te debe funcionar perfecto. Siempre que cambies la toma de salida a tierra como te digo arriba. Aunque también debe funcionar como lo tienes, pero yo te lo pongo como viene en el datasheet.

Aqui en una imagen te pongo en un cuadrado las correcciones que creí deberían hacerse.


Saludos
 

Adjuntos

Cacho

Antiguo tableador
#9
No me lamo Mod, me lamo Cacho

Estuve mirando un poco el circuito. Tiene un par de errores que te marco en este dibujo corregido.

-Cambié de lugar la salida negativa del parlante. Se toma de la tierra directamente.
-Los condensadores de 0,1uf son de 100000pf o 100nf, esto es "104".

Fuera de eso, la ganancia del amplificador está dada por la relación entre la resistencia de 220Ω y la de 22Ω (en el esquema original esta es de 2,2Ω). Así como está tiene una ganancia de 10 (es 220/22). Si usaras los 2,2Ω originales te irías a 100. Dependiendo de la señal de entrada que uses tendrás que usar una ganancia mayor o menor. Fijate bien en eso.

Y algo importante: El dibujo que posteaste está visto desde el lado del cobre. ¡Tené cuidado de no poner el 2002 al revés!.
Está de más decir que cuides las polaridades de los condensadores electrolíticos.

Saludos

Edit: Me ganó de mano Zaiz...
 

Adjuntos

#13
Perfecto, salgo a comprar todo hoy a la tarde, al pcb ya lo tengo hecho...asiq a la noche mas tardar les informaciónrmo el funcionamiento de la cosa esta .. jaja.. y de vuelta... Gracias chicos...=)
 
#14
chicos, como va... disculpenme que los moleste, pero en ves de comprar los electroliticos de 100x50 compre de 220 x50.. le hace algo? traten de contestarme lo antes posible asi me pongo a armar todo.. un abrazo chicos... buena vibra...
 

Cacho

Antiguo tableador
#15
GabiOlavarria dijo:
...los electroliticos de 100x50 compre de 220 x50.. le hace algo? ...
¿"Los"? Hay uno solo en el circuito y es un filtro para la alimentación. Si lo vas a hacer estéreo serán dos entonces.
No hay drama en poner uno más grande ahí.

Saludos
 
#17
Hola chicos como va? les dejo la imagen del amplificador terminado de como puse los electroliticos, porque me hace ruido, y supuestamente no lo tiene que hacer...
Leyenda: Las rayas verdes son los positivos de los electroliticos...

me chiflan si tengo algo mal... saludos chicos y bueno vibra... perdon por molestar tanto...pasa que no me doy cuenta del error..saludos y gracias por la atensión...
 

Adjuntos

Cacho

Antiguo tableador
#18
GabiOlavarria dijo:
...dejo la imagen del amplificador terminado de como puse los electroliticos, porque me hace ruido, y supuestamente no lo tiene que hacer...
Leyenda: Las rayas verdes son los positivos de los electroliticos...
Hola Gabi

Si tomaste el parlante desde donde está dibujado, entonces sí que tenés un error. Fijate de dónde se toma en cualquiera de los diagramas que te pasamos Zaiz y yo.

Los condensadores parecen estar bien orientados. Según el dicho, una imagen dice más que mil palabras. Y dos, una de arriba y otra de abajo, más que dos mil palabras. Un par de fotos vendrían fenómeno, junto con una descripción del ruido y un esquema de la fuente que estás usando.

Saludos
 
#19
nono, los cables de los parlantes los puse como me dijieron ustedes, pero tengo una duda.. igual, no tengo camara de fotos asiq voy a ver que hago... Pero los cables del parlante esta donde me dijieron ustedes, y esta todo tal cual me dijieron ustedes, asiq no se que puede ser..
 
#20
GabiOlavarria dijo:
nono, los cables de los parlantes los puse como me dijieron ustedes, pero tengo una duda.. igual, no tengo camara de fotos asiq voy a ver que hago... Pero los cables del parlante esta donde me dijieron ustedes, y esta todo tal cual me dijieron ustedes, asiq no se que puede ser..
Estaría bien una foto, pero si no se puede, ya que.

Rvisa que estés conectando bien todo, que no tengas soldaduras falsas y que no haya pasta o grasa entre las pistas o puntos de soldadura en el pcb. Limpia bien de preferencia con alcohol, thiner, etc.

Te recomiendo que cambies de polaridad el condensador que va en la entrada porque lo mejor es que el negativo vaya para adentro cuando es entrada.

... Otra: prueba poniendo a masa (tierra) la entrada, es decir, junta las puntas de la entrada y pruebas, si deja de sonar, puede ser que tenga mucha ganancia el amplificador y tengas que subir la resistencia de 2.2 a otro valor más grande, etc.

Si no deja de sonar, entonces el problema puede estar en los condensadores o alguna pista.

Bueno. saludos y espero nos avises cómo resulta.
 
Arriba