Amplificador mtx Terminator tn250/1 diagrama o fotos ?

Necesito ayuda con amplificador mtx Terminator tn250/1 , me podrán ayudar con diagrama o fotos de componentes y ver la parte de atrás ya que compré un amplificador mtx tn 250/1 pero trae prendida la protección , quite transistores de las salidas y lo conecté y sigue la protección , cambié un filtro y una resistencia quemada pero sigue igual , alguna sugerencia ?
 
Hola, me podrías ayudar con algunos datos?? Yo tambien tengo un amplificador igual, pero ya no quiso prender solamente parpadeaba el led y ahora ni eso. Me podrías decir cuales son los modelos de los transistores de potencia y de los rectificadores por favor, estuve buscando en varios foros y son diferentes los modelos que mencionan.
Y quiero que me ayudes con otra cosa más, ese amplificador tiene dos módulos, me podrías ayudar con una foto de la parte de abajo de como estan soldados por favor, espero y no los hayas desoldado antes :s, o si es que se puede de todo el amplificador, de la parte de abajo, de arriba, por favor.

Saludos
 
Hola, me podrias ayudar con algunos datos?? Yo tambien tengo un amplificador igual, pero ya no quiso prender solamente parpadeaba el led y ahora ni eso. Me podrias decir cuales son los modelos de los transistores de potencia y de los rectificadores por favor, estuve buscando en varios foros y son diferentes los modelos q mencionan.
Y quiero que me ayudes con otra cosa más, ese amplificador tiene dos modulos, me podrias ayudar con una foto de la parte de abajo de como estan soldados por favor, espero y no los hayas desoldado antes :s, o si es q se puede de todo el amplificador, de la parte de abajo, de arriba, por favor.

Saludos
Hola Educa, el amplificador del que hablas, ¿Es el mismo que está en este mismo tema? Sube fotos para tener mayor certeza por la poca información.
 
Estuve revisándolo más a fondo y resulta que el capacitor lo puse al revés 😅😅😅 como le había cambiado los capacitores y los fet, pues uno de los dos capacitores grandes lo soldé al revés, como los capacitores C137 y C138 no indican como van puestos, se me fue como iba y lo había puesto al revés.
Ahora ya enciende y se escucha, pero cuando se sube el volumen empieza a tronar y se calientan ciertas piezas, espero sea el mismo tipo amplificador que tienen ustedes y me puedan enviar fotos de la parte de abajo de donde se sueldan los fet, rectificadores y módulos
 

Adjuntos

Temas similares


Arriba