Amplificador Operacional y Niveles TTL

#1
No se como empezar....:unsure:

Bueno... creo que por el principio....

Estoy haciendo un circuito para sensar la temperatura de un rodillo de impresora laser, y mantener una temperatura estable... el sensor a temperatura ambiente ofrece una resistencia de 330kΩ y al calentar el rodillo ofrece una resistencia de 10Ω...

me decidi a utilizar dos amplificadores operacionales LM741 como comparadores(Algun dia tenia que empezar a jugar con ellos y hoy fue ese día :D ) y un 7414 como conformador de pulsos...

utilizo uno para definir la temperatura minima y uno para la maxima...

utilizo este diseño...

image_name2.jpg

la cuestion es que pongo en la entrada de voltaje negativo a masa (pin 4) y en la salida de A.O. me da un voltaje de 1.6v que va al 7414 pero al parecer no baja lo suficiente para tomarlo como Nivel Bajo....

lo que se me ocurrio fue poner dos diodos en serie y en directa en la salida de AO, pero Naaaaadaa :LOL:

la pregunta es como podria bajar el voltaje de salida sin tomar un voltaje negativo en el pin 4...

¿Alguna Sugerencia?....

Gracias por sus propuestas....
 
#2
Tu idea de poner diodos en serie es buena, pero ademas de ello ponle en la entrada al 7414 una resistencia de polarización a tierra (de unos 3k3), esta entregará el nivel bajo que andas buscando, intentalo y nos dices que resultado obtuviste...

Saludos

algo así seria la interfaz:
 

Adjuntos

Última edición:
#3
A ok...

ya la puse en el simulador y baja pero con los dos diodos y una resistencia de 1k a masa....

parece que por ahi va el asunto.... hoy mi fiera ya me apago la luz... :D

por la mañana hago la prueba en la realidad y comento el resultado...

Muchas gracias por tu atención danyel...
 
#5
Hola, yo te puedo sugerir cambiar el LM741 por LM358, también puedes alimentar con una fuente de mayor voltaje a los amplificadores y ponerles un diodo zener de 5.1V a la salida de estos
 
#6
yo te puedo sugerir cambiar el LM741 por LM358
Ok.... ya revise la hoja de datos y es dual, voy a ver si en mi pueblito lo encuentro y mejor pongo ese ya que arme el pcb...
me queda una duda hay alguna otra razón o solo es por simplificar el circuito????....

Gracias por el dato...

P.d. por si no nos leemos pronto les deseo un prospero año 2011....
 
#8
Listo...

termine :)

hice las dos pruebas...

con los lm741 puse dos diodos 1n4148 y una resistencia de 1k como me propuso Danyel y funciono de maravilla....(y)

compre el lm358n quite los diodos y la resistencia (sin los lm741 obvio) y funciono de maravilla y finalmente asi deje el PCB....

una muestra del proyecto... funcionando!!... :)


Es mi regalo de dia de Reyes !!!!!!! :LOL:
 
Última edición:
#11
sip. es un una interfaz para motores unipolares de 4A, la compre para cuando no sabia que eran solo cuatro mosfets y unos optos y unos transistores :oops::LOL:
se me hizo muy cara para lo que es (ya que supe en que consistia) cerca de 50usd.... pero ni hablar todo sea en el nombre de la ciencia :D
 
Última edición:
Arriba