Amplificador para audifonos usando lm386

#1
bueno pues, mis conocimientos en electronica son los basicos como para seguir un diagrama y acabo de armar el ampli con un lm386 pero en vez de usar una bocina de 8ohms use unos audifonos de 32ohms

https://www.forosdeelectronica.com/proyectos/imagenes/amplificador-LM386/amplificador-LM386.gif


si me pueden ayudar les agradecere mucho =D

envez del capacitor de 100nf use uno de 0.1uf ceramico

y tambien cambie el capacitor de 10uF que va del pin 7 al pin 2 por uno de 100uf

y el capacitor del pin 5 a tierra use uno de 0.1uF ceramico

al soldar los plugs(conectores) como son estereo solde los 2 positivos

al subir el volumen se pierde totalmente el sonido y solo manda puro ruido...

este amplificador puede usarse con audifonos??

si se puede con audifonos... ya se que los capacitores deben ser como los del diagrama..pero si cambio los valores de estos que seria lo que afectaria??? :confused:

afecta que haya soldado los 2 positivos juntos?


GRACIAS POR SU PACIENCIA :)
 
Última edición:
#3
para meterle señal uso mi laptop y tambien le suministro corriente por usb que son 5V y maximo 500mA


igual con el parlante solo suena puro ruido
 
Última edición:
#5
jeje no tengo fotos del circuito.. pero solo use cables para unirlo.. no use pcb ni protoboard.. solo solde cables segun como decia el diagrama
 

el-rey-julien

Well-known-Perejil Trans
#8
quizás cometiste algún error al armarlo ,dibujalo a mano al circuito tal y cual lo armaste subirlo acá y vemos que puede ser
saludos de su majestad
 
Arriba