Amplificador TDA 1514a se calienta

#1
Hola colegas como dice el titulo el ampli que arme en la secundaria tuve mala suerte, al principio coompre 2 tda 1514a que al conectarle la alimentacion reventaron en la pata 5 (salida audio):confused:, me dijeron que sucedio porque eran truchos, ya que el circ impreso en la placa estaba correcto,tiempo despues busque uno que tenga la linea blanca vertical al extremo izquierdo del ic por lo que se ve es original ya que el otro no lo tenia y las letras estaban muuy claritas. en fin lo pongo y comienza a calentar mucho le baje la tension y lo mismo.Sera que otra vez es trucho o esta malo? o algo esta mal en el circ ( es copia ddel datasheet original de philips), si alguien sabe de esta falla agradeceria que me ayuden ya que me quede con las ganas:cry:
 
#2
Por un descuido de tu parte, hiciste mal tu circuito y solo es una freidora de TDAs. Tienes que ser muy minucioso, revisar muchas veces y al momento de encenderlo colocar un foco en lugar de fusible del primario, asi te evitas estar chamuscando cosas que cuestan.
 
#7
Por lo general a los Circuitos Integrados de Audio de más de 4W, hay que ponerle disipadores aunque sea para probarlos, si no corres el riesgo de dañarlos, o degradarlos. Cuando se lo coloques tienes que tener cuidado de aislarlo muy bien, ya que (según el CI) algunas veces el Tab (parte metálica trasera) esta tiene conexión eléctrica a la fuente (+, -, o gnd), salvo que sean del tipo TF que ya vienen aislados por un encapsulado total de plástico, como el LM 3886TF.
 
#8
Colegas claro que no lo deje largo tiempo calentando, cuando note que no tenia audio toque el ci y calentaba gradualmente, y lo desconecte. al circuito lo he revisado varias veces y esta correcto ya que que esta como el datasheet, la tension que use fue de ,+- 25v,gracias.
 
#9
Controló que al pin 3 (mute), le llegan los 3 volts (entre 2 y 4,3) para desactivarse y funcionar.
Si es un Tda 1514 (sin la letra A al final) la tensión es negativa.
 

Temas similares

Arriba