amplificador tda 2003 satura

#1
Hola, antes que nada queria felicitarlos por el foro, esta muy bueno y la informacion me ayudo mucho con este proyecto, soy nuevo, y aunque antes de empezar a armar circuitos de lo que fuere, me instrui un poco, no demasiado porque no tengo los medios.
construi un amplificador de 10 w mono con el integrado tda 2003, el circuito es el siguiente: http://www.pablin.com.ar/electron/circuito/audio/amp10/index.htm
el problema es que satura con muchas canciones, pero no con todas,en algunas saturan los graves y en otras los agudos.necesito ayuda para saber que es lo que podria estar fallando, tiene un parlante de 4 ohms con un estampado que dice que es de 20w y esta reciclado de un auto estereo.
ademas no tenia ningun pot de 100k log entonces le puse uno de 200klog,ni tampoco el condensador de 2.2 pico faradios asi que puse dos de 1 y uno de 0.33 picofaradis. no consigo los componentes porque en mi ciudad no hay ninguna casa de electronica.
no tengo la camara aca pero si es necesario concigo una y subo foto.
muchisimas gracias.
 
#2
Mejor dibuja el diagrama del circuito con las modificaciones que hizo; una imagen, habla mas que mil palabras.

:cool:
 
#3
fijate maurob si se se te va la saturacion colocando un condensador de 100uF entre la pata 4 y la 2, a mi me funciono buscandole la vuelta, saludos
 
#4
aca deje la imagen de la modificacion que le hice, no se ve muy bien prque esta hecho con el paint.el pot que esta cerca de la entrada de audio es de 200k y luego se ve, o trate de hacerlo lo mas claro posible, los tres condensadores electroliticos los cuales dos son de 1 pico faradio y otro es de 0.33 pico faradios.
eso es todo, ademas al masa general le solde una carcasa metalica para que tuviera mayor masa, eso lo hice despues de probarlo y ya saturaba, eso ayudo a eliminar ruido de masa.
gracias.

una pregunta, el condensador debe ser electrolitico? si es asi, da igual para que lado pongo el positivo?

eso va para la ayudita que me dio bocagonza no tiene nada que ver con lo que ya he hecho
 

Adjuntos

Última edición:
#5
Hola Maurob el diagrama esta bien pero no entiendo de donde sacas esos valores de capacitores, si nombras un capacitor de 1 Picofaradio seguramente es ceramico y no electrolitico como dices y el otro el de 0.33 no se tampoco de donde lo sacas, lo que te aconsejo es que trates de respetar los valores del diagrama y ademas el TDA2003 se escucha bien pero tiene algo de distorsion asi que tampoco esperes un circuito de alta fidelidad tambien checa la intensidad de señal que estas ingresando en la entrada hay unas melodias que se eschuchan mas fuertes que otras buena suerte saludos desde Mexico
 
#6
una pregunta, el condensador debe ser electrolitico? si es asi, da igual para que lado pongo el positivo?

eso va para la ayudita que me dio bocagonza no tiene nada que ver con lo que ya he hecho
mira, yo puse la pata negativa a la pata 4 pero da lo mismo a mi se me saturaba una barbaridad, asi lo solucione muy bien
 
#7
El tda1003 es un integrado barato y he tenido batallas por su funcionamiento, el esquema de pablin funciona, pero me saturaba mucho, cambie a otro esquema y mejoro notablemente, lo del potenciometro funcionan desde los 10K, tambien el trazado de la plaqueta ayuda a mantener el ruido a niveles bajisimos.
la fuente es de 10v~18V a 1A. Si el integrado calienta sin conectarle nada, esta en oscilacion por causa de un mal cableado. Chao

Etolipoz
 
#8
Lo que dice zopilote es cierto yo hice muchos de esos, cuando los realizaba en ocasiones cambiaba el diseño y es cuando venian los problemas, no respetaba las dimensiones del diseño las sobreexigia y ampliaba y es cuando venian las oscilaciones te dejo el diseño de Cekit que es el que me funciona y es porque esta apegado al datasheet simplemente cambie el 2002 por el 2003 el diseño es el mismo te deseo suerte saludos:)
 

Adjuntos

#9
Cuidado con el diagrama, se puede prestar a confusiones, ya que la masa del altavoz y la entrada de audio no están conectadas a la masa de la fuente de poder.

Saludos!!!
 
#10
Como dice Tacatomon el negativo del parlante va a masa:oops: eso es mas que obvio, un detalle del diagrama, pero si eres principiante a lo mejor no te hibas a dar cuenta de todas formas debi haber dicho ese detalle una disculpa saludos desde mexico:)
 
#12
muchas gracias, creo que otro problema lo tengo en la fuente, ya que llo alimento con un transformador variable que usaba para el teclado y solo provee de 800ma,, podrian decirme como armar una fuente que funcione bien?
ademas, puse el condensador y lo que sucedio es que la saturacion casi desaparece pero el volumen que obtengo es muy bajo.
muchisimas gracias.
 
#13
Pues parece que por ahi va la cosa, yo te recomendaria que como minimo lo alimentaras con una fuente de 2A bien filtrada y yo creo que te vas a quitar muchos dolores de cabeza de todas formas no dudes en preguntar saludos y suerte:)
 
#14
. . . ya que llo alimento con un transformador variable que usaba para el teclado y solo provee de 800ma . . .
Con el voltimetro haz pruebas a la fuente, en distintos rangos de volumen; si el voltaje disminuye mucho, la fuente es insuficiente para ese amplificador.

Tambien le recomiendo que lea el datasheet de ese integrado, porque si los valores de los componentes pasivos se cambian por otros de valor lejano al recomendado, el amplificador fallara.

:cool:
 
Arriba