Arduino UNO se descompuso ?

Cada cez que quiero guardar algún programa como el Blink, o el que sea, me sa este error y no se que le pasa.

Código:
Arduino:1.8.13 (Windows 10), Tarjeta:"Arduino Uno"

El Sketch usa 924 bytes (2%) del espacio de almacenamiento de programa. El máximo es 32256 bytes.

Las variables Globales usan 9 bytes (0%) de la memoria dinámica, dejando 2039 bytes para las variables locales. El máximo es 2048 bytes.

Ha ocurrido un error mientras se enviaba el sketch

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x78

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x78

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x78

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x78

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x78

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x78

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x78

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x78

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x78

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x78



Este informe podría contener más información con
"Mostrar salida detallada durante la compilación"
opción habilitada en Archivo -> Preferencias.

¿Alguna idea?
 

Dr. Zoidberg

Well-known-Papá Pitufo
Ooohhhh...
Puede estar desconectado el cable del puerto USB, puede estar mal seteada la velocidad de comunicación, puede estar muerto el puerto USB de la PC, puede estar muerto el chip USB-serie de la placa Arduino, puede estar falseado algun conector USB ....pueden ser un montón de cosas.
 
Hola, lo que me ha pasado de manera similar,(quizás ayude el dato)
Consistía en que una placa nueva recién conectada era detectada y podía cargar un código sin problemas.
Luego de hacer alguna modificación al código intentaba volver a cargar y daba errores similares al expuesto.
Así que desconectaba el cable volvía a conectar, cambiaba de Puerto USB, hasta que por arte de magia lograba cargar el código.
Luego de tanto fastidiar, investigué en la web, y di con que algunos Arduinos utiliza una versión de interfaz USB que genera conflictos, cómo el driver CH340.
Y analizando un poco más, veo en el IDE de Arduino, al elegir la plataforma a cargar, en un item permite elegir una opción que dice algo cómo "old driver".
Al seleccionarlo, se solucionaba el problema, parcialmente, ya que al cambiar de placa, a veces debía volver a seleccionar el driver por defecto.
Cabe aclarar que ésto me ocurrió en placas que no son originales.
 
Miraré los driver entonces. Porque si comunica y transmite datos desde el puerto serie. Lo que no graba programas nuevos.
 
Solucionado.

El motivo, cambié el cable nuevo, lo compré y seguía con el mismo error. El motivo principal, es desinsalar o desactivar los puertos series virtuales.

Saludos.
 
Estimados: soy nuevo en esta plataforma y me encuentro con el problema que en todos los pines tanto analógicos como digitales los fueros al estado LOW Y continúan en estado HIGH. Será que hay un problema en la placa?. Desde ya muchas gracias por la colaboración. Atte. Luis
 
Arriba