Arreglar/Reparar planchas para el pelo GHD

#3
Tengo una plancha de pelo GHD, el cable ha sido separado de la plancha, supongo que de muchos tirones, lo que hago es soldar la punta del cable a la plancha, pero cuando la enciendo no calienta, mido tensiones y creo que están perfectas, a las dos resistencias (la que se calienta que plancha el pelo) le llega los 220 Voltios, supongo que lo que estará malo son las resistencias, lo que me parece raro es que antes funcionaba, hasta que se rompió el cable, ¿que puedo hacer por favor? perdonadme si no me he explicado bien.

un saludo y muchas gracias de antemano
 
#4
Amigo, no has probado en medir el cable de alimentación a lo mejor puede ser eso, une las dos terminales que salen de la clavija, y con el multímetro; cualquiera de las 2 puntas acercarlo a la unión de los cables, y la otra punta del multimetro ponla sobre las cada "patita" de la clavija y te debe de dar continuidad en cada una, si no de lo contrario el cable esta dañado.
 
#5
EddRoses dijo:
Amigo, no has probado en medir el cable de alimentación a lo mejor puede ser eso, une las dos terminales que salen de la clavija, y con el multímetro; cualquiera de las 2 puntas acercarlo a la unión de los cables, y la otra punta del multimetro ponla sobre las cada "patita" de la clavija y te debe de dar continuidad en cada una, si no de lo contrario el cable esta dañado.
si dice que en las resistencias tiene tensión es porque el cable de alimentación esta bien, seguramente sean las resistencias.
 
#6
Hola amigos del foro.
Recientemente mi sobrina me trajo una plancha de pelo GHD. Me dice que no enciende ni el led.
La he desmontado (a la plancha, no a mi sobrina) y comprobado que le entra voltaje. Al llegar al fusible térmico observo al medirlo con el tester que no tiene continuidad. Lo malo del tema es que al quitarlo me encuentro que es blanco totalmente sin ningun tipo de datos, ni amperios, ni voltaje ni grados.
A ver si alguien, por favor, sabe que tipo de fusibles llevan estas planchas para poder comprar uno y ponerselo... Muchas Gracias.
 
#8
Jose Luis Chopon
si se quemo el termico, deberias revisar el termostato, tal vez se quede pegado y por eso se fundio el termico.
el rango aproximado de trabajo es entre 227 y 240 C°
 
#10
Muchas gracias a todos por contestar. Voy a hacer cada cosa que me habeis dicho. Primero probare con un fusible de 4 amperios a ver que tal, luego revisare el termostato (aunque el problema segun me comentan es que un perro mordisqueo el cable y mi sobrina al enchufar la plancha le saltó el termico). El cable ya esta arreglado. Y por último creo que al ser tan barato el fusible en ebay quizas lo compre y así tiene el original de fabrica.

De verdad que con gente como vosotros da gusto estar en el foro. Así si. Gracias por vuestro tiempo
 
#11
Que mal salen esos aparatos (Rev.. no se que), mi hermana ya tiene una colección de 12 y que nada mas subirle al máximo unos 5 minutos se abre el térmico y desde que les coloco uno de 10 Ampéres y de temperatura se fusión de 270°C ya sin problemas. Su temperatura llega cerca de los 260°C y por eso no duran.
 
#12
Hola , la plancha GHD se fundió el fusible (con el tester lo comprobé y no daba continuidad ). Compre 2 fusibles térmicos en ebay para la plancha . Le instale uno y me duro dos encendidos . Le instale el otro y sólo me duro 1 encendido . QUE le puede pasar ¿ no se qUE hacer ¿ gracias



Los fusibles qUE le compré eran de 240 C.
 

Fogonazo

Exorcista & Moderador eventual
#15
Padron14 dijo:
El fusible original no pone nada . Esta todo blanco.no se a qUE te refieres dE la corriente del fusible original ¿ gracias

Me refiero a la temperatura a la que trabajaba el fusible original y a la corriente que consume la plancha. Hay fusibles para trabajar con 1,5A, 3A y 10A
 
#17
La plancha es de 240V

He leído en otros foros qUE puede ser qUE el termostato no funcione . Como se arregla el termostato, si sería ese el problema ¿ gracias
 

DOSMETROS

Insipient Constructor
#18
Las planchas llegan aproximadamente a los 220 ºC al máximo , entonces si la utilizan siempre al máximo deberías comprarlo de 250 ºC

Por otro lado es probable que tu plancha consuma 1000 Watts , eso es 5 Amperes , si estás usando fusibles de 3 A , se recalientan y se auto queman aunque la plancha esté mas baja.

Saludos !
 

Fogonazo

Exorcista & Moderador eventual
#19
Padron14 dijo:
La plancha es de 240V

He leído en otros foros qUE puede ser qUE el termostato no funcione . Como se arregla el termostato, si sería ese el problema ¿ gracias
Si funciona o no el termostato lo verificas mirando la luz de la plancha se debe apagar luego de unos 40 - 120 segundos luego de ponerla a calentar. A veces también se escucha el Click al apagarse.

¿ Notaste las letras rojas que aparecen en tus comentarios ?
 
#20
Cuando conecto la plancha a la corriente se pone la luz fija , y a los 50 seg. Toca un pitido y se pone a parpadear la luz. Y a los 5-10 min. La luz se apaga sin ningún pitido y ya no calienta . Las letras rojas no se porque es . Gracias
 

Temas similares

Arriba