auriculares que fallan

#1
Hola mi problema es q tengo un MP4, y si muevo el cable se va y se viene el sonido por los auriculares, con moverlo muy poco se va? cambiando el jack hembra se solucionara el problema?

La verdad es q pasa muchas veces esto, creo q a podido ser de sacar y meter los cascos.

He probado con otros pero sigue igual.

PD: el conector es de los pequeños de 2.5mm
 
#2
no lo creo
creo podria ser el cable !
una parte del cable se rompio internament y hace contacto cuando lo mueves
es muy comun eso

revisa si hay un sector del cable en especial que te pase eso doblandolo un poco con los dedos
 
#3
Hola atlet:

Si ya probaste con otros audífonos y el problema persiste, seguramente tienes un falso contacto o rotura del "jack" de salida, normalmente estas piezas ya no soportan un uso contínuo y las terminales internas terminan por romperse o solamente perder la flexibilidad, la otra parte de las causas es que debido a la fuerza al meter y sacar los audífonos, se desprenden los pines de conexión de la placa.

Cualquiera de las dos causas te obligan a desarmar el equipo y hacer una inspección visual del "jack" y sus pines.

Espero y te sea útil esta información
Saludos al foro :D
 
#4
Gracias, tendria q cambiar el jack? lo e mirado y no veo los pines q esten sueltos, las pestañas de dentro si se han doblado? se pueden poner bien? Es q encontrar un conector hembra igual q este lo veo dificil
 
#5
hola

en mi opinion es la clavija interna o osea la hembra y se siente como que biene y se va por que el aparatejo es estereo tendrias qe desarmar el aparato y fijarte como estan los contactos saludos
 

Temas similares