Autoestereo Amwood aw-900 hace saltar el fusible del auto.

#1
Recien me lo traen para probar, pero tengo mis dudas. estube buscando el manual del equipo y nada. Lo que note que el cable de entrada 12+ esta conectado al que dice "Acc Lgnition Control cable" la verdad que no se que significa, en google me lo corrige como ingnition. ademas me dijo que estaba conectado junto a la alimentacion del tablero.

¿Alguien tendria el manual?
¿Sera la coneccion la que falla?
 
#2
de que colores son los cables de alimentacion? normalmente son rojo (+) y amarillo(+ memory). si conectas el autoestereo fuera del auto, le sucede lo mismo?
 
#4
Ese cable apaga la radio al apagar el contacto, y el amarillo viene directo de la batería para guardar los presets, ajustes y la hora. En algunos modelos la fuerza para la potencia la toma directamente de la batería (amarillo), así como la de la memoria, mientras que el rojo lo emplea para sólo encender y apagar la unidad, no toma fuerza de él. En otros no, la fuerza la saca del rojo y el amarillo sólo para mantener memoria y la hora.
 
#5
josefe tiene razon,en algunos modelos de autoestereo el amarillo alimenta las memorias de radio,hora,etc. y en otros es el rojo. tu conecta los dos a + y el negro a -,deberia de funcionar el autoestereo,si no es asi comprueba el fusible que lleva por detras,y si aun no te funciona compruebale las conesiones de los contactos de dentro del autoestereo,alguna soldadura en mal estado o algo asi...
 

Temas similares

Arriba