ayuda ajustando un trimmer

#1
hola, miren la siguiente imagen:

tengo un trimmer igual, solo que eh pasado 10 minutos y no eh podido ajustarlo, se supone que debe ajustar a la primera vuelta (me equivoco???) ayuda por favor. (no soy de los tontos que le quitan el estaño al trimmer)
 
#4
Ahhh bueno estaria bueno ver el circuito como para saber de que estamos hablando. Si la frecuencia te la da un típico circuito LC (bobina y capacitor en paralelo) y estas ajustando con ese trimmer seguramente tenes que retocar la bobina...
 
#5
compre el kitt para armarlo, y solo me apareció el circuito impreso, yo ensamble todo (respetando al trimmer, capacitores electroliticos, mic electret y transistor (2n2222) y no creo que debo retocar la bobina, por que biene ya grabada en el CI, en la hoja especifica que es preferible de los 95 a los 108 en frecuencia modulada, pero no logro sintonisar



ademas, en la hoja decia que la bobina ya estaba calculada
 
Última edición:
#6
Si tenes el diagrama o una foto al menos sería de mucha ayuda, porque no termino de entender si la bobina esta grabada en el impreso (osea es una pista seguramente cuadrada con varias vueltas) o una bobina común, que parece un resorte.
Tampoco se si lo que estas armando es el receptor o transmisor, imagino que el transmisor.

Si es así te aconsejo un método para sintonizar que me ha servido:
El receptor lo pones en una frecuencia bien libre, lo mas lejos de otras estaciones posible, yo lo puse cerca del limite de banda en 107.5MHz, y subis el volumen alto.
El micrófono del transmisor lo pones bien cerca del parlante del receptor.
Y le das con mucha paciencia al trimmer, si se puede con algo de plástico para no interferir.
Haciendo esto cuando el transmisor y el receptor esten sintonizados se va a acoplar, generando ese fuerte sonido agudo tan molesto, y ahí ya sabes que ambos están trabajando en la misma frecuencia.

PD.: realmente tenes 14 años?
 
#7
tiene forma de serpiente (grabada) tiene 3 ondas, pero si, es cuadrada, y esta en el impreso (perdon, pero no me arriesgare con la ley sopa



si, tengo 14 años, por que?, y ademas, ya sabia lo de acercarle el electret a la bocina, pero no me sirvio, lo raro es que cheque con mucha paciencia la polaridad de los componentes y ya le di como 3 vueltas al trimmer muy lento y no pasa nada



ah y otra cosa extraña que note, normalmente el switch esta en el positivo, bueno, en este caso esta en el negativo (ya lo cheque en el circuito)
 
Última edición:
#8
(perdon, pero no me arriesgare con la ley sopa
Quedate tranquilo que todavía esta en proyecto. Si subis un link a otra página web esta todo bien. Nosotros no les decimos nada, solamente queremos ayudarte con el circuito. Además dudo que difiera del que esta entre los proyectos de aquí del foro, son todos similares.

Lo único que se me ocurre entonces preguntarte es si cuando alimentas el circuito genera interferencia en el receptor. Sino lo mejor que se me ocurre es que el transistor 2n este o dañado o las patas mal puestas, eso es lo que te puedo decir asi "chateando" y desconociendo el esquemático.
Lo del switch no te preocupes, si abre y cierra el circuito de la bateria, no pasa nada.

Lo de la edad te pregunto porque seguramente es de tus primeros proyectos, y no es nada lindo que los primeros circuitos no anden y queden como pisapapeles, sobretodo si uno estaba bastante ilusionado, digo porque me ha pasado.
 
#9
yo eh echo varios sobre este proyecto, ya aprendi a hacer circuitos impresos y soldar bien gracias a este proyecto que no son mas que pisapapeles jeje, asi que decidi comprar un kitt, pero ni asi logro que funcione,




en el diagrama aparece que el switch va del lado del positivo, pero en el circuito (no donde esta el cobre) aparece los signos de + y -, ademas el + va directo hacia la bobina, y el - hacia el interruptor:S

si, ya cheque la polaridad del transistor, esta bien. la pata grande del trimmer hacia el colector...
 
Última edición:
#10
Bien, ahi ya hay algo raro, la diferencia entre lo que dice la hoja y la realidad de como es el esquematico. Revisá y re-revisá de estar conectando el positivo en la pista que va, alimentando los resistores R1 y R2, el capacitor, la bobina y el trimmer. Revisá con el tester (voltímetro) que llegué bien la tensión en esos componentes.

Normalmente estos circuitos llevan dos transistores, el primero es para elevar el nivel de audio del micrófono, este no tiene nada. Los mic electrec (si no me estoy equivocando, ya saldrá alguien más a rectificarme) tienen un bajo nivel de audio, asi que se me ocurre que ahi puede estar el problema, asumiendo que esta todo bien soldado y conectado.
Aca te dejo otro para que chusmies y compares (ojo, no digo que tengas que hacer este)
https://www.forosdeelectronica.com/f22/transmisor-simple-fm-construccion-2130/
https://www.forosdeelectronica.com/proyectos/transmisor-fm.htm

Revisá la conexión del transistor, en esa hoja esta un poco confuso la disposición de las patas, guiate por el datasheet que es este:
http://www.uib.es/depart/dfs/GTE/staff/jfont/InstrETT/2n2222.pdf
Ahí dice el patillaje y esta más claro.

Revisá el trimmer, que en la placa las pistas vayan a donde tienen que ir.
Que tenes por antena, un cacho de cable? de que largo?
 
#12
Mmm, para empezar amigo, no te rindas. Lo mismo que te pasa a ti les ha pasado a todos. En una ocasión compre un 2N2222 metálico y correspondía correctamente al patillaje, lo reemplace por uno plástico y no funcionó. Por el cansancio no me puse a revisar como era la correcta posición, puse uno metálico que tenia por ahí y listo. El condenso variable sabes que rango de capacitancia tiene? de ser muy poca no ayudara mucho a sintonizar correctamente el Tx... Revisa polaridad de micrófono, de electrolíticos... Consíguete (a falta de equipo más avanzado) un radio con varias bandas, que tenga la opcion de escuchar bandas por debajo de la FM comercial, y busca también tu transmisión, no es necesario que estés hablando todo el rato, basta con que se acople con un pito molesto cuando este sintonizado. Primero estos cacharros tienes que dejarlos "calentar" la temperatura modifica la frecuencia de transmisión, y más en estos circuitos tan simples, así que déjalo unos 5 minutos andar solo, luego, para evitar corrimiento de frecuencia por cercanía al circuito (con tu mano por ejemplo) déjalo en la mesa y haz al revés, ósea busca con la radio la transmisión (una vez encontré mi Tx en los 75Mhz, así nunca lo iba a encontrar en la FM comercial), también yo acercaba mucho las antenas para darme cuenta que se estaba transmitiendo, a veces hasta las chocaba... Pero bueno, prueba esas cosas, si todavía tienes problemas vuelvo a pensar que mas puedes hacer. Saludos!
 
#13
Ademas no uses un destornillador o útil metálico para ajustar el trimmer, usa plástico o porcelánico, o nunca estarás en frecuencia mientras lo estas ajustando.

Saludos
 
#15
No, lo tiene por caracteristicas de fabricación. Pero los ajustes en componentes osciladores, trimmers, bobinas, etc..., siempre se hacen con instrumentos no metálicos, si no, al tocarlos con el metal, los sacas de frecuencia automaticamente.

Esos trimmer son de una sola vuelta y no creo que tenga demasiada capacidad para que el ajuste no sea complicado. Tambien por ello, sospecho que cubrirá solo una parte de la banda FM, yo tengo uno parecido y trabaja de 88 a 98 Mhz.

Saludos.
 
Última edición:
#17
No se descompone, te cuento que cuando no tenía desentornillador plástico, yo ajustaba con uno metálico, un poquito, y luego lo alejaba y esperaba si ya habia sintonizado, luego volvía a repetir la operación. El problema del desentornillador metálico es que te sacara de la frecuencia de trabajo durante el ajuste, ademas por la cercanía de tu mano...
 
#20
Hola buen día a todos, yo estoy haciendo una transmisor FM (no es igual al del el tommy) , pero similar.
TENGO UN PAR DE DUDAS:
Mi duda es como hago para ajustar un trimmer (ya se que es con un destornillador plastico), ¿cuantas vueltas soportan? ¿para que lado debo darle vuelta? ¿si me paso de vueltas lo rompo?
El trimmer que tengo es de 6.8pf A 45pf (color amarillo identico al de la imagen)

Otra consultita que tengo es que si a la bobina en vez de hacerla de alambre para puentes (como el de la imagen) la puedo hacer de cable comun forrado

Desde ya muchas gracias
 
Última edición por un moderador:

Temas similares

Arriba