Ayuda con el CI 74LS05 (Compuerta NOT)

#1
Buenas,

Tengo una duda, ya que debo hacer un arreglo de varias de compuertas logicas. Todas las demas me funcionan pero la 74LS05 no, he alimentado bien pero al comprobar con un diodo led mi salida no enciende.

Al entrar un 1 logico está bien porque invierte la salida y deberia resultar en ese caso un "0". Pero al modificar la entrada a "0" no me arroja un "1" a la salida. Es bien extraño esto ya que consulte el datasheet y conecte bien, compre 02 compuertas más para descartar que no estuvieran dañadas:unsure: y no es eso! Ayuda!
 
#2
Revisa bien tus conexiones, tanto de alimentación al IC, como a la entrada de cada compuerta. ¿Intentaste con todas las 6 de cada chip?

También podría ser de ayuda el circuito que usas.

Saludos!!!
 
#3
Si alimente con 5V en el pin 14, y lleva a tierra el 7! y comprobe con 6 de cada CI que compre, no entiendo y es basica para un comparador que deseo hacer para mi tesis. Agradeceria mucho de tu ayuda
 
#4
Pues, Es muy difícil que un inversor falle cuando se respetan las funciones de operación del IC. Algo curioso... ¿Por que usaste un 7405? Es más común (Para mi) el 04...
Que tipo de alimentación usas? Una Switching de PC puede causar problemas con los IC`s.

Saludos...
 
#5
Lo estoy montando en protoboard, y estoy alimentando con una pila de 9V pasa por un regulador de voltaje de 9 a 5V y de alli es que alimento el IC's
 

Dr. Zoidberg

Well-known-Papá Pitufo
#6
Si alimente con 5V en el pin 14, y lleva a tierra el 7! y comprobe con 6 de cada CI que compre, no entiendo y es basica para un comparador que deseo hacer para mi tesis.
Estás por hacer la tesis y no te has dado cuenta de que el 7405 tiene salidas a COLECTOR ABIERTO????

Bajá la hoja de datos y entendé como opera antes de preguntar.
 
#7
Pues creo que no es para que reciba respuestas tan cortantes. En mi universidad la educacion no es muy buena y no tiene muchos laboratorios tampoco es culpa mia porque trabajo y estudio y no tengo chance de hacer cursos por fuera, me parecio muy extraño lo que me sucedia y pense en preguntar porque hay personas muy amables. Me equivoqué no todas son asi :S Hasta luego
 
#8
Hola Suzzana

El 7405 ó 74LS05 es de colector abierto, esto es, el colector de las salidas no está conectado mas que a la salida, según el inversor que sea.

para que encienda el LED lo debes conectar atraves de una resistencia de , digamos, 200 Ohms al positivo, el cátodo del LED debe estar conectado a la salida.

saludos
a sus ordenes
 
#9
Hola Suzzana

El 7405 ó 74LS05 es de colector abierto, esto es, el colector de las salidas no está conectado mas que a la salida, según el inversor que sea.

para que encienda el LED lo debes conectar atraves de una resistencia de , digamos, 200 Ohms al positivo, el cátodo del LED debe estar conectado a la salida.

saludos
a sus ordenes
yo, a ojo, pondria una resistencia de 330ohm...
 
#10
yo se q ya es un pokito tarde, pero me sirve para estrenarme en el foro, respondiendole al pana tu haces tu coneccion normal pero no puedes conectar el LED d una vez a la salida esto estaria malo, en la salida deberias conectar primero una resistencia d 220 ohm luego al lado d esa resistencia conectas el LED y q termine hacia tierra(-), finalmente para q t pueda trabajar el NOT debes conectar una resistencia d 1 kohm en la misma salida d donde sacaste la resistencia d 220 ohm y q termine en Vcc (+)
 
Última edición:
#11
yo se q ya es un pokito tarde, pero me sirve para estrenarme en el foro . . .
Lea todo el tema que la solucion fue publicada. Tambien lea y aprenda las normas del foro:

2.7 Los usuarios no pueden revivir o reactivar temas publicando información inútil o sin sentido, o llevando a cabo cualquier otra acción para deliberadamente mantener arriba en el índice del foro dicho tema.

.
 
Última edición:

Temas similares

Arriba