ayuda con fuente DAEWO DVG8400N

#1
hola tengo un DVD daewwo DVG 8400N y el problema esta en la fuente ......no hay voltajes en el CON5 ni en el CON4......estuve revisando y resulta qUE el transistor P3NC60FP (creo qUE es un mosfet) no Estava funcionando como deberia entonces, le puse un reemplazo , el SSS4N60 , cuando lo probe , exploto el integrado L6565.....XD el trasistor Esta bien. Le puse un nuevo integrado , lo probe y de nuevo hubo una explosion ........XD y tambien se quemo la R13 que es de 1.5ohm/0.5W en las dos veces.


seria de gran ayuda sus comentarios porque me Estan exigiendo la reparacion del equipo =(

de antemano graciaaaaaaass.........=D
 
Última edición por un moderador:

Cacho

Antiguo tableador
#2
Revisá la Rgate del MOSFET. Suele andar entre 22r y 100r.

Si esa no está bien, el transistor no hace lo que debe y podés reventar todo. Me pasó con uno de los controladores de NXP: Se veía bien, sin dramas... Pero estaba abierta.
Seguramente tenés un circuito de arranque que se desactiva cuando aparece tensión en el secundario del trafo (suele ser así) y el integrado se alimenta de esa misma tensión.
Si no aparece lo que debe... Puf, humito y marcha fúnebre.

Revisá también todos los componentes que haya por esa zona, que no está bueno caer en el detalle "ese" recién después de haber quemado unas cuantas cosas.

Saludos
 
#3
Pero esa fuente es universal, la comprás nueva por monedas.
Vas a la tienda, pedís fuente para DVD, pagas, colocas, entregas y cobras.
 

Cacho

Antiguo tableador
#4
Eso es cierto, Nilfred.
Buen punto que pasé por alto... ¿Es universal?

En mi caso no lo era, todo era una sola gran plaqueta que incluía la fuente (un maldito grabador de DVDs Phillips) y no podía reemplazar nada, sólo arreglar lo existente.

Saludos
 
#5
:unsure: Montas la universal en el el espacio sobrante y puenteas a donde tiene que ir.
Limitas con línea de puntos el área correspondiente a la fuente y desmontás todos los componentes o recortas la baquelita por la línea. :D
Si es nueva y no tiene fuente universal es porque debe tener algo raro, raro, raro. He visto fuente universal y fuente adicional solo para alimentar la radio :eek:
 

Cacho

Antiguo tableador
#6
No me acuerdo el modelo exacto, pero tenía como 5 o 6 secundarios el trafo ese, y algo como 5-7cm de alto el gabinete (chatito el desgraciado). El piso estaba casi todo cubierto por la plaqueta.

Era menos laburo cambiar el MOSFET quemado (algo de $10) y el TEA1507 ($15 más o menos, me hiciste buscarlo al final :D) que ingeniármelas para meterle una universal. Eso más la maldita resistencia del gate.

Saludos
 

Temas similares

Arriba