Ayuda con fuente switching y 7812 que recalienta con 250ma

#1
Hola gente, como andan?
Tengo un problema con unas camaras infrarrojas de CCTV.
Las mismas se alimentan a 12V pero dada la distancia entre las fuentes y las camaras tuve que subir esa tension a 24V con una fuente switching 24V 2,5A, para compensar la caida de tension en el cable y poner unos 7812 en los bornes de las camaras.
De dia todo funciona barbaro. Pero de noche cuando se prenden los IR y la camara comienza a consumir casi 250ma el 7812 se calienta muchisimo y aparentemente esto mete ruido en la imagen de la camara ya que sale con con unas lineas que suben y bajan.}
El 7812 tiene su disipador colocado, y tengo entendido que es capas de entregar 1 amper.
A alguien se le ocurre por que se calientan hasta hacer saltar la proteccion termica?
A continuacion un esquema del circuito.

http://img651.imageshack.us/img651/3743/alimentacion.jpg

Muchas gracias por su ayuda
 
Última edición:
#2
mi amigo lo que por el momento se me puede ocurrir es que el voltaje que le estas metiendo es su limite por lo que no le estas dando margen para responder a los cambio asi que se calienta. no intentaste meter el mismo voltaje pero con cable de un calibre mas grueso?
 
#3
mi amigo lo que por el momento se me puede ocurrir es que el voltaje que le estas metiendo es su limite por lo que no le estas dando margen para responder a los cambio asi que se calienta. no intentaste meter el mismo voltaje pero con cable de un calibre mas grueso?
Gracias Spencer por responder tan rapido. El cable es imposible cambiarlo, la instalacion ya esta hecha, no es una alternativa.
Al 7812 deben llegar aproximadamente 20V en ves de 24V por la caida de tension en el cable.}
Tengo entendido que el limite es de 30V, por lo que estoy 10V por debajo.
A alguien se le ocurre alguna otra cosa.
Gracias
 
#4
. . . Las mismas se alimentan a 12V pero dada la distancia entre las fuentes y las camaras tuve que subir esa tension a 24V con una fuente switching 24V 2,5A, para compensar la caida de tension en el cable y poner unos 7812 en los bornes de las camaras . . .
Si utiliza un regulador de 12V, ¿por que utiliza una resistencia de 1K despues del regulador?.
 
Última edición:
#6
Todo se resuelve, mandando una señal alterna por el cable, este voltaje tiene que ser solo de 14vac mas o menos, luego cerca de la camara se coloca los diodos rectificadores, condensadores y checas que esten los 12vdc +/-2 voltios. Esto es lo que se hacia en los busters para antena de tv.
 

Cacho

Antiguo tableador
#7
Solución barata: Poné un condensador de 100nF entre la entrada del regulador y tierra. Si lo sigue haciendo, probalo en salida-tierra y si no poné dos, uno en cada posición.
Usá un cerámico común y corriente, nada de cosas especiales, que si no el asunto no funciona igual de lindo porque es más caro ¿eh? :D

Probá, que el experimento es barato y fácil y después comentá cómo fue.
Y ya que estás retocando las cosas, bajá C1 a cualquier cosa entre 1 y 10uF, 100uF es muy grande ahí.

Saludos
 
#8
Todo se resuelve, mandando una señal alterna por el cable, este voltaje tiene que ser solo de 14vac mas o menos, luego cerca de la camara se coloca los diodos rectificadores, condensadores y checas que esten los 12vdc +/-2 voltios. Esto es lo que se hacia en los busters para antena de tv.
Zopilote te agradesco por la alternativa. El problema es que ya tengo todas las fuentes compradas.
Lo que quiero es saber por que estos 7812 se calientan a tal punto de que salta la proteccion de temperatura con solo 250ma que esta entregando.
Sera que son truchos? Los compre en una casa bastante confiable

Solución barata: Poné un condensador de 100nF entre la entrada del regulador y tierra. Si lo sigue haciendo, probalo en salida-tierra y si no poné dos, uno en cada posición.
Usá un cerámico común y corriente, nada de cosas especiales, que si no el asunto no funciona igual de lindo porque es más caro ¿eh? :D

Probá, que el experimento es barato y fácil y después comentá cómo fue.
Y ya que estás retocando las cosas, bajá C1 a cualquier cosa entre 1 y 10uF, 100uF es muy grande ahí.

Saludos
Gracias Cacho, lo voy a probar. Saludos
 
Última edición:
#10
Mi opinion y espero que la respeten: todas las camaras requieren mas de 1A (IPICO) para funcionar.
Respeto tu opinion, ´pero difiero. El manual de la camara especifica 60ma con leds IR apagados y 260ma con leds IR encendidos, cosa que corrobore con el multimetro y una fuente de 2Ah.
De todas formas agradesco tu opinion.
Saludos
 
#14
La explicacion es simple. toda la potencia que se genera para que el regulador baje de 24vdc hasta los 12vdc seria de (24-12)/0.25=48w , lo cual solo 5w es de la capsula y 15w se va con disipador, imaginate.
Ademas si le inyectas 12vdc al comienzo y tienes al final unos 10v, creo que esas camaras tienen una tolerancia de 9v a 15v. Por que internamente los micros trabajan a 5v, y los led tambien estarian en ese rango. Si no muy largo el cable, yo he colocado cables de 50mts y de 25m sin regulador ni nada todo en continuo.
 
#15
De nada Gonza.

Dale una leída a este tema y vas a ver por qué te digo lo de los condensadores: https://www.forosdeelectronica.com/f21/reguladores-voltaje-78xx-practica-15214/#post96281

Tienen toda la pinta de estar oscilando (leé lo que dicen en el link sobre C2 y C3 ;))

Saludos
Gracias, ahora lo leo y veo. Pregunta: mi fuente switching puede que sea el problema? por algun lado lei que no es bueno poner una fuente regula seguida de un regulador de tension como el 7812. No estoy seguro de ellos, y tampoco tengo fundamentos para asumirlo
 
#16
. . . pero dada la distancia entre las fuentes y las camaras tuve que subir esa tension a 24V con una fuente switching 24V 2,5A, para compensar la caida de tension en el cable y poner unos 7812 en los bornes de las camaras . . .
Tambien le falto utilizar condensadores en la entrada de los 78XX.
Piense por un momento: ese cable largo se comporta como una inductancia para la frecuencia de la fuente conmutada.
 
#17
La explicacion es simple. toda la potencia que se genera para que el regulador baje de 24vdc hasta los 12vdc seria de (24-12)/0.25=48w , lo cual solo 5w es de la capsula y 15w se va con disipador, imaginate.
Ademas si le inyectas 12vdc al comienzo y tienes al final unos 10v, creo que esas camaras tienen una tolerancia de 9v a 15v. Por que internamente los micros trabajan a 5v, y los led tambien estarian en ese rango. Si no muy largo el cable, yo he colocado cables de 50mts y de 25m sin regulador ni nada todo en continuo.
El motivo por el cual agrego las fuentes de 24V es por que con las de 12V no me llegaba suficiente tension como para encender correctamente los leds IR entonces no iluminaban nada.
Gracias

Tambien le falto utilizar condensadores en la entrada de los 78XX.
Piense por un momento: ese cable largo se comporta como una inductancia para la frecuencia de la fuente conmutada.
Yo he visto en la hoja de datos del 7812 que llevan osciladores en la entrada y tambien en la salida, pero no estoy seguro de cuantos uf ponerlos ni de que tipo, ya sean ceramicos, electroliticos, la verdad no se. Que me recomiendan?
Gracias

Que la fuente switching este regulada no es problema?
 
Última edición:

Cacho

Antiguo tableador
#18
Yo he visto en la hoja de datos del 7812 que llevan osciladores en la entrada y tambien en la salida...
Condensadores... Condensadores...
pero no estoy seguro de cuantos uf ponerlos ni de que tipo, ya sean ceramicos, electroliticos, la verdad no se. Que me recomiendan?
Leé el hilo que te pasé hace un par de mensajes.
Que la fuente switching este regulada no es problema?
No, eso no es ningún problema.

Saludos
 
#20
Bueno, basandome en su ayuda, y en la hoja de datos del 7812 hice el siguiente circuito


Conclusiones:

Lo conecte a una camara cuyo consumo con los led IR encendidos es de 700ma, por eso en el diagrama aparece la camara como una resistencia de 17 ohm aprox.
La camara funciona perfectamente, no aparencen mas las lineas que antes aparecian.
El unico problema es que el 7812 calienta en exeso (para mi experiencia), incluso con su correspondiente disipador, quema al tacto. No se cuanto durara hasta que salte la proteccion termica.

A alguien se le ocurre a que se debe tan alta temperatura en el integrado? O es normal debido a los mas de 700ma que esta entregando?
Saludos y gracias!
 
Última edición:

Temas similares

Arriba