Ayuda con Integrado ULN2803

#1
esquemauln2803.JPG

proto.JPG Hola, resulta que vengo trabajando desde hace un tiempo con el puerto paralelo, realicé el circuito con los leds con resistencias a cada salida del puerto y hasta aquí todo funcionaba muy bien.

Como el puerto paralelo no entrega la corriente suficiente para mover motores, adquirí un integrado ULN2803a, y realicé el esquema con los leds y las resistencias más este integrado con la fuente externa de 9V, pero resulta que no aumenta la corriente, o sea, las luces prenden muy bajito como a punto de apagarse, y al conectar o desconectar la fuente de alimentación del integrado no afecta en nada en como se ven estas luces. Cuando yo había realizado el circuito con sólo los leds y las resistencias (sin integrado), funcionaba bien (se veían bien las luces, porque brillaban), pero ahora apenas prenden y ni hablar si me anda un motor, no pasa nada.

Entonces no sé qué es lo que pasa, las luces prenden pero casi nada como si estuviera una pila agotada, y no afecta la conexión o desconexión de la fuente externa. ¿Qué problema hay?, me podrían ayudar por favor.

Nota: la fuente de alimentación externa es un trafo que tiene un selector de voltaje. Y allí seleccioné 9 volt.

Adjunto envío el esquema que hice y la foto de mi protoboard con el circuito.

Muchas gracias por su ayuda.
 
#2
claro por que el uln2803 son unos transitores es comun que baje un poco la corriente la funcion de los transistores es amplificar el voltaje y pone un titulo descriptivo ¡¡¡¡¡¡¡¡¡¡¡¡


saludos.
 
Última edición:

Fogonazo

Exorcista & Moderador eventual
#3
La salida del ULN2803 es "Colector Abierto", cualquier cosa que le conectes debe ir entre +VCC y las patas del IC.
Revisa tu circuito

Además
Reglas generales de uso del foro
1. No escribir todo en Mayúsculas. Las mayúsculas equivalen a elevar la voz.
2. Utiliza siempre títulos descriptivos. Evita usar "Hola", "Ayuda por favor", "Urgente", etc.
3. Cuando preguntes, danos la máxima información posible. ¡No somos adivinos!
4. No crees temas nuevos si ya hay alguno preguntando lo mismo. Utiliza el buscador.
5. Escribe de manera correcta y legible para todos. Estás en un Foro no en un Chat.
6. En nuestra comunidad NO se aplica la ley del mínimo esfuerzo: "no hacer nada y conseguirlo todo".
 
#4
No sé qué habrás pensado de mí Fogonazo, pero yo cumplo las normas. Excepto la de "ayuda" que ya lo sé.

Gracias por tu respuesta.

Pero el ULN2803 eleva a 500mA la corriente, esa es la gracia, para aumentar la potencia y poder andar los motores.
 
Última edición:
#7
los leds estan conectados en modo source,fijate si conectandolos en modo sink funcionan , esto es conectando el anodo de cada led a vcc:)
 

Temas similares

Arriba