Ayuda con reparacion de equipo digital D2AUDIO

#1
Buenas a todos, les cuento mi problema:

Tengo un equipo de sonido estereo con entrada mixta (digital / analogica )
el problema es que aveces funciona y aveces no, de repente funciona 10 minutos, deja de funcionar y vuelve a funcionar solo sin que se le haga nada, y la verdad no se como empezar a testearlo.
Lo curioso es que tengo 10 equipos de estos con el mismo problema.

Dejo fotos de todos sus componentes a ver si alguien me puede ayudar, desde ya muchas gracias.
marca Genius Mod: sp-HF2020
 

Adjuntos

#2
que es lo que deja de funcionar? se apaga completo? no suena? puedes ser mas especifico................
 
#4
Disculpen la falta de explicacion.

sigue encendido, las luces encendidas (como funcionando normal) , pero no emite sonido.
las fuentes de todos estos equipos funcionan bien.



alguna idea de como empezar a testear? muchas gracias
 
Última edición:
#5
Disculpen la falta de explicacion.

sigue encendido, las luces encendidas (como funcionando normal) , pero no emite sonido.
las fuentes de todos estos equipos funcionan bien.



alguna idea de como empezar a testear? muchas gracias
Parcero microbanelectronica, lo primero para revisar son los cables, que haya continuidad y buen contacto sea del parlante al amplificador o de la entrada de audio, revisar todos los concensadores electroliticos cuando se va el audio derrepente muchas veces estos son los culpables:D, revisar muy bien que no tenga soldaduras frias es decir rectificar puntos de soldadura que no hagan contacto, por ahi puede empezar a trabajar.

Saludos parcero.
 
Última edición:

Temas similares

Arriba