ayuda con sumobot 20x20

#1
saludos

queria ver si me podrian ayudar con un problema que tengo.
estoy construyendo un sumobot para la categoria de 20x20, utilizo una bateria es de lipo, de 4 celdas a 5amperes hr, tips 121 y reles de 5v

activavamos los tips con una tarjeta picaxe 18M2, en la tarjeta donde esta la picaxe habia dos reguladores 7805 uno alimentaba a la picaxe y a los sensores y otra a los tips.

la etapa potenciadora con los reles se alimentaba con la bateria de forma directa que daba 16 v cuando estaba cargada al 90%. los motores son a 12v a 2 amperes que contaban con un tornillo sin fin y un engrane en cual era nuestra rueda

en cuanto la picaxe hacia que los motores cambiaran de direccion los tips se quemaban. colocamos un potenciometro en lugar del regulador que alimentaba los tips y ocurria lo mismo. despues colocamos un potenciometro para cada tip y ocurria lo mismo. Despues se calentaban demaciado los reguladores de voltaje y se quemaban.

alguien nos podria ayudar a solucionar ese problema? si son los tips que tips podriamos usar?

agradeceria mucho su ayuda

saludos
 

Adjuntos

#2
el relevador debe ir en el colector del transistor. ( y el emisor a tierra)

Saludos
 
#3
Haz intentado hacer menos complejo tu circuito?, si puedes mejor utiliza un puente H L298 y te evitas problemas; por otro lado, los TIP para mover solo a los reles (60-80mA) es algo excesivo, y la verdad tambien es algo gravoso tener tantos relevadores para cambiar el sentido de los motores, si quitas esos reles ahorrarias corriente, prueba con el integrado puente H o bien, ahora sí con un puente H a transistores TIP.

Espero que todo salga bien, saludos!
 
#4
ok muchas gracias profe tellez, usar el l298 fue una de mis primeras ideas solo que por cuestiones de tiempo y tambien que mis motores no son tan rapidos me decidi a usar reles y tener solo una velocidad (aunque tambien no se bien como hacerlo).
muchas gracias usare su consejo.
gracias.
 

Temas similares

Arriba