Bafle "fussion" quema el fusible

#1
hola!! soy nuevo en el foro y este es mi primer tema qUE comento, les cuento de mi soy estudiante del 5to semestre de Ing en comunicaciones y electronica del IPN en México.

pues tengo un bafle de la marca fussion y cuando lo revise no prendia por completo entonces lo primero qUE Hice fue checar el fusible, y efectivamente estaBa quemado, lo cambie y al segundo dia de uso se volvio a quemar, se me Hizo raro pero lo volvi a cambiar sin mas. pero despues solo funciono una vez y al--momento de conectarlo volvio a volar, ahora le e cambiado el fusible nuevamente y si prende pero ya no la quiero usar por que se qUE muy seguramente el fusible se volvera a reventar, que creen que pueda ser?? ami lo unico qUE se me ocurre es un capacitos electrolitico me dijieron qUE si es eso el qUE falle estara un poco inflado, pero ya los cheque y segun yo estan bien.

ustedes que opinan??:cry:
 
Última edición por un moderador:
#2
¿Fotos?
Por la marca que mencionas compatriota, ha de ser de los que abundan por todo México... Es probable que los condensadores de filtrado están a punto de chiflar.
 
#3
cual es el condensador de filtrado??? ahy un capacitor que esta medio raro jaja bueno yo nunca lo avia visto solo se qUE es un capacitor POR qUE dice microfaradios esta en el interruptor de encendido donde tambien esta el fusible es amarillo y rectangular, ese es el capacitor de filtrado ?? o cual?? o como puedo verificar qUE capacitor es?
 
Última edición por un moderador:
#4
Me refiero a los que están cerca del puente rectificador. Por lo regular ponen de los más cag...dos posibles. Me ha llegado unas consolas genéricas amplificadas con ese tipo de fallas y los componentes que tienen son de muy mala calidad, los Condensadores revientan y se ponen en corto los rectificadores y quizás los TR`s finales.
 
#5
los qUE van en el puente rectificador osea si me an servido mis clases jaja los que van del otro lado del transformador cierto? los qUE convierten de CA a CD?? am y ahy eh visto 2 capacitores grandes y varios pequeños pero creo qUE para revisar los pequeños tendria qUE desoldarlos POR qUE esta muy reducido el espacio pero confiare en ti y los quitare, ahora como se cual esta fallando? la unica forma que se para checarlos es con continuidad que no deve de marcar ammm y mi multimetro mide capacitancia, me deve de dar la marcada y ya? o como lo pruebo??

perdon POR mi ignorancia
 
Última edición por un moderador:
#8
Intenta medir el consumo del amplificador intercalando un amperímetro entre las ramas del amplificador, veamos si este anda malo.
Saludos!
PS: Fotos?
 
#11
Uf perdón no sabía que a los que viven en la “Vía láctea” le afatara tanto la ortografía después de todo pensé que podía ser un poco informal. Pero ok ya entendí.

Saludos a la “vía láctea"
 
#12
Hola, sigo con la incógnita de que será lo que ande mal en mi circuito. Aquí les dejo unas fotos espero ayuden.(y)
ESTA ES DE ENFRENTE
moto_1952.jpg

DE ATRAS
moto_1965.jpg


DEL REVERSO DEL ECUALIZADOR Y LAS ENTRADAS Y SALIDAS
moto_1964.jpg

moto_1957.jpg

moto_1958.jpg

moto_1959.jpg

moto_1960.jpg

moto_1962.jpg
 
#13
Cuando un fusible se quema es toda una torpeza poner de vuelta uno y probar, porque tal vez al salar la primera vez el daño fue leve o no alcanzo a dañarse pero al insistir se termina destruyendo como uno que me trajeron cuando el trafo empezo a largar olor a quemado, estos equos llevan tipicamente los TDA2030, pero por la estupidez de querer más potencia le enchufaron otro parlante y en la mayoria de esos los TDA no son de ST son copias chinas hay algunos que ni dice TDA ni 2030 y claro sobre corriente, le cambiaron el fusible y siguieron insistiendo, recontraquemaron los integrados y el transformador de poder puente de diodos incluidos....

Sobre todo si el fusibe est emnegrecido o el interio esta brillante es idnicio de un imporante corto circuito
 
#14
El fusible original es remplazado por uno similar en características?
Estos aparatos no drenan más de 50W en reposo, así que para asegurar que el fusible no se funda solo... debe de ser mínimo de 500mA. ¿Cual es el voltaje en las ramas del amplificador?
 
#15
Reèmplazarlo por otro igual al original, pero si este esta emnegrecido yo esta brillante dentro del tubo eso indica un gran cortocirtcuito y partes dañadas, colocarlo de nuevo es dañar más el equipo al vicio.
Cuando un fusible se quema hay que averiguar porque se quemo, una vez eliminadas las causas colocar uno identicio al que tenia y el equipo volvera a funcionar, si vuelve a saltar es porque la causa no fue eliminada.
Para evitar daños mayores a mis clientes les digo traiga el equipo si es una pavada, no gastara gran cosa y ellos saber porque asi hago si el fusible salto pero no por haber un daño, ni les cobro o solo limpieza si esta muy sucio, pero es infimo. Entonces prefieren traermelo antes de meter mano algunos aprendieron y les dolio el bolsillo.

A veces bienen y me piden tenes un fusible como este, si les digo, para que es? ah es de un TV, el fusible esta recontra negro por dentro, le digo mira tenes una rotura importante no coloques uno nuevo, traelo te lo veo y te digo que tiene, no no vendeme uno igual y otro más grande, No, soy un tecnico responsable y esto me dice que esta algo dañado y no te voy a dar algo que se que lo va a dañar más. lo siento que te lo venda otro yo no hago eso, se van enojados, pero luego la reaidad les golpea n la cara y son muy pocos los que se animan a decir "tenia razon, lo hice de goma " otros son los hijo y o la mujer que vienen y te comentan que lo destruyo, y encima van y se lo llevan a otro para que se lo arregle por lo general un "cambiapiezas", que solo hace más daño y luego llega a tus manos porque no queda otra, y de una falla simple hay que terminar rehaciendo medio aparato

los invito a leer el topic "historia de cambia piezas· aqui:
https://www.forosdeelectronica.com/f37/historias-cambia-piezas-cronicos-46079/#post391411
 
#16
Hola, yo también tengo un amplificador kapton con el mismo problema.
Y si es verdad una resistencia se quemo por dentro, lo trajeron así.
Cambie resistencias pero me sigue quemando el fusible, solo prende un instante, y se quema.
Los capacitores parecen estar dentro del rango, falta probar el puente de diodos y el regulador.
pandacha, que opinas tu? alguna orientacion?
gracias
 
#17
Saca todos los transistores de potencia. Verifica que tengas la tensión correcta en la salida. Cambia la resistencia que está dañada por otra.

Una vez que verifiques cuales transistores de potencia siguen vivos, prueba energizando el amplificador SIN conectar ningún transistor de salida. Recuerda, poner una lámpara de 100W en serie con el primario de la fuente de poder para no quemar nada.

Verifica que tengas las tensiones correctas en la fuente de poder. Con la lámpara en serie, es imposible que quemes un fusible mas. Así que procura hacer todas las pruebas necesarias con la lámpara conectada.

Sin los transistores de potencia soldados, mide la corriente que circula por las ramas del amplificador, Si tienes mas de 100mA en alguna de las ramas, hay más transistores dañados, con fugas, diodos en corto, condensadores en mal estado, etc.

Suerte.
Saludos al foro!

PS: Es mejor referir tu inquietud con el foro que a un usuario en especifico. El panda ese, se fue hace mucho... Y la paz regresó al foro. Seeee...
 
Última edición:
#18
Muchas gracias!Tacatomon
Ya cheque los transistores de potencia y zas!. están tronadisimos.
son A940 y el 5198 dos de cada cual, ademas de uno 2073 y 2 A1941, en pocas palabras toda la etapa de salida jajaja.
Falta buscar entre los diodos algo en corto y ver también una revisada aun regulador 7805 que esta por ahí checar los capacitores de la fuente.
en tu parecer y experiencia que crees que paso?
si pudieras orientarme ,o algunos compañerosen el foro.
gracias!!
 
#19
las causas pueden ser varias, tal vez le diste rosca al bafle , levanto temperatura ( no vi ningun forzador de aire ) y el equipo paso a tocar el arpa , comproba el parlante si esta bien, si raspa los tr de salidas se calientan y si sigue asi vuelan revisa la bocina, las resistencias de acoplamiento de los tr que se han quemado algun zener y cambia el capacitor de la red de zobel, este suele desvalorizarse haciendo oscilar al amplificador destruyéndolo.
No olvides probar el ampli con una serie, Saludos y Suerte !!!
 
#20
Si entendí,solo que yo no soy el que publico del bafle fussion.
Mi problema es parecido y aunque tengo teoría de electrónica me falta mucha practica.
No fue por problema de parlante, la mía es una mixer kapton y si se volaron todos los tr.
y no encuentro que fue lo que voló los transistores.
Temo volarlos otra vez al cambiarlos por no encontrar la falla.
No puedo medir tensiones porque no se donde colocar la mentada lampara de 100w y ni se a que se refieren.
Ya vi que dicen que conecte el circuito sin los tr pero con la lampara para no quemar mas piezas.
¿sera que el puente de rectificador este mal?
O sera ¿que los capacitores de la fuente estén dañados?
Ojala puedan orientarme.gracias.
 
Última edición:

Temas similares

Arriba