Cerradura electronica con un 4017 (problema con los pines)

#1
Hola, soy nuevo en esto de la electrónica y tengo algunas dudas sobre este circuito.

-1)Por ejemplo, se observa que en el 4017 en la parte superior izquierda hay una conexión de una parte que parece > hacia una resistencia de 10k y luego hacia tierra el problema es que no se cual pin del integrado corresponde a esa parte.

-2)También eh leído que cuando el pin ENABLE no va a VCC debe ir a tierra, pero en este diagrama no esta indicado que valla a vcc así que, debería conectarlo a tierra?.

-3)Otra cosa en el diagrama no viene indicado que diodos usar y de la pagina donde lo encontré no tenia lista de materiales o algo parecido, cuales me recomiendan usar?.

-4)El Q1 BD139 no lo eh podido conseguir, algún equivalente que me puedan sugerir?.


Ver el archivo adjunto 70738


Gracias, Saludos

Carlos López.
 
Última edición por un moderador:
#2
el pin que dices es el pin 14 del integrado va a una r10k a masa ese pin es el clock. seguro que esta recistencia esta en paralelo a masa con un condensador de 100nf

(el compañero tiene razon,pon el esquema yo te respondi por mi laaaaarga experiencia en cerraduras electronicas saludos)
 
Última edición:
#3
Cambie la salida de la resistencia y del capacitor al pin de clock pero ahora el circuito, cada vez que dejo oprimido uno de los pushbutton que llevan a reset, el led q' conecte al relay, en vez de la vocina, para probar, parpadea y cuando pulso los 4 pushbutton que deben d activar el relay no funciona. Que error puedo tener? alguna idea
 

Adjuntos

Última edición por un moderador:
#5
No se muy bien como hacer lo que me pides lo siento, pero otra pregunta el Q1 BD139 puedo sustituirlo por un 2N2222A?? o algún otro mas comercial? tal vez por eso no funciona correctamente...
 
#7
mira el trabajo que hay que hacer:
mirar la datasheet y ver los pines, hay solo 3 pines digamos para tener en cuenta y ya los marque .


a ver, tenemos una pata de entrada que habilita al ck.........a donde la conectaste ???
a ningun lado !!!!!!!!

luego el reset a donde esta ???? el reset que con 1 resetea todo , si ese.
por lo que veo esta a +vcc a menos que ese T se sature.

solo queda saber a donde esta el ck ........no me voy a poner a entender que quieren hacer con esas salidas a los pulsadores, parece que tenes que pulsar al correcta sino perdiste, pero me pinta que a su vez resetea.....con lo anterior ya me basta:

consejo :
dejate de sacar circuitos de la web, esta es un campo minado , si te gusta la electronica ponete VOS a jugar con el ci y a ENTENDERLO , luego haces lo que vos queres comprendiendo no a lo pavo sacando porquerias de la web.
 

Adjuntos

Última edición:
#8
al menos en livewire lo mire y funciona,parecido a este circuito repare una vez mas de 20 placas de un complejo turistico bastante cutre,que en vez de usar un pc y lector de tarjetas usaba sircuitos por encargo.....lo unico es que era mas complicado porque usaba un teclado normal y sus respectivos interfaxes....(por eso me sonaba bastante el tema...)
 
#9
La de Clock (patita 14) la conecte a una resistencia de 10k y un capacitor de 100nF en paralelo, q' están a su vez conectados con los pushbutton que activan el relay. La de Enable no la tengo conectada a nada, donde debería de estar conectada?
 
#10
muchachos, MIREN el esquema:

supongamos que estamos en reposo :
el 1 esta en la pata 0

al T no lo veo conduciendo , lo unico que tiene es a travez de D2 y R1 a masa .......asi que no conduce y el reset entonces esta activo.

pulso sw1 >>>> se activa Q2 y mando un ck .-las 2 cosas a la vez.

al pulsar libere el reset por un tiempo de tao de el c1 * R4 * no se que constante .
asi mismo el 1 de el 4017 se desplaza a la siguiente salida, si mantengo pulsado un rato mas no molesta.

pulso sw2 : que es donde esta el 1:
mando un nuevo ck.......pero aca me paro un segundo :
ese retardo antirruido, de 10K * 100nF ......
yo hago la cuenta asi Mohms * uF = da en segundos
asi que 0,01 M * 0,1 uF = 0,001 seg = 1 miliseg.
en mi epoca eso era muy pero muy poco, para mi el retardo contra rebotes estaba en el orden de 0,2 seg o algo asi si mal no recuerdo .
asi que aca, es facil verificar con el tester o poner un led +r a cada salida asi vamos "viendo "a ver si avanza de a uno o si se pone loco .

y bueno, como venia el analisis sigo pulsando y hace lo mismo , pero no hay nada que me de mas tiempo .
asi que si llego a el final se activa el rele el remanente de tiempo que me quede de el tao c1 y R4


en fin.......................al final tuve que entenderlo , pero lo veo muy flojo a ese circuito.
esta lindo que lo pulas VOS.

comenza poneindole leds a las salidas aasi "VES" QUE pasa con ellas.



PD : simulado con NTS-PMLB (No Tengo Simulador - Pero Me la Banco )
 
Última edición:
#11
Amigos yo tengo una pregunta mas, como hago para que una vez que active el relay se mantenga así hasta que presione reset o alguna otra cosa que lo desactive?
Cualquier idea es bienvenida.

Carlos López
 
Última edición por un moderador:
#13
okk.. podría usar una 555 pero como la conectaría a la salida 4 del 4017? y luego para que valla al relay tendrías algún diagrama donde se ilustre?

Gracias
Carlos López



Otra cosa intente como me dijo con leds a la salida de los pines del 4017 y al salir del pin 4 si pongo un led enciende y se apaga después de unos 7 segundos, estuve probando pero si pongo un relay sin o con transistor no funciona, sugerencias para que el relay funcione?

Carlos López
 
Última edición:

Temas similares

Arriba