Codificador Estereo

#1
Hola amigos del foro.
Abro este tema para hacerles unas consultas: Tengo que armar un codificador estereo para una emisora de mi sector, yo encontre este y queria saber si sera bueno o no, o si sera capas de modular el equipo transmisor de la emisora el cual soporta hasta 3 Vpp en la entrada MPX, se necesitara amplificar la salida MPX del codificador?.
Aparte de esa duda servira colocar antes de sus entradas de audio L y R un condensador de 1 nF paralelo con una resistencia de 47 k para dar enfasis al audio.
Bueno aca dejo sus esquemas y el PCB diseñado por mi en PCB Wizard.

Muchos Saludos
Y Gracias...
:)
 

Adjuntos

#3
En IC 4018 Tendra algun reemplazo, solo encontre uno el la tienda y nesecito otro por que estoy armando 2 circuitos iguales.
Ninguna tienda de electronica de aca lo tiene, en todas se agoto y ya es dificil que llegue.
 
#6
Hola, bueno voy a comentar algo de ese coder yo lo arme hace ya un tiempo y funciona, en estos momentos esta instalado en una emisora amiga, te recomiendo cambiar el operacional por un Tl071 si lo puedes reemplazar hazlo. el coder va bien no tiene la calidad de un Elenos pero para ir empezando alcanza, tiene una buena separacion de canales.
muy pronto publicare en este foro otros codificadores que ya eh armado y funcionan de maravilla buena calidad de audio y separacion de canales.

Saludos
 
#8
Hola amigos del foro.
No me habia percatado que el 74LS93 funcionaba a 5 Volt, yo creo que una solucion seria reducir los 12 Volt a 5 volt o reemplazar por un CD4017 como dice elaficionado, pero no se como adaptarlo.
saludos...
 
#11
Hola Amigos. Otra consulta.
cuando termíne de armar el codificador estereo no tengo ningun transmisor aqui en mi casa como para probarlo, pero si tengo un modulador de tv, y una tv que recepciona señales estereo.
¿codificara si lo coloco al modulador de tv? haci me ahorro el pique a la emisora para probarlo.
saludos...
 
#12
Hola todos, fijense en este enlace donde pido la ayuda por un codificador casi profesional, todos los que vi usan el modulador blanaceado lm1496, yo lo arme hace como 17 años y funciona hasta ahora sin poblemas. Les envio una copia escaneada del lado de los componentes y del PCB. Estoy atento a cualquier consulta

Carlos Daniel

http://www.dtforum.net/index.php?topic=42581.0
 

Adjuntos

#14
Bueno el diagrama es el del sitio que les envie pero este utiliza una bobina osciladora para obtener las ondas cuadradas de 38 y 19 khz que luego las hace sinusoidales. Yo utilice un cristal de 4,864mhz. con un CD4060 para obtener lo mismo pero mucho mas estable, adjunto les envio otro sitio con transmisore y codificadores

http://www.geocities.com/inoor_9000/pages/Galeri1.html?20083

Ya erme la parte del codificador del BA1404 con este integrado (CD4060) para obtener los 38khz. no tengo tiempo para ponerlo a punto, luego buscare el pcb de un excitador de 100mW de la revista nueva electronica con PLL
 
#15
hola amigos del foro.
bueno hasta hoy e peliado con el pcb del circuito, primera vez que hago uno, antes hacia circuitos simples y unia solo con cables.
probe con la tecnica del toner y la plancha, despues de intentar como 3 veses vi que el toner estaba completo en el pcb, la ataque con el acido, al sacarla se veia mas o menos desente pero a la hora de comenzar a soldar los componentes las pistas se empezaron a romper, lo que me obligo a unir con cables, pero a la hora de encenderlo conectado al transmisor no genera nada, es como si el audio pasara derecho hacia en transmisor, sin ruidos ni nada.
revise con un tester y con el esquema al lado para ver si habia continuidad en las pistas, todas estan bn, ninguna en corte o junta con otra, pero no funciona. que habra pasado, sera el pcb, yo pienzo que afecta la pasta que trae la soldadura. si alguien sabe como hacer el pcb bien pero no dibujandolo a mano ojala lo explique, ya me tiene desesperado el no poder ponerlo en funcionamiento.

saludos
 
#16
Hola, es posible que no te funcione el oscilador.
Si audio que pasa a través del coder, es de un canal, y el otro no pasa, es el oscilador.
Si pasa el audio tanto del derecho como del izquierdo, significa que los está multiplexando, pero a una frecuencia incorrecta.

Debes tener 456KHz en el oscilador, 38KHz en el 4066, y 19KHz a la salida del operacional 741 (mejor ponle un CA3140 o TL081).
 
#19
gracias gatxan...
hice otro pcb, me quedo mejor que el anterior, pero me pasa lo mismo, suenan los dos lados pero no genera el estereo. en el esquema dice que el filtro es un 455 pero estoy con toda la idea que deberia ser uno de 456. Ya estoy que me doy por vencido con este proyecto.
 
#20
Se me ocurrio la idea de conectar el codificador a la entrada de microfono de mi pc para analisar las frecuencias con el Cool Edit, aca dejo unas imagenes del resultado obtenido con audio y sin audio. Ojala me puedan ayudar a solucionar el problema.
saludos
 

Adjuntos

Temas similares