Colaboración con amplificador

#1
Hola gente, como estan, miren les cuento, estoy armando un ampli para una expo de tecnologia para la tecnica, compre dos parlantes de 20 vatios 8 ohms y arme un circuito con el tda 2003 con 12v de alimentacion, lo puse a andar y la verdad que no me convencio del todo, cuando reproduzco una pista el maximo de tolerancia para el ampli es de un volumen en 20 de 40 (subo a 21 y ya se siente una disporcion). Cuando le mando todo el volumen el sonido se satura.
Use este circuito:



En fin, lo que quiero armar es un buen ampli, que suene bien y que no pase de 12v de alimentacion.
Espero que me puedan ayudar.
Salu2
Maxi
 
Última edición:
#3
Vamos por parte, eso qe decis que sucede es porque la señal que le estas engregadno al TDA2003 es muy elevada, la hoja de datos dice que su sensibilidad es de 55mV, si llega má de eso distorcionara muy feo con ruidos secos en ell parlante eso se concoce como recorte o cllpping

Se solucona aconciconando la señal d enrada, como no dices con que le ingresa señal no sabemos.

Para podey ayudarte nos debes indicar que le pones en la entrada
 
#4
Vamos por parte, eso qe decis que sucede es porque la señal que le estas engregadno al TDA2003 es muy elevada, la hoja de datos dice que su sensibilidad es de 55mV, si llega má de eso distorcionara muy feo con ruidos secos en ell parlante eso se concoce como recorte o cllpping

Se solucona aconciconando la señal d enrada, como no dices con que le ingresa señal no sabemos.

Para podey ayudarte nos debes indicar que le pones en la entrada
Espero poder responder lo que me preguntas. Para poder reproducir pista alguna en el ampli le conecto un mp5 directamente a traves de una ficha de audio y desde alli regulo su volumen, no estoy usando ningun preamplificador. :confused:
 
Última edición:

Fogonazo

Exorcista & Moderador eventual
#5
gente nadie que me pueda ayudar?
=S
Normas del Foro 2.7 Los usuarios no pueden revivir o reactivar temas publicando información inútil o sin sentido, o llevando a cabo cualquier otra acción para deliberadamente mantener arriba en el índice del foro dicho tema.

Espero poder responder lo que me preguntas. Para poder reproducir pista alguna en el ampli le conecto un mp5 directamente a traves de una ficha de audio y desde alli regulo su volumen, no estoy usando ningun preamplificador. :confused:
¿ Estás empleando la salida de auriculares ?

En caso afirmativo:
Seguramente estás saturando el amplificador (Aplicando mayor tensión que la debida en la entrada) o estás llevando a trabajar el amplificador a su máxima potencia y máxima distorsión.
 
Última edición:
#6
Precisamente lo que imaginaba, cualquera de esos equipos dan al menos 1V de señal en la salida e incluso más, ahora fijate, que la excursión de tensión suele ser casi la tensión de alimentación
Entrarle 1V a dode debe haber 55mV es tu problema y por eso te satura

Medi la impedancia de tus auriculares que pueden ser 16,32 ohm o más vas a tener que hacer un divisor resistivo, para adptarlo, si tu auricular es de 16 ohma pone una 47 ohms + otra 3 de 820 ohms o de 1k

la más grande debe quedar hacia la entrada del amplificafor y la más pequeña hacia masa, tu entrada debe ser echa entre masa y la unión de las dos resistencias, proba que tal anda, y comentame cualquier cosa modificamos para ajustar
 
#7
Normas del Foro 2.7 Los usuarios no pueden revivir o reactivar temas publicando información inútil o sin sentido, o llevando a cabo cualquier otra acción para deliberadamente mantener arriba en el índice del foro dicho tema.

Perdon.

¿ Estás empleando la salida de auriculares ?

En caso afirmativo:
Seguramente estás saturando el amplificador (Aplicando mayor tensión que la debida en la entrada) o estás llevando a trabajar el amplificador a su máxima potencia y máxima distorsión.
Asi es, estoy usando la salida de auriculares, entonces por eso es la distorcion... :oops:

Precisamente lo que imaginaba, cualquera de esos equipos dan al menos 1V de señal en la salida e incluso más, ahora fijate, que la excursión de tensión suele ser casi la tensión de alimentación
Entrarle 1V a dode debe haber 55mV es tu problema y por eso te satura

Medi la impedancia de tus auriculares que pueden ser 16,32 ohm o más vas a tener que hacer un divisor resistivo, para adptarlo, si tu auricular es de 16 ohma pone una 47 ohms + otra 3 de 820 ohms o de 1k

la más grande debe quedar hacia la entrada del amplificafor y la más pequeña hacia masa, tu entrada debe ser echa entre masa y la unión de las dos resistencias, proba que tal anda, y comentame cualquier cosa modificamos para ajustar
Disculpa mi ignorancia, estoy tratando de entender tu respuesta, por lo que veo tengo que soldar una resistencia de 47 y otras tres de 1k o aproximado, la de 47 ohms deberá ir a la masa del cable de entrada y la plaqueta; y la otra resistencia de 3 k en la entrada positiva y la plaqueta? :oops:

Con esto soluciono el problema de la distorcion? te recuerdo que no tengo preamplificador, en un momento pensé que podria ser por eso.
 
Última edición:
#8
No, no dije tres resistencias de 1k te dije una de 47ohms y otrs de 820 ohms o de 1k0, es decir dos resistencias soldadas, la de 1K soldada en la entrada del amplficador y la de 47 a masa, el jack que utilzas sueldas a masa la masa , y el otro terminal a la unión de las dos resistencias



R1 seraia de 820 ohm o de 1K0
R2 es de 47ohms el extremo de R1 a la entrada de amplificador, la unión de R1 Y R2 al jack de etrada

El extrmo de R2 a masa
 
Última edición:
#9
No, no dije tres resistencias de 1k te dije una de 47ohms y otrs de 820 ohms o de 1k0, es decir dos resistencias soldadas, la de 1K soldada en la entrada del amplficador y la de 47 a masa, el jack que utilzas sueldas a masa la masa , y el otro terminal a la unión de las dos resistencias



R1 seraia de 820 ohm o de 1K0
R2 es de 47ohms el extremo de R1 a la entrada de amplificador, la unión de R1 Y R2 al jack de etrada

El extrmo de R2 a masa
Ok ahora sueldo como me decis y veo que sucede.


Off topic

Estaba editando la imagen cuando vi tu respuesta este es el dibujo INCORRECTO



y este el CORRECTO:



Las subo por si le sirve a alguien que tenga el mismo problema ya que tenia creada la primera y luego aplique la modificacion.
 
#10
no exactamente fijate lo que dije la entrada de MP5 va entre masa y la unión de R1 y R2, y el otro extremo de R1 va a la entrada del amplificador es decir en tu dibujo a la derecha el MP5 y el ampli a la izquierda
 
#11
no exactamente fijate lo que dije la entrada de MP5 va entre masa y la unión de R1 y R2, y el otro extremo de R1 va a la entrada del amplificador es decir en tu dibujo a la derecha el MP5 y el ampli a la izquierda
Entendido, el tema estaba en la entrada, osea en la ficha de audio
Aqui el dibujo:



Estoy de regreso, ya hice los cambios que me dijiste,ahora puedo dar el volumen total del mp5 :) :apreton:
Ya no se satura el sonido, pero a pesar de darle todo el volumen al mp5 el sonido que emite el parlante no es tan fuerte como lo hacia sin las resistencias. Como puedo hacer para darle un mayor volumen al parlante?

Hago una correccion en el dibujo respecto de la conexion de la resistencia que sale de la masa.



No me habia dado cuenta, por cierto aun no logre aumentar el volumen del parlante a pesar de subir al maximo el volumen del mp5 :confused:
 
Última edición:
#12
Te volviste a equivocar no esta como yo lo presente dije bien clarito que el extremo de la R1 va al amplificador y vos lo has dibujado hacia el MP5

Segundo dije que la salida del MP5 de conectaba entre masa y la unión de la R1 y la R2

Fijate el esquema que te hice primero y como dijque va conectado

También te dije que podia llegar a ser poco y habria que corregir subi el valor de R1 a 3K

y mientras decime con cuanto se alimenta el MP5, ten en cuenta que no lo tengo para poder hacer una medición y solo estoy partiendo de suponer y a partir de ello probar, cuando la relación de Resistencias consicida con la relacilón de tensiónes quedara joya

Fijate ahora y compara

R1R2.jpg
 
Última edición:
#13
Te volviste a equivocar no esta como yo lo presente dije bien clarito que el extremo de la R1 va al amplificador y vos lo has dibujado hacia el MP5

Segundo dije que la salida del MP5 de conectaba entre masa y la unión de la R1 y la R2

Fijate el esquema que te hice primero y como dijque va conectado

También te dije que podia llegar a ser poco y habria que corregir subi el valor de R1 a 3K

y mientras decime con cuanto se alimenta el MP5, ten en cuenta que no lo tengo para poder hacer una medición y solo estoy partiendo de suponer y a partir de ello probar, cuando la relación de Resistencias consicida con la relacilón de tensiónes quedara joya

Fijate ahora y compara

Ver el archivo adjunto 59222
Hola pandacba, el mp5 se alimenta con un transformador de 5v (que es con el que le cargo la bateria).

Hice la conexión de resistencias que me pedías. En R2 deje 47 ohms y en R1 3Kohms. Al reproducir cualquier tema en el volumen maximo del mp5 se satura, aumento más resistencia en R1?.

Podre colocarle al ampli un estandar en el divisor resistivo? Digo por que la intención es no siempre estar con el mp5, supongamos que quiera conectar un celu o la compu.

Luego pensando en el TDA2003, realmente podre escuchar bien con este integrado? o me recomendas usar otro circuito con otro integrado alimentado con 12v? La intención de este ampli es realmente poder escuchar un sonido ideal para exponer en la feria de tecnología en la técnica.

Te agradezco por tu ayuda.
Maxi
 
#15
Si, funcionara bien, pasa que con 5V tiene una amplitud tremenda frente a la sensibildad de unos pocos milivots del TDA2003 te pasara lo mismo con otros un poco más o poco menso pero el problema sera el mismo

Para no estar soldando y desoldando si tenes un potenciometro de 22k o más reemplazalo momentanemnte por la R1 y ajustalo hasta que se escuche bien a máximo volumen para ello utilza un extremo del potenciometro y el terminal del medio, una vez ajustado medis que valor tiene entre los terminals donde pusiste los cables y lo reemplazas por una R fija de valor similar con eso ya quedaria listo
 
Última edición:

Fogonazo

Exorcista & Moderador eventual
#16
Así como esta armado el atenuador se forma un divisor resistivo con R1 y la impedancia de entrada del TDA2003 aproximadamente 150KΩ, estamos ablando de < 0,2db = Imperceptible


Muy distinto sería el caso si se invirtiera la salida al amplificador con la entrada desde el MP5, en ese caso serian unos 33db de atenuación.
 
#17
Así como esta armado el atenuador se forma un divisor resistivo con R1 y la impedancia de entrada del TDA2003 aproximadamente 150KΩ, estamos ablando de < 0,2db = Imperceptible


Muy distinto sería el caso si se invirtiera la salida al amplificador con la entrada desde el MP5, en ese caso serian unos 33db de atenuación.
he visto que algunos amplis de automovil viene potes a la entrada para adaptar la señal,no se puede usar esto,yo creo que aparte del pote le ponen algun circuito
 
#18
Me he estado confundiendo con un esquema que estaba adaptado para booster alli tiene una R de 10 ohm,
y el circuito presente obvio no la tiene de alli el problema cuando fogonazo habla de la impedancia de entrada cai en la cuenta del error
 
Arriba