Como podría configurar ALTIUM v6.8 para PCB en 3D

#1
Hola compañeros, llevo unos días utilizando Altium v6.8 pero no he podido activar la opción para trabajar las PCBs en 3D.
Si alguien lo ha manejado le agradezco cualquier ayuda.

Saludos.
 
#2
Hola Jory16.

No es necesario ningun tipo de activación.

Simplemente, cuando estés en el PCB, le das a "View --> Board in 3D".

Saludos.
 
#4
Wuuaaauuu.

No sabia que con esa nueva versión pudieras hacer todo eso.
Está muy logrado.

Yo utilizo la v6.6.

Gracias por la información Jory16.
 
#5
Esa opción de la que hablais se activa pulsando la tecla 3 en el espacio de trabajo del PCB, o también desde el menú View -> Switch to 3D.

Pero atención, en mi ordenador no tengo problemas para ver esto, porque tengo una tarjeta gráfica 8800, en cambio en el ordenador del trabajo con una tarjeta gráfica más modesta, el 3D no va, y creo que es por esto que no te va. Prueba a instalarlo en otro PC más potente a ver que tal y nos comentas.

Chao.

PD. En los tutoriales de la web de Altium, te explican todos estos detalles.
 
#6
Hola cannabico, gracias por tu respuesta, yo me estoy refiriendo a la versión 6.8 y según lo que muestran los videos
http://www.altium.com/VideoPlayer/FLVplayer.html?lib=ad68_flv&flid=22
que están en la Pagina de Altium tienes toda la razón, yo hice el intento pero pareciera que no estuviera activa la opción.
El PC que tengo tiene esta tarjeta de video nVIDIA GeForce 7600 GT y este procesador DualCore AMD Athlon 64 X2, 2500 MHz 4800+, aunque es gama media en la opción "View --> Board in 3D" hay un movimiento aceptable de las PCB.
Voy a anexar una captura para que observes las opciones que tiene activado Altium 6.8.
La versión que yo poseo es la 6.8 el tamaño del archivo es 1.36GB.

Gracias

Saludos.
 

Adjuntos

#10
Hola compañeros, he seguido preguntando sobre el tema y el compañero Walter me dijo que el problema podía ser los controladores de la tarjeta de video o la otra opción era si tenía instalado el DirectX pero todo estaba bien, entonces cuando él me hablo de directX empecé a buscar en preferencias—PCB Editor—Display y active la opción (Use DirectX if possible) y luego presione test DirectX para ver si lo soportaba y efectivamente se activo la opción de 3D para las PCBs.
De todo modo agradezco al compañero Walter por sembrarme la duda ya que sin su comentario no había encontrado la solución.

Saludos.
 
#11
tienen que habilitar el directx9 para poder ver las vistas en 3d. Esto se hace en Tools- Preferences - PCB Editor - Display - Use directX if possible. Hay que habilitar esta opción palomeandola. Aun asi he visto que algunas maquinas no pueden cargar la vista en 3d de altium pero me parece que tiene algo que ver con el controlador de la tarjeta de video. Aun sigo buscando cual es la causa.
 

Adjuntos

Arriba