Comprobar sensor piezoelectrico

#1
hola me gustaria que me ayudaran a comprobar si un sensor de vibracion piezoelectrico funciona.

el piezoelectrico va puesto sobre una superficie que cuando algo cae lo va detectando.

el sensor esta compuesto por un piezo electrico que lleva los dos cables soldados a una placa electronica compuesta por unos amplificadorcadores operacional lm224 y de este al
comparador de voltage lm211 y aparte resistencias,condensadores, etc. pero lo importante es esto.

como compruebo si este sensor funciona, si no tengo osciloscopio, solo un polimetro
 
#3
gracias por responder pero hay varios problemas.


si quito el piezo electrico de la placa y mido tengo que poner la escala de corriente continua de voltage en mV y con las ondas ambientales lee voltage incluso sin conectarlo al piezo electrico. he visto que cuando le doy golpecitos parece que aumenta el voltage pero no lo se cierto.

me imagino que el voltage que sale es continua

el otro problema es que si quitado de la placa parece que saca algo cuando le doy golpecitos, soldado a su placa mido en los dos bornes de salida de la placa y no sale nada. y se que el sensor no fuciona porque no funciona cuando lo conecto a su maquina esta no detecta las vibraciones.

la placa no tiene nada mas que dos bornes y yo pienso que son de salida, porque no creo que sean de entrada. porque el borne positivo de la placa va conectado a la salida del comparador de voltage. si acaso la unica entrada puede ser el otro borne que es de masa
 
#4
gracias por responder pero hay varios problemas.

la placa no tiene nada mas que dos bornes y yo pienso que son de salida, porque no creo que sean de entrada. porque el borne positivo de la placa va conectado a la salida del comparador de voltage. si acaso la unica entrada puede ser el otro borne que es de masa
Hola
Que extraño: si la placa tiene solo dos bornes y uno está conectado a la salida de un comparador de voltaje entonces, creo muy probable, sea la salida de toda la placa y su complemento es el otro borne que llamas masa.

Entonces si la placa solo tiene esos dos bornes: no hay donde conectar el piezo electrico. tampoco donde conectar la fuente de alimentacion para esta placa.
es muy extraño, creo.
saludos
a sus ordenes.
 
Última edición:
#5
Demando fotos. Con dos terminales no haces nada, lo mas probable es que haya que soldar algunos cables a la placa. Por lo menos 4 terminales (entrada, salida, Vcc, y GND).
 
Última edición:
#6
hola me he explicado mal creo

el sensor solo tiene dos bornes vcc que va a la salida del lm211 comparador y gnd para toda la placa. los dos cables del piezo van soldados a la placa, uno a gnd, y el otro a la entrada del amplificador operacional lm224.


pero el vcc no es voltage de entrada sino de salida, eso creo

pienso que tiene que ser asi porque sino como va a mandar la información de lo que detecta.

socreo que se autoamplifica pasando por los 4 amplificador y con eso alimenta la placa y los circuitos integrados.


luego colgare foto
 

Temas similares

Arriba