conexion simultánea de dos máqinas

#61
¿sería correcto así?
no.....

en la salida del operacional solo hay 1v insuficiente para disparar el mosfet.... podrias ponerlo despues del bjt , pero no entiendo la razon de usar un mosfet ese no puede manejar alterna y tampoco 220v, podrias poner un rele o un rele de estado solido(optotriac+triac)...

se remplaza el led el dispositivo que elijas...

fijate como en el primer esquema que coloco Dosme esta el moc3041(optotriac) y el bt136(triac) ese es un SSR(Solid state relay=rele de estado solido)


a ver si gustas probarlo asi....

me falto la resistencia de 100Ω en paralelo al sensor y adicione el ssr...
Scan10001.JPG

a ver si se entiende.... o bien si subes el archivo el proteus lo arreglamos...
 
Última edición:
#62
A ver ahora, me he limitado a copiar el circuito en Proteus para poder sacar el PCB, si me dices que así funciona, paso a montarlo. Una pregunta más la resistencia-condensador en paralelo con el triac ¿para que es? lo de montar un mosfet no había caído en lo de alterna dispulpad mi ignorancia os adjunto el circuito en BMP y también en Proteus, por cierto el circuito de Fogonazo como me funciono, he hecho lo mismo que él, me enciende automáticamente el soldador cuando doy la luz de la mesa de trabajo, je je , pues nada reitero las gracias y espero noticias. He intentado subir el circuito en extensión de Proteus pero me da error (archivo no válido) no se como subirlo.
 

Adjuntos

#63
Una pregunta más la resistencia-condensador en paralelo con el triac ¿para que es?
se le llama red snubber, segun yo es para evitar o amortiguar los picos de corriente ,o el llamado "Jalonazo",para subir el archivo de proteus empacalo con el winzip o similar, y verifica bien el esquema lo tienes mal en la parte del triac...

por otro lado si... el de fogonazo debe de funcionar pero como ya te habian comentado tiene la desventaja de la carga y pues se puede modificar para que funcione con mas vatios, este se supone que que es para unos 1000W y es aislado en teoria.... y claro debe haber muchas mas opciones ... yo solo estoy intentando aprender como funciona este metodo del bichito este:D
 
Última edición:
#64
ok, entendido, efectivamente podría modriamos modificar el de fogonazo pero como te dije ya lo tengo usando, ahora me interesa saber un poco más de los operacionales les veo mucha utilidad y nunca he trabajado con ellos, subo los dos archivos que genera el proteus y si no te importa me comentas el error del esquema.
 

Adjuntos

#66
Magnifico el tuto, muchas gracias a marcelo por subirlo y a ti por descubrirmelo, ok al esquema me confundí al pasarlo a proteus, voy a la tienda a por los componentes para montarlo y probarlo os cuento que ha pasado en unos días, voy a estar fuera una semana por curso del trabajo, a la vuelta espero tener algo y a ver si puedo sacar fotos, un saludo.
 
#67
Hola de nuevo amigos estoy de vuelta y empezando a retomar algunos proyectos en marcha, he comprado casi todos los componentes, excepto el sensor de corriente que ayer me dijeron en una tienda que me lo encargaban, y tardaría unos diez días, no lo he pedido por internet porque los portes son más caros que el sensor, en fin os iré informando de lo que vaya haciendo. un saludo
 
#68
Algo como esto no serviria? En Livewire no lo puedo probar a la frecuencia correcta, pero a 1hz parece andar bien, calculando finito R1 y R2, con 100mv que nos de el tranformadorcito activa el rele, ya si nos da 50mv lo apaga. Suena perfecto, Pero bueno esta el tema de la frecuencia y la corriente del tranformadorcito que no tengo forma en livewire de limitarla.
 

Adjuntos

#69
Pero bueno esta el tema de la frecuencia y la corriente del tranformadorcito que no tengo forma en livewire de limitarla.
yo lo veo como alternativa viable, el tema de la frecuencuencia no le veo problema como mucho son 50hz o 60 Hz, y la corriente tampoco.... claro que creo que estas pensando en utilizar el sensor de corriente verdad?
 
#70
em.. sensor de corriente? las dos fuentes de alterna del esquema que subi simulan ser el tranformadorcito ese que vos tenes, una entrega 100mv (carga conectada) y la otra 50mv (carga descanectada) calculo que sin carga no hay ni un milivoltio, peeero ..
 

Temas similares

Arriba