Contador 0-9 con display de 7 segmentos no cuenta

#1
Hola gente, busque en internet e hice un contador con el codificador 74LS90 y el decodificador 74LS47 y este lo segui al pie del plano, pero no cuenta.. se queda en cero y no hace nada, presiono el pulsador y nada :/

Aca el circuito:



y aca el circuito:



Se habra quemado?
 
Última edición:
#2
Si se hubiera quemado no encendería ni el cero...

Revisa la correcta conexión entre el decodificador y el display. Como recomendación, no pongas "tendederos de ropa", con tus cables, mejor corta trozos pequeños que te permitan identificar mejor el circuito y su interconexión.

Por cierto, si no me equivoco, el 7490 necesita que los pines 6 y 7 vayan a V+ para que haga el conteo y en tu diagrama están a GND, lo que reinicia el contador y lo establece fijo en cero.

Lee acá:

Código:
http://electronics.howstuffworks.com/gadgets/clocks-watches/digital-clock5.htm
 
#3
Si se hubiera quemado no encendería ni el cero...

Revisa la correcta conexión entre el decodificador y el display. Como recomendación, no pongas "tendederos de ropa", con tus cables, mejor corta trozos pequeños que te permitan identificar mejor el circuito y su interconexión.

Por cierto, si no me equivoco, el 7490 necesita que los pines 6 y 7 vayan a V+ para que haga el conteo y en tu diagrama están a GND, lo que reinicia el contador y lo establece fijo en cero.

Lee acá:

Código:
http://electronics.howstuffworks.com/gadgets/clocks-watches/digital-clock5.htm
Gracias por responderme.. Recien me fije en lo que dijiste, y cambie las patas 6 y 7 a +V y directamente ni enciende el display.. solo enciende si la 6 o la 7 tocan masa.. Que raro

Ademas, lo que note es que, segun la tabla de verdad

Dice que si todos estan en cero, el display deveria mostrar cero, cierto? entonces si yo desconecto el codificador (7490) del decodificador, éste deveria mostrarme el numero cero por defecto?? pues si lo hago no muestra nada
 
Última edición:
#7
La conexion del 74ls47 y el display es correcta?
Pata 13-7
Pata 12-6
11-4 10-2 9-1 15-9 14-10?
que? no entiendo lo que rpeguntas.. igual recien lo desarme y no enciende... quiza este quemado, ya que anteriormente le cambie la polaridad sin querer, o quiza me excedi de voltaje.. Ya fue XD, en la semana comprare los otros. los 4511b
 
#8
Las conexiones del 74ls47 al display... que si estaban asi 13-7... y 12-6 y asi sucesivamente, ahi te dejo un diagrama, con el numero de cada patilla... por si quieres probar otra vez con TTL... suerte
 

Adjuntos

Arriba