Control de volumen TDA 2040

#1
Hola , necesito que me ayuden , ya que arme un amplificador con un integrado TDA 2040 , y le quiero poner un potenciometro en la entrada para controlar el volumen . He visto en algunos circuitos que tienen puesto potenciometros logaritmicos de 10 K , 25 K , 50 K y 100 K . Y en este ultimo , antes del potenciometro , hay un electrolitico de 2,2 uF .

Que potenciometro pongo ?

Muchas gracias y saludos .
 
#2
depende de que señal tengas antes, te recomiendo probar cual es la mejor opción, aunque con uno de 25k andas bien.
 
#3
Un potenciómetro de 22K anda perfecto para ese ampli. El capacitor de 2,2uF es para bloquear la posible CC que pudiese existir en la señal de audio.

Primer terminal a masa, segundo directo al ampli pasando por dicho capacitor, y tercer terminal a la entrada de sonido (Jack, Plug, lo que sea).

Saludos.
Tavo10.
 
#5
Si asi esta bien.
Pero para la derecha tendrias el 0 y para la izquieda el 100%
Inverti los terminales exteriores para tener el otro sentido de movimiento!
Saludos
 
#6
Disculpá por no responder a tiempo.. :(

Está correcto lo que dice el amigo Federicken, lo que si con ese esquemita te quedaría al revés el giro de la perilla.
Te digo porque ya me pasó y no sabía como resolverlo hasta que invertí los cables de los extremos y ahí si quedó bien.

Mas allá de controlar el volumen, este pote hace bajar MUCHO los ruidos del ampli, ya que mantiene siempre una referencia de masa (22K del pote) y elimina los ruidos que pudiesen existir (casi seguro) derivándolos a masa.

Acordate siempre:
1° terminal --> MASA
2° terminal --> AMPLIFICADOR
3° terminal --> ENTRADA DE SONIDO

Saludos!
Tavo10.
 
#7
disculpen la ignoracia....
pero supongo qUE esto tambien sirve para un tda 2050?????

de ante manos
gracias
 
Última edición por un moderador:
#9
Mas allá de controlar el volumen, este pote hace bajar MUCHO los ruidos del ampli, ya que mantiene siempre una referencia de masa (22K del pote) y elimina los ruidos que pudiesen existir (casi seguro) derivándolos a masa.
Buenas a todos... yo hice un ampli con TDA2616 y usé un pote de 25k Log conectado como dijeron antes para atenuar la entrada y bajar el volumen. A todo volumen funciona perfectamente. El problema es que cuando empiezo a bajar el volumen se empieza a escuchar un ruido muy fuerte y molesto (Esto no pasa a volúmenes muy bajos sino desde el 85% más o menos del volumen máximo hasta cero). Si bien el volumen baja, claramente tengo algun problema pORqUE se escucha más fuerte el ruido que la misma musica... ¿qué sugieren :( ?
 
Última edición por un moderador:

DOSMETROS

High 2m Modereitor
#10
¿El potenciómetro es nuevo?
¿Utilizaste cable blindado o aunque sea enrollaste los cables?
¿El pote está atornillado a masa o tiene una masa soldada?

Saludos !
 
#11
La respuesta es sí para las tres preguntas... es importante que la malla del cable blindado también esté a masa? Porque yo conecte las masas con un segundo cable común en lugar de usar la malla.. Muchas gracias por la respuesta rápida =D
 
#12
Te fijaste la hoja de datos del integrado?? A veces es recomendable seguir al pie de la letra las indicaciones del fabricante. Por ejemplo, tal vez el fabricante recomienda usar pote de 50K, por decir algo..

Fijate y revisá bien las masas, debés tener un problema ahí...
Saludos.

Tavo
 
#13
hola para no empezar un tema nuevo...
yotengo problema con el cable blindado... tengo que moverlo o apretarlo para que se escuche porque puede ser?
 
#15
hola!!
bueno volviendo a mi proyecto estaba pensando en lo del cable blindado (para estereo) por que el que tengo es bastante grueso y buscando por internet encontre que la malla debe estar conectada en algun lado que no se cual es !!
mi cable se compone de 2 cables finos(blanco y rojo) y la malla y por lo que vi aca:
1° terminal --> MASA
2° terminal --> AMPLIFICADOR
3° terminal --> ENTRADA DE SONIDO
me puedo arriesgar a decir que el cable blindado va conectado junto con uno de los cables a masa??
 

Temas similares

Arriba