Desarme y arme mí notebook y ahora algunas cosas fallan

Buenos dias,
Resulta que abrí mí notebook Lenovo Legión Y520 para poder arreglar una bisagra. La cuestión es que pude arreglarla, pero cuando la arme toda de vuelta, pasaron la siguientes cosas:
1- la pantalla no anda, aunque en realidad por más de que me duela admitirlo, creo que rompí algo, así que esto es lo que menos me preocupa porque ya está jajaja;
2- el pad dejo de andar, de hecho se calentaba muchísimo así que desconecte el Flex, lo cual antes causaba cortocircuito y los cooler no andaban;
3- una vez que desconecte el pad, empezaron a andar bien los cooler, pero luego dejaron de andar otra vez, o sea prenden 3 segundos y medio y luego se paran;
4- rarísimo, pero no detecta la placa wifi. Vi en uno de los cables auxiliar de este componente que tiene como cortada la goma que protege el cable en si, pero realmente me sorprendería que esto sea la causante de que no funcione.

Realmente me deja un poco perplejo toda esta situación, he armado y desarmado varias veces otras cpu de escritorio y nunca me ha pasado algo así... Si bien es una notebook, no pensé que iba a llegar a semejante punto...
Así que bueno, quisiera saber si alguno de uds puede darme una mano, en su experiencia si le pasó algo así, que puedo hacer.

PD: la pantalla estoy 90% que está rota ya que en la parte inferior del display hay como algo blanco, como si se evaporó algo así, en una zona que dice "DON'T TOUCH", así que no me preocupo mucho por eso, pero me interesa más que todo lo otro.
 
Seguramente estén mal insertados los Flex o sucios o se han roto al manipularlos.
Queda poco más que reconexionarlontodo y ponerlo todo en su sitio .
 
Arriba