Diagramas amplificadores

bueno asi que me quedo tranquilo si los cambio , porque mi duda era que yo siempre veia trabajar al 2sc5200 con en 2sc1943 osea npn y pnp los 2 , pero yo en mi amplificador solo usa npn , bueno espero que ande
 

Cacho

Antiguo tableador
Sebas, a los MJ15003/4 se los conoce como el "golden standard". Son unos fierros increíblemente buenos.
Si tenés un ampli con esos trabajando bien, honestamente, no los cambies.

Si se te quemaran... Bueno, ahí ya podés llorar un rato y pensar en cambiarlos. Pero no pienses que con cambiar transistores vas a aumentar la potencia, ni que va a sonar distinto, ni que se va a transformar en Super Ampli y salir volando. Es más, probablemente no iguales a lo que tenías funcionando.
Como se dice por ahí, "si funciona, no lo arregles".

Saludos
 
mcou los transistores de la MTE se conectan igual que en los de la Spain, pero acuerdate agregarle el transistor Buffer que no esta incluido en la PCB, sobre lo del CI, si puedes usarlo, cualquier opamp dual te funciona.

Los transistores driver que le agregaste a la modificacion de la PCB que hiciste, llevan en el emisor una resistencia de 4.7 ohm y de ahi van los transistores de potencia, mira en esquema.

Cuando los coloques, trata de montarlos en el disipador donde van los de potencia para que no se te quemen o puedes tambien agarrar uno de los de potencia y colocarlos como buffer.

Saludos
 
Última edición por un moderador:
AMIGOS... tengo un inconvniente con dos bajos... conecto los 2 bajos de 12--*500w.a un ampli de 8 transistores 2cs5200 y pareja..y no suena bien suena ahogado...y desconecto uno y dejo el otro y suena bien,, solo pasa cuando conecto los... ( los dos parlantes estan en buen estado ) el ampli tiene 67 +67....----- y los coloco en otro ampli y pasa exactamente lo mismo..,,que podria ser??? gracias ayudenme..,..saludes
 
Para Oscar , me puedes mostrar la conexion de salida de la MTE , hice lo que me dijiste y no me dió audio.

Si no es mucha molestia, saludos.
 
Última edición por un moderador:
AMIGOS... tengo un inconvniente con dos bajos... conecto los 2 bajos de 12--*500w.a un ampli de 8 transistores 2cs5200 y pareja..y no suena bien suena ahogado...y desconecto uno y dejo el otro y suena bien,, solo pasa cuando conecto los... ( los dos parlantes estan en buen estado ) el ampli tiene 67 +67....----- y los coloco en otro ampli y pasa exactamente lo mismo..,,que podria ser??? gracias ayudenme..,..saludes
Tienes uno de los dos parlantes mal conectado o con polaridad invertida lo cual te esta produciendo cancelacion entre las dos cajas.

Te recomiendo que revises los parlantes y que verifiques que todo esta conectado correctamente, toma un bateria de 9v y conecta en positivo al borne positivo del parlante y el negativo al borne negativo del parlante, al hacer esto el cono debe moverse hacia adelante, si en uno de los dos parlantes el cono se mueve hacia atras invierte la coneccion de los cables que le llegan.

Saludos.

para oscar me puedes mostrar la coneccion de salida de la MTE hice lo que me dijiste y no medio audio si no es mucha molestia saludos.
mcou, para eso les deje el esquema, te pido que lo mires y conectes, este amplificador es comun y corriente, lo unico es que los driver no van en el PCB.
 
Última edición:
lo conecte igual que la SPAIN 1500 y no me da audio y puse todo como va y nada de nada

amigo oscar crees que pueda ser el operacional que esta malo por que lo estoy cogiendo de un chasis que tenia hace un tiempo guardado crees que esa pueda ser la razón por la cual no me da audio la MTE
 
Última edición por un moderador:
mcou, el opamp es una segunda retroalimentacion del amplificador llamada circuito servo de DC, asi que si lo quitas el ampli debe funcionarte.

Algun error debes tener, porque este ampli anda a la primera si lo armas bien.

Offtopic: aja y como te fue con la peavey
 
amigo.. una etapa amplificadora con 4 transistores... no es capaz de romper un parlante que dice 12* pulgadas 500w...lo que pasa es que se calienta el cono y el guarapolvo--- pero no es mucho---- si aguanta el (achote) el parlante??? trabaja con 70+70 una zener
 
amigo.. una etapa amplificadora con 4 transistores... no es capaz de romper un parlante que dice 12* pulgadas 500w...lo que pasa es que se calienta el cono y el guarapolvo--- pero no es mucho---- si aguanta el (achote) el parlante??? trabaja con 70+70 una zener
Pues compañero como los parlantes chinos mienten bastante a uno le toca hacer un calculo aproximado de la potencia que soporta mirando el diametro de la bobina, calibre de alambre con que está hecha y tamaño del iman.

Yo una vez probe un par de supertone de 12" 300W de los primeros que salieron en un par de cerwin vega y el amplificador tenía +-65VDC y sonaron fuerte y no se dañaron, lo que debes cuidar es que el amplificador no distorcione porque eso si que es perjudicial.

Saludos.
 
Hola todos , quiero armar la Spain 3000 que aporto el amigo Oscar , pero todavia me falta un pequeño detalle de unos transistores que lleva, pero la verdad que no tengo ni idea si alguien sabe, por favor expliquenme

Saludos
 
Última edición por un moderador:
Aqui mi aporte, se trata de en amplificador General Electric 5-3292, aunque en otros paises se conocio por la marca Setton RS-660.

El circuito se trata de un amplificador de 100W 8ohms con protector contra DC y sobrecarga, espero les guste...

P.D.: Tuve ese amplificador en mi adolecencia y soporto cualquier cantidad de abusos hasta el dia que lo vendi, lo recomiendo al 200% ;)

Setton-7.jpg

Aqui otros aportes...
Estos son diagramas de varios amplificadores que he construido y certifico que funcionan...

Este es un amplificador de 300W 4ohms, mi recomendacion es tener buenos aterramientos, es muy sencible al ruido, nada que un buen cableado no pueda solucionar, anda muy bien...


300w.gif

Este es de 140W 4ohms, anda a la primera y no requiere de cuidados especiales, aunque recomiendo usar un resistor de 22k en vez de los 16K marcados en rojo en el circuito de realimentacion negativa ;)

amplificador_140w.jpg

Y este es un clasico con muy buen sonido, por cierto el zener es de 12V y los transistores de salida son el 2SD424 y el 2SB554 ;)

Kenwood KA5500.PNG
Espero les gusten estos aportes, como dije antes, son amplificadores que construi y están certificados como buenos, saludos...​
 
Última edición:
Mas aportes...

El primero es un amplificador de 30W 8ohms, que recomiendo para fines didácticos, tiene muy buen sonido e incluye protección contra sobre cargas. Esta en ruso, sin embargo se entiende :LOL:

30W.jpg

El siguiente es del mismo autor, con un poco mas de potencia (50W 8ohms), pero manteniendo la sencillez y la calidad.​

50W.jpg

El siguiente es un poco mas potente, 100W 8ohms, tiene muy buen sonido aunque recomiendo fabricarlo con los TIP2955 y TIP3055 ;)

100w.jpg

Y por ultimo un lindo sistema de 3 vias basado en el popular TDA2030​

3way.jpg
 
Última edición:

Fogonazo

Exorcista & Moderador eventual
¿ Cual será el voltaje de funcionamiento para el amplificador de 500 W ?


Rough features of the c-500 :

Voltage raising up ....................................+/- 95v.
Raising the voltage used .................................+/- 80v.
Power output ............................................. 255wrms at 8. Ohm 400wrms at 4 ohm.
Frequency response .................................... 20hz - 20khz.
Input sensitivity ............................................. 1.25vrms.
Import input impedance .......................................... 39 kb. Ohm
. .
 
Última edición por un moderador:
Soy nuevo en el foro y ley que alguien necesitaba el pcb de la sp 3000, hace un tiempo me di el trabajo de sacar el Sch de una placa de un ampli en mtto donde un compañero asi como el Ing. Oscar Monsalvo, me causo admiracion como le meten +- 130 Vdc y ps lo unico que se le hace es pegarle una "sopleteadita" y ya, logicamente los filtros llevan "del bulto" por el voltaje y como no es clase h ps todo el voltaje permanece constante en la etapa de salida. entonces dije vale la pena diseñar la pcb y tenerla en standby, ps de pronto la puedo llegar a necesitar...

hoy dia la quiero compartir con ustedes los compañeros del foro... adjunto un archivo.rar donde estan 2 carpetas de nombres Sp 3000 driver y la otra Sp 3000 6Q, les dejo en ese .rar una etapa driver la cual pueden utilizar con la cantidad de transistores que deseen, y otra donde en la misma placa driver coloco 6 transistores, en las 2 placas van a encontrar diferencias pero calma no se alarmen solo es para aumentar el "vatiaje" en las resistencias por ejm en una placa (la de 6 transistores) la resistencia entre los emisores de la pareja de driver es de 47 ohm y en la que pcb que solo es driver encontraran 2 de 100 ohm en paralelo que en si es casi lo mismo con diferencia de 3 ohm eso lo comprobamos diciendo que 100//100=50 ohm en comparacion con una R de 47 ps aja jusguen ustedes, asi ps hay un par de R que estan en paralelo pero igual dan el valor original que viene en ese ampli...

la placa ya fue probada y ps suena muy bn, no es calentona ni nada trabaja en el rango normal, esta tiene 2 reostatos, uno calibra voltaje de polarizacion de los Q de salida (vias) y el otro el voltaje en reposo a la salida del ampli (ojo sin señal de ningun tipo en la entrada, recomiendo tirarla a tierra, digo la entrada, para hacer este tipo de ajustes), por ejm al señor Helder Guerra (que participa en este foro) y a mi nos gusta que nos quede en 0 vdc creo que a todos nos pasa igual entonces hay ps tienen como ajustarlo creo que ya el Ing Oscar explico algo sobre eso... en cuanto a los Q driver y a los de salida soy fiel al 2sc3298 y al 2sa1306 (por eso los coloco como driver y como etapa clase A, es recomendable disiparlos con un aluminio pequeño...) al igual que al 2sc5200 y al 2sa1943... eso no quiere decir que no podamos utilizar otras referencias de transistores, todo depende de nuestros gustos y necesidades (como dice el dicho: cada cabeza es un mundo) cualquier duda o inquietud por favor me escriben o me dejan un comentario estare presto a cualquier duda, sugerencia o aclaracion aaaaaaaaaa y por favor analizenlo haber si le encuentran algo raro me gusta que me corrigan en mis apreciaciones...

Ivan Castañeda
T.P. Mtto Electronico
SENA
Valledupar - cesar - colombia
 

Adjuntos

Una muy acertada explicacion, bienvenido al foro:apreton:

Los predriver calientan no es porque esten trabajando en clase A ya que si no calentarian todo el tiempo hasta sin señal de audio :D, lo que pasa es que al ser una configuracion darlington con una resistencia tan baja en los emisores siempre pasan por el transistor unos cientos de miliamperios y en los picos, amperios.

Saludos:apreton:
 

Temas similares