Diagramas internos de módulos hibridos Sanyo (STK)

Preguntaste que medida de cable.

El cable de 1mm soporta hasta 9A, pero es más común encontrar en cualquier ferretería o casa de electricidad cable de 1.5 mm que soporta hasta 13A y con eso ya estás sobrado.
 

SKYFALL

Well-known-007
porque tanto (9A) si la fuente es de 4A y -+39v?
Puedes utilizar cable numero 18 AWG y con ese calibre es suficiente, el de 1,5 mm de seccion es el numero 16 AWG, también funciona pero no es necesaria tanta sección de conductor en los transistores de salida para la potencia que se va a manejar, los debes enrollar para evitar interferencias y deben estar alejadas de las lineas de alimentación AC
 
Última edición:
instale todo dentro del minicomponente como me indicaron y no funciono, salio humo (no pude ver exactamente de donde, ni encontre componentes quemados a simple vista), se encendio el minicomponente y a los 3 segundos aproximadamente se activo la protecion, previamente un sonido de corriente en los parlantes, medi la salida y tenia alrededor de 23 v de continua que ascendia por unos instantes a 70 v aproximadamente.
 

SKYFALL

Well-known-007
:eek::eek::eek::eek::eek::eek::eek: Como es que paso eso mijac? no probaste el montaje fuera del minicomponente antes de hacer el cambio del STK? los tabs de los transistores si los ibas a montar en un mismo disipador iban con aislante de mica? La verdad si no lo probaste primero afuera del minicomponente como sabias que lo habías armado bien?
 
:eek::eek::eek::eek::eek::eek::eek: Como es que paso eso mijac? no probaste el montaje fuera del minicomponente antes de hacer el cambio del STK? los tabs de los transistores si los ibas a montar en un mismo disipador iban con aislante de mica? La verdad si no lo probaste primero afuera del minicomponente como sabias que lo habías armado bien?

primera pregunta: nose!
no probe el circuito afuera (por ansioso).
monte todo en un mismo disipador (100x100x40, de 7mm de espesor) con su respectiva grasa siliconada, tornillo con su buje plastico y aislante de mica en cada transistor.
 

SKYFALL

Well-known-007
:eek:hno::cabezon: debiste probarlo antes de montarlo, y de verificar que no hubiera quedado mordido algun aislante permitiendo un corto entre los potenciales.
 
mijac27 a mi tambien me paso lo mismo cuando insale un emulador de stk , se quemaron los 4 tip 3055c en un equipo sharp cd-bp 2000, pero yo lo había probado antes de instalarlo, se escuchaba el audio normal a poco volumen pero cuando aumente casi al máximo se puso a oscilar y se quemaron los tip3055c.
ahora tengo 2 emuladores de stk dentro del equipo para amplificar los bajos.
 

DOSMETROS

High 2m Modereitor
mijac27 a mi tambien me paso lo mismo cuando insale un emulador de stk , se quemaron los 4 tip 3055c en un equipo sharp cd-bp 2000, pero yo lo había probado antes de instalarlo, se escuchaba el audio normal a poco volumen pero cuando aumente casi al máximo se puso a oscilar y se quemaron los tip3055c.
ahora tengo 2 emuladores de stk dentro del equipo para amplificar los bajos.
Por que no subís el diagrama de tu emulador :) ?
 

DOSMETROS

High 2m Modereitor
Gracias Mijac27 , pero yo me refería a éste ! :

hace tiempo yo abrí un stk4152II para poder emularlo y lo logre , solo me tomo 2 días en construirlo , lo estoy haciendo funcionar con + - 25 v con cuatro transistores 2n3055, y suena bien. Lo he probado con 2 parlantes lbt-lx6 de un sony , y el transformador que he usado es de un panasonic.
 
mijac27 a mi tambien me paso lo mismo cuando insale un emulador de stk , se quemaron los 4 tip 3055c en un equipo sharp cd-bp 2000, pero yo lo había probado antes de instalarlo, se escuchaba el audio normal a poco volumen pero cuando aumente casi al máximo se puso a oscilar y se quemaron los tip3055c.
ahora tengo 2 emuladores de stk dentro del equipo para amplificar los bajos.
si porque no subis tu diagrama! yo tambien lo quiero ver!

mi emulador no se quemo, solo no funciono y el humo salio de la placa grande (donde va montado el stk) del minicomponente, pero "a la vista" no hay componentes quemados, desolde el emulador stk y el minicomponente prende normalmente.
de todas maneras cuando tenga mas tiempo armare el circuito de aplicacion para usarlo con el emulador.
 

SKYFALL

Well-known-007
Hola mijac27 recuerdas que cuando hiciste el impreso del STK los dos lo revisamos, y finalmente lo cambiaste por uno definitivo porque el otro tenia unos errores, ese definitivo que dejaste yo lo arme, según recuerdo funciono bien, voy a ver que paso deja unas fotos por favor.
 
Imagenes del emulador instalado



el stk4152II lo voy a buscar, ya no lo tengo operativo, trabajo como medio año el ampli despues lo desarmé porque necesitaba el transformador.
 

Adjuntos

Última edición:

Temas similares