Diseño de una Fuente de Poder Regulada

#1
Hola:

De nuevo Gracias Por la Ayuda en mis anteriores problemas

Bueno estoy diseñando una fuente junto con mis compañeros de clase y ayuda de mi maestra (si Gran ayuda) El problema es que no logro obtener las señales (osciloscopio) que la maestra nos pide con respecto a cada punto.

Esta las quiere simuladas en MULTISIM 10. Pero al hacerlas me marca un error en la simulación y ya estoy harta porque estoy saturada de trabajos y la fuente es el proyecto final… Pero en fin Pido su ayuda. Por que no encuentro el error.

Anexo:
Diagrama de Bloque con los puntos donde debo obtener las señales en el Osciloscopio
Imagen de lo que tengo en Multisim 10 ya para armar la fuente por lo menos en la “Protoboard”.

Bueno Les Agradezco de antemano… GRACIAS.






El circuito Para Multisim 10
 

Adjuntos

Última edición:

Fogonazo

Exorcista & Moderador eventual
#2
Hay un error importante en el esquema, la tensión de red (120Vca 60Hz) NO puede estar conectada a GND de la fuente.
La señal alterna no deberías tener problema en conseguirla entre los terminales de salida del trasformador.
Las otras 2 para conseguirlas hay que hacer trampa, hay que desconectar el puente rectificador de los capacitores de filtro, separar el puente en los puntos "1" y "4", para visualizar correctamente simula el esquema con 2 resistencias como esta en el dibujo.

Saludos

Edit:
Me tome el atrevimiento de conectar de una forma mas civilizada el led.
 

Adjuntos

Última edición:
#4
OK Gracias Dejen pruebo las cambios que mencionan :

Y les agradecería si me surgen mas Preguntas Bueno espero que no ce molesten en que se las haga....

GRACIAS Fogonazo; Elaficionado
 
#8
hola a todos tenia una pequeña duda yo pensaba poner un tip147 y tip142 como transistoresvolantes si se puede? gracias de antemano...

hola tenia una pequeña duda puede ser conectados un tip147 y 142 como transistores volantes a la salida de los reguladores ????' gracias
 
Última edición:
#9
Hola:
Gracias por ayudarme en mi diseño de fuente bueno Gracias nuevamente.

elaficionado

Cambien lo que me indicaste en color azul pero tengo errores consulte las hojas de datos de los fabricantes con respecto a como conectar el LM317 y LM337 Realizando los cambios obtengo los bornes que necesito (según las figura 1 del primer masaje)
El diseño es correcto algo que este mal o no note...
También quiero pones un 555 en mono estable al borne de 5 volts fijos pero maraca error en la simulación aque se debe si o que estoy haciendo mal.

Gracias a todos en este foro por la ayuda recibida...

Anexo el diagrama con las correcciones...
 

Adjuntos

#12
saludos.. yo arme una fuente parecida, la simule en multisim y todo bien.. pero cuando la arme en el protoboard tube problemas.. me estallo el lm7805 en la cara.. haha.. :LOL:.. porque conecte en vez de a gnd a -V de el puente de diodos.. tuve que hacer eso porque primero busque la tierra aterrizabndo un cable a la carcaza pero la salida del 7805 me marcaba 0 volts, no me daba los 5 volts... luego, cuando conecte a -V.. si me dio los 5 volts.. pero como a los 3 segundos exploto..
mi pregunta es.. de dónde saco el GND para completar el ciercuitto?..
saludos!!
 

Temas similares

Arriba