Distorsion en amplificador con tda2002

#1
Tengo armado un amplificador con 2 tda2002, es un circuito archiconocido, pero resulta que, enchufado a la pc, cuando lo pongo un poco fuerte distorsiona HORRORES. Lo raro es que no lo puedo poner muy fuerte porque ya distorsiona mucho. En normal en el integrado? o estoy haciendo algo mal? tengo que ponerle filtros o algo?
 

capitanp

Miembro irreconocible
#2
fijate que antes no te estee distorcionando la placa de sonido

Saludos
 
#4
HernanSantaFe dijo:
Tengo armado un amplificador con 2 tda2002, es un circuito archiconocido, pero resulta que, enchufado a la pc, cuando lo pongo un poco fuerte distorsiona HORRORES. Lo raro es que no lo puedo poner muy fuerte porque ya distorsiona mucho. En normal en el integrado? o estoy haciendo algo mal? tengo que ponerle filtros o algo?
Normalmente cuandodistorsiona un tda suele ser porque no lo alimentas bien,del orden de 4,5 y mas amperios,esto hace que la tension baje mucho y de ahi viene la distorsion y otra causa probable es que le hallas puesto altavoces de muy baja impedancia o de poca potencia como suelen ser los de pc.Son muy duros por ,lo que no creo que esten rotos.espero que te sirva
 
#5
Es lo mas seguro como dice apertao, yo a mi tda lo alimente con 0.6amperios y la verdad es que suena bien pero cuando le aumento el volumen distorsiona, le voy a colocar uno de cuatro amperios para estapa estereo, aparte yo le coloque un diodo de 12v y dejo de hacer vibraciones que causan molestias. le coloque un condenzador de 2200uf pero me recomendaron llevarlo a 4700uf y un poquito mas si es posible
 
#6
tienes que colocar un capacitor ceramico de 100 nf de la chapita del tda 2002 al capacitor electrolitico 1000uf creo que es despues de la resistencia de 220 nose vos probalo lo hice ace una banda y dio resultado.
el cap ceramico va en el positivo creo fijate lo puse mal en el dibujo lo edite y no lo guarde.jeje
 

Adjuntos

#7
hola yo hice un amplificador de 15W con dos TDA2002 y les digo que por mas cosas que le metan este integrado es una mierda usen el TDA2003 sacado de pablin que ese rompe todo es espectacular ahora si no saven mucho de electronica usenlo para practicar pero no busquen buen sonido con este integrado sino usen el LM380 que se vanca asta 4 W pero no distorciona mucho saludos
 
#8
hola yo tambien ise un amplificador estereo con dos tda2002 y suena espectacular con el mp3 y tiene muy poco ruido,esto lo logre provando con una resistencia de 22k en cada entrada,esta está conectada despues de un potenciometro de 100k para el volume,si quieren pruebenlo y me dicen. :D
 
#9
Hola me gustaria armar una amplificador estereo con dos tda2002 para alimetarlo tengo un transformardor de 12v es de los que usan las lamparas dicroicas que son de 60W entonces la corriente seria:

I= 60W/12v=5A en teoria esa es la corriente del transformador.

Para el tda2002 en estereo creo que sobra si alguien tiene el pcb del circuito le pido que lo suba jjejejje porque no encuentro ninguno gracias
 
#10
Cacho dijo:
Leer primero el post #8 de este mismo hilo

Hola gente, les cuento que termine de montar un amplificador de 20W con ecualizador, circuito de la revista SE que adjunto. Como lo utilizo con la PC se escucha muy bien y con buen volumen (un poco escaso de graves pero bue)... el problema que tengo es que a veces se escucha un pitido agudo, que dura entre 10 y 20 segundos, y se va... el pitido es bastante fuerte y no depende del volumen. Estoy intrigado porque nose a que se debe, alguien me puede ayudar? Muchas gracias!!
 

Adjuntos

Última edición por un moderador:
#11
Pruebalo con otra fuente de sonido y alimentacion.

Funciona a 12 si no me equivoco,pues conectalo a una bateria de 12 voltios y a un mp3 si tienes.

puede ser que sean ruidos de la fuente de alimentacion o la tarjeta de sonido.todo por un mal contacto seguramente.
 
#12
Efectivamente funciona a 12V... no tengo bateria pero pruebo con otra fuente; en cuanto a la fuente de sonido salvo que sea un mal contacto, no creo que sea, porque antes de hacer la potencia escuchaba con auriculares directamente a la placa. Pruebo para ir descartando los errores, gracias
 
#13
Hola a todos, quisiera solucionar un problema de interferencias que molesta mucho en un amplificador de 20W que tengo conectado a mi pc. Esta interferencia es de una radio y se escucha aun con la entrada desconectada, por lo que se me hace imposible escuchar a bajos volumenes. Me gustaria saber algun metodo de eliminar esa interferencia, aclaro que todas las conexiones estan realizadas con cable mallado y conectadas a masa, al igual que el chasis donde esta montada la potencia. Gracias!
 

Cacho

Antiguo tableador
#14
Hola Nachitox:

El circuito que pusiste está rematadamente MAL hecho. No es de extrañar que haya errores en Saber Electrónica, y ahí tenés un hermoso ejemplo.
El parlante está puenteado por un arreglo de tres resistencias:eek: y el TDA de la derecha tiene las dos entradas conectadas a tierra:eek:. Y ninguno tiene realimentación... Está muy mal hecho ese diseño.

Si hace ruido, date por satisfecho, por lo menos hace algo.

Te recomiendo leer el datasheet del TDA2002 y fijarte cómo debería ser el circuito, y después desoldá todo y hacé uno que ande.

Saludos
 

Dr. Zoidberg

Well-known-Papá Pitufo
#15
Para empezar, publicá el circuito que has utilizado, en especial, la etapa de entrada al amplificador. Solucionarlo puede ser muy simple o muy difícil, pero sin el esquema es una adivinanza saber donde poner la resistencia y el capacitor que seguramente le hace falta.
También comentá si la radio es AM o FM...
 
#16
Bueno el circuito que realice es el que adjunto, seleccionado de la revista SE, y en la version estereo... La radio que se escucha es una FM, supongo que debe haber alguna antena cerca. La alimentacion es de un transformador de 12V - 5A...
 

Adjuntos

Cacho

Antiguo tableador
#17
Mismo circuito que en tu otro post...
No crees dos temas sobre lo mismo. Posteá todo en uno solo. Voy a practicar cómo funciona lo de pegar temas a ver qué tal me sale.

Si todo va como quiero, quedan los dos pegaditos. Si no... Un pequeño desastre.

Saludos

Edito:
Qedó bastante lindo. Están por orden cronológico, pero se entiende cómo viene la mano.
 
Última edición:
#18
tengo ese diagrama pero resulta un poco diferente el mio si tiene las realimentaciones, solo que lo tengo en un folletito de imori-kits y creo que explicar las diferencias estaria medio complicado, espero mañana subir el diagramita igual y sea por eso que hay ruido, otro detalle mi diagrama presume solo 15W, ¿a quien le creo?
 

Cacho

Antiguo tableador
#19
Hola Helminto

Bajate el datasheet del TDA2002. Ahí tenés el circuito que propone el fabricante para una conexión en puente (para ver qué tan bien está el tuyo) y también dice ser de 15W.
No sé vos, pero a mí me inspira más confianza el que los hace que Saber Electrónica.


Saludos
 
#20
pues efectivamente se parece mas pero no es el mismo, lo que si como estaba pensando armarmelo mejor hago el del fabricante le voy mas y siempre he desconfiado de esa revista, de cualquier manera mañana pogo mi diagrama, para ver las diferencias y discutir los diagramas
 

Temas similares