Donde coloco un filtro en la F.A. para evitar ruido

#1
El timbre del video-portero suena cada vez que enciendo la luz del garaje, que es donde esta la F.A. ¿donde pongo un filtro a la entrada 220V ca. o en la salida 12Vcc?
gracias:cry:
 

tiago

Moderador
#2
¿Te puedes explicar mejor?

No será que se ha cruzado algún cable..? Porque crees que es un problema de filtrado de la fuente..?
 
#3
La F.A. del video-portero toma la corriente (22OV) de un enchufe del garaje y la salida (12v) la llevo hasta el video-portero dentro de la vivienda. Cada vez que doy al interruptor de la luz del garaje, o apago la luz, suena el timbre del video-portero como si llamaran a la puerta.
He cambiado la F.A. por otra con mas Amperaje y me hace lo mismo, ¿colocando un condensador en la salida de la Fuente se acabaria el problema?
 
#4
Bueno, ¿Son fluorescentes? si es así quizá esté introduciendo algún transitorio o ruido en los circuitos de la fuente. ...Yo te diria:
Mira a ver si el interruptor de encendido de las luces está viejo o es de mala calidad y los contactos provocan ruidos al abrirse o cerrarse, haz la prueba de encender y apagar las luces con otra llave, aunque estés seguro de que la original va bien, coloca un condensador de 10K 350 Volt en paralelo con la alimentación de las luces, deberá de absorber el pico de corriente generado por el interruptor al cerrarse o abrirse.
Si quieres pon otro de estos condensadores a la salida de la fuente a ver si así se elimina el problema.
Postea resultados.
Saludos.
 
#5
Claro, no me habia dado cuenta ,las luces son tubos fluorescentes y efectivamente son las que producen esos picos (los he desconectado y he puesto unas bombillas y no suena el timbre)
Muchas gracias, otro dia pruebo los fluorescentes con los condensadores y te cuento como ha ido.
 

Temas similares

Arriba