duda con conexionado de parlantes

#1
amigos , recurro a su ayyuda , necesitaria saber cuanto me da la impedacia de esta coneccion para mi proyecto de 1 caja de 12 pulgadas .serian 3 twiters de los piezelectricos comunes en serie, en la caja de ellos dice que la impedancia de estos es de 4 u 8 ohms y de ahi en paralelo al parlante de 12 ppulgadas es de 8 ohmns , muchas gracias desde ya :)

PD: el foro no me deja subir fotos :S porque la que hice pesa mas que 1mb :enfadado:
 
#2
¿Y el crossover paso bajo?

Mas sin embargo sin hilar muy fino tu impedancia se mantiene en 8 ohm.

Agrego:

Me imagino que te refieres a uno así:

DSC00041.JPG

También estaban en serie esos tweeter´s y no había filtro paso bajo para el woofer.


PS: les cuento que esos woofer´s no soportaron 250W de los de verdad, pasaron a mejor vida. Es que en la etiqueta decían que eran de 500W :rolleyes:
 
Última edición:

Dr. Zoidberg

Well-known-Papá Pitufo
#3
PD: el foro no me deja subir fotos :S porque la que hice pesa mas que 1mb :enfadado:
Y que tal si probás de achicar las fotos?
Hay montones de software que te permiten hacerlo (por ejemplo, el XnView que es gratuito) y así no forzás al resto de los usuarios a descargar un mega para ver una foto que tal vez no les diga nada o no les interese.

Mirá la foto de YoAngel y vas a ver que solo tiene 80 kB de peso...
 
#4
¿Y el crossover paso bajo?

Mas sin embargo sin hilar muy fino tu impedancia se mantiene en 8 ohm.

Agrego:

Me imagino que te refieres a uno así:

Ver el archivo adjunto 28108

También estaban en serie esos tweeter´s y no había filtro paso bajo para el woofer.


PS: les cuento que esos woofer´s no soportaron 250W de los de verdad, pasaron a mejor vida. Es que en la etiqueta decían que eran de 500W :rolleyes:
osea osea que como yo los conecte esta bien ? aca subo la foto , lo de arriba son los twetters piezoelectricos y lo de abajo es el woofer
 

Adjuntos

Última edición:

Dr. Zoidberg

Well-known-Papá Pitufo
#5
la foto que tengo pesa .0.98mb y el foro no deja subirla , es con para qe tengan una idea con el paint
Al foro no le pasa nada, al que te pasa es a vos! Si leyeras los anuncios, en la ventana para subir imágenes te dice el tamaño permitido de cada tipo de imagen, y el máximo es de 400kB.
Decile al paint que te grabe la imagen en JPG y te va a salir de mucho menor tamaño.

Y además, recortale todo ese espacio en blanco inútil que has dejado a la derecha del dibujo, por que eso también usa espacio.
 
#7
Si iamkbra, de esa misma forma estaban conectados y de esa misma forma murieron, cabe destacar que se quemó solo el Woofer y los Tweeter´s no, estuvieron como si nada hubiera pasado.

No se que Woofer tendrás ni sus especificaciones, pero siempre es importante colocar filtro paso bajo para que Woofer no trate de reproducir lo irreproducible por él. Tal vez este fue una causa importante del cual se quemó.
 
#8
Si iamkbra, de esa misma forma estaban conectados y de esa misma forma murieron, cabe destacar que se quemó solo el Woofer y los Tweeter´s no, estuvieron como si nada hubiera pasado.

No se que Woofer tendrás ni sus especificaciones, pero siempre es importante colocar filtro paso bajo para que Woofer no trate de reproducir lo irreproducible por él. Tal vez este fue una causa importante del cual se quemó.

porqe se quema ? vos como los tenes conectados?
 
Última edición:
#9
Se quemaron porque me imagino que toleraban una potencia máxima de unos 100W c/u y en teoría le estaba enviando una potencia de 250W a c/u con un amplificador CROWN LPS1500.

Tenia 5 años con esos woofer´s conectados a un amplificador de 20W y luego otro de 50W y nunca hubo problema.

Estaban conectados así mismo como lo hiciste en la gráfica.

E infiero que algo tuvo que ver que usara ese Woofer en Full Range sin colocarle un sistema que atenuara las frecuencias altas (LPF). Es decir, puede que también haya ayudado a quemarse el hecho que no disponía de un divisor paso bajo.

PS: hoy día ya esos bafles no existen en mi, los vendí y el nuevo dueño compro otros woofer´s genéricos. Ademas también quemé los otros woofer´s 15" que publiqué en https://www.forosdeelectronica.com/f32/fotos-bafles-hechos-casa-6031/ y ya estoy decidido en no volver a comprar altavoces genéricos. De ahora en adelante vendrá un mundo mejor pero también mas caro de adquirir.
 
#11
En resumidas SI, esta bien así.

Si no tienes los parámetros TS del Woofer no puedes hacer mucho. Lo que yo agregaría es un filtro paso bajo al menos con una atenuación de 6dB en 2,5Khz.

Ademas si es un Woofer chino genérico no le colocaría un amplificador mas grande de 50W o 100W sólo por seguridad.
 

Temas similares

Arriba