Duda con relé de estado solido

#1
wenas gente, talvez la duda es un tanto estupida pero la verdad que no encuentro una respuesta, tengo que reemplazar unos reles convencionales 220 VCA por unos reles de estado solido, estuve investigando y encontre unos que actuan desde 180V a 280V, esto me viene muy bien, ya que mi problema es que la tension varia mucho y me quema los reles, mi pregunta es, cada ves que la onda alterna vaje de 180V el rele de estado solido se va a abrir, o una ves que detecto la tension alterna, directamente queda conduciendo hasta que desaparesta la señal alterna.
Otra cosa que tambien me gustaria saver es como se comportan estos cuando se encuantran conectados con un linea de entrada con ruidos y posibles armonicos, lei por ahi que lo mejor es conseguir un rele de estado solido con detector de paso por cero, no se.
Bueno, espero su respuesta.


Saludos.
 

Fogonazo

Exorcista & Moderador eventual
#2
facha69 dijo:
mi pregunta es, cada ves que la onda alterna vaje de 180V el rele de estado solido se va a abrir, o una ves que detecto la tension alterna, directamente queda conduciendo hasta que desaparesta la señal alterna.
Mientras que la exitacion del relee se mantenga y a travez del circuito de salida del relee siga circulando corriente se mantendra "activo"

Otra cosa que tambien me gustaria saver es como se comportan estos cuando se encuantran conectados con un linea de entrada con ruidos y posibles armonicos, lei por ahi que lo mejor es conseguir un rele de estado solido con detector de paso por cero, no se.
Bueno, espero su respuesta.
El relee con conmutacion en paso por "0" NO genera ruido o genera muy poco.
NO quiere decir que sea mas inmune al ruido de linea.

Los relees de estado solido son muy estables, solo verifica que la capacidad del relee sea bastante superior a la de tu consumo.

Saludos
 
#4
Hola, una consulta. Tengo un rele de estado sólido (activado con 5 VDC de un monoestable 555) conectado a una bobina 220 VAC. El problema es que una vez que el control activa el relé, este se queda activado y no le hace caso al monoestable. Probando con una bombilla funciona perfectamente. La inductancia de la bobina AC me esta trayendo problemas. Lei que se ponia un diodo pero eso solo es para las DC. Espero sus comentarios.
 
#6
Hola a todos. He intentado colocando varistores y redes RC en paralelo a la bobina de la electroválvula y al contacto. Se me sigue disparando el rele de estado sólido y se queda activo aunque mande a 0V el terminal +. He leído de un tal "random turn on" que supuestamente tiene este rele de estado sólido para cargas inductivas, pero a la hora de la verdad no funciona bien.
Espero sus comentarios.
 
#7
La red snubber es específica para cada L, no puedes poner ni mas ni menos RC de la que necesites.
En mi caso las dos que hice las "calibré" por prueba y error ya que no conocía la L de carga ni la podía medir.
 

Temas similares